Jump to content

skad-07

Участники
  • Content Count

    96
  • Joined

  • Last visited

About skad-07

  • Rank
    Активный

Информация профиля

  • Цель
    Поиск информации
  • Город
    Челябинск
  • Род занятий
    ремонт
  • Пол
    Мужской

Оборудование

  • Программатор
    EZP-2010
  • Осциллограф
    no
  • Паяльная станция
    паяльник и фен

Recent Profile Visitors

500 profile views
  1. Прозвонил, конденсаторы cmd на коротком. Поднял матрицу окислен и надорван шлейф с левой стороны (надо было проверить сразу). Тему можно закрывать аппарат вернул клиенту.
  2. День добрый! Пытаюсь восстановить t-con (опыта по панелям мало). подобный t-con не встречался. На flach приходит 1,45V (1 и 8 нога)
  3. Supra stv-lc48t560fl v1r07 main: TP.MS3463S.PC821 screen: LSC480HN08 t-con 15Y_R48FF11MB7S4LV0.2 Пришел с диагнозом звук есть, подсветка есть, изображения нет. подкидывал исправную плату с подобным LDVS изо нет. Замеры t-con 15Y_R48FF11MB7S4LV0.2: Предохранитель = 12V AVDD_17V = 0V VCC_3.3V = 1.5V VCC_1.2V = 0V VCC_1.8V = 0V VOFF _11V = 0V VON = 0V ICD1 RT6929 = 4.94V ICD26930 =1.24V ICF1 NOD Flash winbond 25q16dvig (определяется как W25q16) пустая ICE1 EEPROM (не проверял) Прошивку найти не смог, нужен совет где смотреть и по возможности подобная прошивка (что-бы убедиться в исправности стекла).
  4. Ремонт завершен. Проблема была только в шим PF6005AS заменена на PF6003AHS и оптроне EL817. Оптрон и завышал напряжения (да-же не подозревал). ТВ заработал. Попутно отремонтировал донора который лежал давненько. Спасибо участникам. Тему можно закрывать.
  5. Здравствуйте Александр! Пока искал информацию, запустил донора (сгоревшую плату с 1-го ремонта) перепаяв на нее кроме всего прочего U9103- TL431G. Имею на CN9101 10.5V(маловато). ТВ запускается, зажигает подсветку, управляется пультом на включение и выключение, но не слышу звук в динамиках и экран темно-зеленого цвета. Кстати при этом садит питание до 9,5V. Возможно просто не хватает ему 12V. Возможно придется еще main ремонтировать. Думаю стоит ли перепаивать все на родную плату раз U9103 живой, ZD9104 звонятся одинаково. а вторая часть схемы R9144.Q9106. C9140 и пара 100 кОм не распаяны с завода.
  6. Нашел manual буду искать проблему.
  7. Здравствуйте форумчане! ТВ PHILIPS 32PHT4201/60 TPN 16.2E LA Состав: MAIN: 715G6947-M01-000-004Y POWER: 715G7734-P01-001-002H PANEL: TPT315B5 T-CON: HV320WHB-N80 MOSFET: K6A65D PWM: PF6005AS Пришел с диагнозом не включается. Неисправен 715G7734-P01-001-002H. Сетевой конденсатор 305 V, на разъеме CN9101 отсутствуют +12V_A и +12V. Проверены: mosfet K6A65D(Q9101), диоды, электролиты, сопротивления, после замены шим PF6005AS на PF6003AHS, появились напряжения на CN9101, но вместо 12V выдает пульсирующее 15,5V-17,5V. Обвязку шим проверил, все кроме smd конденсаторов. Схемы с номиналами не нашел, куда копать не ясно.
  8. ТВ работает стабильно. На main плате заменены 2 конденсатора и кварц. Спасибо за советы. Тему можно закрывать. С Уважением! Сергей
  9. Взял кварц с рабой платы, показывает уже 3 часа стабильно без срыва. Погоняю денек, там посмотрим.
  10. Оборудования и расходников конечно нужно прикупить! Действительно проблема скорее всего по линии кварца (осциллографа по прежнему пока нет). Стоял на 27.000 МГц, ставил несколько с б/у плат история та-же. Впаял на 25.000 МГц картинка черно-белая на AV, режим HDMI не поддерживается. Зато стабильно работает около 5 часов без срыва. Буду смотреть дальше.
  11. Долго провозился с радиатором отпаивал феном и паяльником. Возможно хорошо прогрел оперативку и процессор. Напряжения на DC-DC стабильны. Пока проверял включил ТВ без радиатора, проработал 50 мин. и ушел в перезагрузку (возможно из-за нагрева процессора), после перезагрузки напряжения стабильны. Замерить за такое время падение напряжений не успеваю. Попробую приклеить другой радиатор и поставить на прогон.
  12. Займусь замерами отпишусь. С утра была работа.
  13. Фото слабенькое. не хватает доп. разъемов и не видно куда подключить LDVS. Краснодарский край предложил 2 часа назад 471-01A2-61201G за 1500 подходит 100%, но куда-то пропал.
  14. Проверил все электролиты на main 2 трупа СЕ26 470мф х 25В и СЕ37 100мф х 25В. На ESR (выпаяны) показывают как сопротивления 0,3ом и 0,2 ом соответственно. Заменены. При первом включении уже через минуту повтор проблемы.
  15. Добрый День! Я Уже смотрел у Вас на остатках (не было). Убит main так-же по LDVS.
×
×
  • Create New...

Important Information

Guidelines и Terms of Use Форума KenotronTV.RU