Jump to content

milutin

Участники
  • Content Count

    4
  • Joined

  • Last visited

Everything posted by milutin

  1. Только сегодня вечером смог заняться телевизором. Вопрос решён, всё исправил, мать заработала, действительно была "сопля" см. рис. сопля.png (посадил во время пайки), и почему то резистор R2004 звонился как 447Ком - заменил нужным номиналом. Всем большое спасибо, в особенности alekoz, схема очень выручила, ещё раз спасибо, если, чем вас обидел - не со зла, приношу извинения.
  2. 25Q40BVS.bin из вашего архива совпадает с тем, что я шил 24с256.bin - прошил - без изменений вовсе нет, есть желание починить телевизор мне не даёт покоя ваша грубость с первого вашего поста да, но там схема только БП, нет схемы mainboard спасибо за наводку, если я правильно понял, то сигнал на SW_POWER приходит с WT61P805?
  3. Спасибо, вечером попробую. уважаемый, поучите жену щи варить, позвольте мне самому решать - что делать, сразу видно "крутых" специалистов, вы наверное думаете, что всё знаете в своей области а вам ни о чём не говорят напруги на разъеме CN201? он напрямую соединяется с БП, и там точно такие-же напряжения
  4. SAMSUNG UE40EH5007K MB: BN41-01795A PSU: BN44-00496A Panel: CY-DE400BGSV1L Поломка: высох электролит CM852 47х200V в LED подсветке. Что сделано: замена электролита в блоке питания, замена на материнке стабилизатора IC202, замена WT61P805, прошивка WT61P805, 25Q40, 24C256. Результат: включаем в сеть - светодиод горит, нажимаем ВКЛ - светодиод вспыхивает коротко 2 раза и так пять раз, потом небольшая задержка и всё по кругу - циклит. Main от блока отсоединяешь - подсветка горит. После включения в сеть на Main CN201 присутствует только одно дежурное напряжение на 4 ноге 5.3В. На ноге #2 (SW_POWER) всегда ноль, и после попытки включения (смотрел осциллографом), ни одного всплеска. Power Tree с ноги #4 в норме, все как на рисунке (power_tree.PNG). Процессор стоит - на его кварце тишина. Разрываю этот провод #2 (SW_POWER) между материнкой и блоком питания - телек приходит в норму, всё работает - видео, звук, ловит каналы, крутит фильмы с флэшки, полностью управляется с пульта, и даже с пульта его можно выключить и включить. Но при разорванном проводе SW_POWER, получается, что материнка всегда запитана. Когда телек работает состояние Main CN201 (SW_POWER разорван): # РР ДР 1 - 5.3B 5.3B 2 - 5B 0В (SW_POWER) 3 - 5.3B 5.3B 4 - 5.3B 5.3B 5 - GND 6 - GND 7 - 13B 13B 8 - GND 9 - 13В 13В 10 - 5В 0В (SW_INVERTER) 11 - 13В 13В 12 - 13В 13В 13 - 13В 13В 14 - 0.5В 0В (PWM_DIMMIND) Подскажите пожалуйста, где можно ковырнуть?
×
×
  • Create New...