Jump to content

vini-69

Участники
  • Content Count

    18
  • Joined

  • Last visited

My Favorite Songs

About vini-69

  • Rank
    Новичок

Информация профиля

  • Цель
    Участие в работе форума
  • Город
    Саратов
  • Род занятий
    Ремонт теле-видео аппаратуры
  • Пол
    Мужской

Оборудование

  • Программатор
    ENTT, UFPI, RT809H, Postal2
  • Осциллограф
    ISDS205A
  • Паяльная станция
    паяльник и фен

Recent Profile Visitors

247 profile views
  1. Да решено,все 6 штук зачинил.Ну а проблема у них типовая оказалась.
  2. ну а в той теме ВСЕ на майне были убиты по ESR - тебе решать... Ничего нового.В этом майне надо менять все электролиты,а не практически.В основном сохнут са814 са815 са808 по 100х16 и са 805 470х16.Корче из 6 манов в 3х поменял крн 1.8вольт и конденсаторы,в других трёх обошлось только заменой электролитов.
  3. один майн поехал.Стабильно включается и выключается,но меня гложет,то что неисправность не найдена.Будем надеется что в следующем майне найду истину.
  4. Короче чудный аппарат.Подал на майну 12 вольт с лабораторника, типа ток потребления посмотреть 240 милиампер потребляет. После этого ставлю на место и всё в норме,блок питания не жужит и вышел из дежурки.Проделал и со вторым майном такую же процедуру.И при чём лабораторник так же показал ток потребления 240 милиампер по 12 вольт. Но он не запускается
  5. Да.Прошивка исключается.Конденсаторы,электролиты практически все заменил.
  6. Да через vga легко цепляюсь RT809H. Читает содержимое спайки и так же пишет в неё.
  7. Main Board L18 JUG7.820.1100 Блок питания kb-5150.Пришли в ремонт партией 6 штук,и все с одной проблемой,что не выходят с дежурки.Три зачинил заменой крн 1.8 вольт.На выходе было 2.5вольт из этого грелся проц в дежурке.Ну и конденсаторы поменял 3 штуки 100x16 сухие были.С другими пока не могу справится.Напряжения на майне норма,два по 3.3 затем 1.8 и 2.5 все на месте.Электролиты поменял,подключаю запустился.После ухода в дежурку больше не включается.Так у меня есть рабочий майн,я его подключаю и блок питания тихо работает.А когда не исправный включаю то идёт рокот от питателя,как будто перегружается.Хотя 12 и пять выдаёт в норме.Коротышей на майне нету.
  8. Серёг бери в свои руки эту тему,Прошивку по моему ты давал для личного пользования..А разглашать я бы не хотел.Если ты даёшь добро,то я отправлю.
  9. Тогда его проблемы,хочет прошивку пускай чистит.
  10. По моему есть такой.Но по любому тебе в копеечку обойдётся,даже если я денег за него не возьму.За ноги на почту 300р ну и чуть более возьмут за пересылку Саратов-Чебоксары.Я думаю лучше по своим мастерским поспрашивать.
  11. Version 1.0.0

    4 downloads

    TELEFUNKEN TF-LED50S33T2. Main Board: MSD6308-T8E. Panel: K500WD LA330 H200. Nand: MT29F2G08ABAEA. Программатор RT809H. Лог в архиве от UFPI
  12. Version V1J04

    0 downloads

    SUPRA STV-LC2604W Шасси (Main Board) JUG7.820.648 Panel M260TWR1 Был в ремонте с проблемой матрицы M260TWR1 R1  Прошивку считывал через VGA программатором RT809H.
  13. Панель M260TWR1 R1 Стоит в телевизоре SUPRA STV-LC2604W, версии V1J04. Main - JUG7.820.648 CPU - под радиатором. SPI Flash - EN25F16-100HIP, прошивка здесь. Блок питания плюс инвертор MIP260D. Пришёл с тем, что при прогреве экран белеет. На просторах интернета нашёл инфу, как человек решил эту проблему, продублировав VGL , VGH и 3.3v. Пятаков на ушах нет. Припаивался к дорожкам. Но, опять же , при прогреве, белеет экран. Вызвонил STV и продублировал. Пока всё нормально.
×
×
  • Create New...

Important Information

Guidelines и Terms of Use Форума KenotronTV.RU