Jump to content

DimonNT

Наблюдатели
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Пользователь

About DimonNT

  • Rank
    Новичок

Информация профиля

  • Город
    село Хабары
  • Род занятий
    Учусь ремонтировать бытовую технику
  • Пол
    Мужской
  • Programmer
    ch341
  • Осциллограф
    ОМЛ-3М
  • Паяльная станция
    паяльник и фен

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Если не секрет, что это у вас за скрипт сравнения такой, я бы тоже хотел так закинуть файлик и он мергит файлики?..... если через Win Merge сравнивать, то незначительные отличия есть Ну вот теперь никак не могу отредактировать.... извините за неграмотную формулировку
  2. Не совсем так, я заливаю дамп с нерабочей платы в рабочую и всё работает, точно также не работает как и дамп из рабочей платы в залитый в нерабочую ... Если вкраце: Всё остаётся на своих местах, ничего не меняется
  3. К сожалению новых gd25q64 не было, были W25q64FV но по даташиту они вроде как одинаковые.... Также пробовал заливать ПО во флешку на рабочей плате..... тоже эффекта ноль..
  4. Непонятно)) Завтра попробую погреть немного может отойдёт (надеюсь не в мир иной)
  5. [Hidden Content] Так, а болт её знает рабочая или нет, бывает флешку записал-перезаписал, а не работает ничерта, взял новую флешку залил туда прошивку и всё завелось Да чёрт его знает, там радиатор на герметике ... ну хотя плата теоретически труп, завтра попробую немного погреть может отойдёт радиатор
  6. Да флешки идентичные, я эти платы уже вдоль и поперёк сравнил, они родные братья-сестры, хотя я не знаю с какого телика её снял. Пробовал родную флешку перезаписывать рабочим дампом, не помогло.. Вот дамп из нерабочего телика: [Hidden Content]
  7. Состав: Ch: MSAV3220-ZC26-02(B) Flash: U6 GD25Q64 Проц под радиатором Panel: V320BJ6-LE1 Rev.C1 schematic здесь Добрый день! Беда любопытная, пришло 5 теликов, от разных людей, в разное время, плата у них одна и та же, собственно как и беда. При включении в сеть, загорается синий светодиод и в этом положении висит не шевелится, В блоке питания всё гуд, 3.3, 12, 5 вольт имеется... Прошивать пробовал не помогло, также имеется плата-донор, у неё отсутствует звук, но она работает, подкидывал к этому телику, подсветка и матрица и кнопки функционируют, т.е. их откинул
  8. Поздно, сдали телик уже довольному владельцу....
  9. Ну я изначально перекинул, это эффекта не принесло, после перестановки перемычек обратно я её не перекидывал.
  10. Ну всё друзья, победа! Спасибо всем за участие, прикрепляю фото: Перекинул резистор: R943_FHD в положение: R939_HD и убрал (в данном случае сдвинул): R937_U2 И всё заколосилось)) Картинка отлично работает, всё хорошо! Тему решили))
  11. Пока нет, телик в мастерской, платы домой забрал... Наверное резюк сдвину пока в сторону, как на родной плате..... и завтра будем испытать..
  12. Ну пока только неразборчивое плавающее изо Вопрос по резюкам: R939_HD R943_FHD Собсна резюк был на FHD я его скинул на HD как было на родной плате (родная плата слева) И теперь смотрим правый крайний ряд (обозначение их на самом краю справа) На родной плате отсутствует: R937_U2 Возник вопрос: За что он отвечает, стоит ли его демонтировать...
  13. Я про это где-то слышал, нашёл на плате разницу со штатной, попробую мычки выставить как на штатной, о результате сообщу с фото, думаю будет полезно людям, ибо начал гуглить и тоже инфа только по позиции, а ведь по фото было бы проще ))
×
×
  • Create New...