Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Участник

Mteor

Участники
  • Content Count

    0
  • Joined

  • Last visited

You can change the content in the translations: aXenProfilePro_Title_6

You can change the content in the translations: aXenProfilePro_Text_6

Community Reputation

0 Пользователь

About Mteor

  • Rank
    Неактивный

Информация профиля

  • Цель
    Участие в работе форума
  • Город
    Черкассы
  • Род занятий
    Ремонт оргтехники
  • Пол
    Мужской

Оборудование

  • Программатор
    RT809H
  • Осциллограф
    НЕТ

Recent Profile Visitors

703 profile views
  1. Да серьезно! Так как если вы читали прошлые темы у меня специализация механика я ремонтирую офисную технику. Электронику только осваиваю. У меня с инструментов только мультиметр и паяльная станция. На кнопку приходило 3,3 вольта при нажатии как я понял не всегда правильно просожовалось в ноль. Так как недостаток опыта все что нужно было сделать отстегнуть кнопку включения и попробовать по запускать плату пинцетом. Так же самопроизвольное выключение платы и не всегда с первого раза включение было из за кнопки. В нутри кнопки сильное окисление мембраны. Был бы осциллограф на который коплю денег то тоже все сразу стало бы ясно.
  2. Всем спасибо. Проблема была в окислении кнопки включения. Тему можно закрыть.
  3. Если у вас такой огромный опыт в ремонте с батарейкой, то я очень за вас рад. Но по сути вопроса, вы так и не ответили. Так как вопрос звучал, что может влиять на шим, что у него одна из частей не выдает сигнал когда все условия для этого есть. Но выдает, если стать щупом тестера на выход, а вы начали обясть процес запуска ноутбука. Судя с даташита шим на сигнал с мульта запускает два плеча 3.3 и 5 вольт с помощу обратной связи на резистором делителе отслеживает запуск, тех самых 3.3 и 5 и выдает сигнал павер гуд два разных. Так вот вопрос то был, почему по 3.3 части все ок и есть павер гуд, а по 5 вольтам нет павер гуда. Что может шим заставить не давать сигнал? И почему, если стать щупом тестера на измерении напряжения, он сигнал начинает выдавать?
  4. все что вы описали присутствует! Если принудительно подать 3.3 вольта на 13 ногу шимника, то плата исправно запускается и работает! Исправно включается и выключается с кнопки и грузит винду. Вы невнимательно изучили, то что я изложил! На шимке сигналы включения 3.3 и 5 вольт появляются только когда мульт даст добро! если бы с мульта не снимался ресет, то дежурки бы не было!
  5. Объясняю. Прицепился по тому что обяснил По тому что написал при касанию щупом к 13 ноге pgood1 и плата запускается. Pgood2 присутствует! Что в оприоре не даст systemgd и плата работать не будет корректно. Порядка запуска на данную плату у меня нет! Все что нашел только Boardview Сколов нет и мульт менял!
  6. Asus x54c rev2.1 Краткое описание проблемы: Суть проблемы разобрали для чистки и после не включился. Шим дежурки rt8206l. Дежурка присутствует питания мульта и хаба в норме. На кнопке включения 3.3 есть в мульт уходит. Дежурка 3.3 и 5 есть и сопротивления в норме. На флешке Биоса питание есть и сопротивление в норме. На 28 ноге шыма гуд есть, а вот с 13 гуд не выходит. На 10 присутствует 5 вольт. По обратной связи по 3.3 и 5 вольтах 2.2 вольта есть. Сопротивления в норме пробовал менять шим на rt8206a с розбора ситуация та самая. Пробовал покупать 2 шт тоже. Подскажите что я упуская почему нет с Шима сигнала гуд на 13 ноге если с 5 вольтами все ок. Есть странность мать может включиться если стать щупом мультиметра на 13 вывод или пинцетом.
  7. Та что досталась мне не Арчи , а подобная скотле там ком папа. Вот и не пойму что за роспиновка нужна. Как я понял подключение к ПК не обязательное, а работать лучше так?
  8. Ребят подскажите какой кабель нужен для подключения к компу ?
  9. Спасибо человеку с знанием который помог прояснить логи. Теперь вопрос к комрадам у которых везде указанно что они ремонтируют данную платформу. TZ CPU3 ERROR как то лечиться или проц на помойку?
  10. Изучив все логи что есть на форуме с данной платформы то загрузка происходит правильная только есть бок в Если я правильно понимаю ему нужно дать файл на флешке TPVisionDebug.cookie но где его взять интернет не дает ничего по запросу ?
  11. С Новым Годом товарищи и с наступающим Рождеством! После последних постов было проделано. Перекатал проц и поставил. Получил печальку в виде овоща. Кроме строки во вложении ничего не происходит. Если стереть еммс то выдает ошибку что во вложении. После поразмыслив было куплено z3x Easy-Jtag Plus, и пару ssb не копаных. Значит подкинул другой ssb и получил светит логом потом тухнет и включается на экране справа в низу квадрат небольшой на сером фоне и потом экран белеет и все. лог прилагаю подскажите куда копать что бы не наделать лишних телодвижений . Что означает данная строка TZ CPU3 ERROR ? И судя по логу Exiting after checking for USB USB NOT FOUND он что то ищет на юзб. Я пробовал флешку с прошивкой оф с сайта но он ищет :/mnt/misc/usb0:File to search in Connected USB = :/mnt/misc/usb0/TPVisionDebug.cookie Помогите советом. Да совсем забыл если зажать джостик вниз что бы попытаться зайти в рекавери то он остается светить на логотипе и рекавери нет. лог philips 1.rar
  12. Да простят админы не видел что вставленный текст был. Подскажите плиз номиналы элементов. Хотел бы сверить.Ряд где Д0-Д7 10ом вроде должно быть по схеме так ведь?
  13. Да и пробывали полностью клонировать родную. И получаю ошибку Code:0x656d6d31 log round 0x0000000a . Сейчас материнка зависла на ошибке и не реагирует ни на что. В мануале ненашел описания ошибок которые в логе могут быть и что означает Code:0x656d6d31 осталось только догадываться?
×
×
  • Create New...

Important Information

Guidelines и Terms of Use Форума KenotronTV.RU