Перейти к содержанию
Авторизация  
manjak

Viewsonic VX2770SML-LED зеленый фон на изображении

Рекомендуемые сообщения

Viewsonic VX2770SML-LED

Model :VS14886

Main: 0171-2271-4944

Flash: 25X41CLNIG

EEPROM: ATMLH316

EDID: 24C02 - 3 шт.

Скрытый контент

    Для просмотра сообщения Вы должны быть Участником форума.

Скрытый контент

    Для просмотра сообщения Вы должны быть Участником форума.

Скрытый контент

    Для просмотра сообщения Вы должны быть Участником форума.

Скрытый контент

    Для просмотра сообщения Вы должны быть Участником форума.

Пришел в ремонт монитор Viewsonic VX2770SML-LED со странным дефектом: при просмотре с HDMI изображение идет с зеленым фоном. Причем фон ОЧЕНЬ зеленый. (к сожалению, фото не сделал). Но, при отключении сигнала надпись "нет сигнала" нормального цвета и рамка тоже. В общем пришел к выводу, что слетели настройки в EEPROM. Изначально слил все EEPROM и FLASH, которые нашел на плате. Кстати, SPI сливал как ISP, так и с отпайкой. Затем попробовал затереть EEPROM U5 (ATMLH316) без снятия с платы. В общем монитор включился в режим теста(чередование цветовых полей), на сигнал и кнопки не реагировал. Отпаял EEPROM и оп-па... Она не пишется и не читается. Поставил другую, предварительно залив ранее считанную. И все пошло. Прихожу к выводу, что виновата была дефектная EEPROM. 

Прошивки прикладываю:

24C02_U7_VGA.bin

24C02_U8_HDMI.bin

24C02_U9_HDMI.bin

25X41CLNIG_U4_SPI.bin

atmlh316_U5_eeprom.bin

Скрытый контент

    Для просмотра сообщения Вы должны быть Участником форума.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

В общем продолжаю тему... Отдал клиенту - звонит, говорит не работает. Я приехал к нему - он использует этот монитор как телевизор, источник сигнала OPENBOX. В общем при подключении к опенбоксу - вываливается в тестовый режим. Подключили к компьютеру - все нормально. Подключили к опенбоксу другой монитор - тоже все нормально. Короче забрал я его опять. Купил новую EEPROM, поставил - опять тестовый режим. Пронажимал все сенсорные кнопки. Потом нажал еще раз питание - он выключился. Подключил источник через HDMI - все заработало. На всякий случай сделал через меню сброс (есть там такая функция). Поробовал разные режимы видеовыхода с приставки - всё показывает. На всякий случай считал EEPROM. Сегодня буду отдавать клиенту. Прошивку прикладываю.

Скрытый контент

    Для просмотра сообщения Вы должны быть Участником форума.

Скрытый контент

    Для просмотра сообщения Вы должны быть Участником форума.

Скрытый контент

    Для просмотра сообщения Вы должны быть Участником форума.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть участником форума, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе.

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти
Авторизация  

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×