Перейти к публикации
Диментий

LG 28LH451U, LD60A MT58/48, нет управления

Рекомендованные сообщения

Шасси: LD60A MT58/48

EAX66873503(1.2)

Процессор LGE6351

Панель: HC275EXN

Принесли LG с проблемой отсутствия управления с пульта и кнопок. Сам тв включается, подсветка и изо в норме. Но постоянно горит ползунок громкости и кажет уровень "0". Если джойстиком пытаться прибавить, то он снова идет назад. Платку с кнопкой и ИК-датчиком снял, проверил. Кнопка не залипшая. С ИК-диода вроде, реакция есть. Говорю "вроде", потому что к своему стыду до сих пор не вылечил свой "ослик":ak:

При нажатии кнопок пульта напряжение с 2.5 просаживается до 2.2-2.3в. При отключенной плате ИК-приемника ничего не меняется. 

Махнул еепром на новую микросхему. Ничего не изменилось. Сам проц залип?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

там по этой цепи бывают типа стабилитроно и емкости просаживаются .не в LG но делал и не раз

надо идти по дорожке и оторвать перед самым процем .тогда и узнаешь что глючит .

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Скрытый контент

    Только участники форума могут скачивать все файлы на нашем форуме.

AR601 - варисторы?  D410 - стабилитрон или диод? Обычно стабики ZD значатся. В любом случае, стоят параллельно, можно снимать по очереди, думаю

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

и варистор может быть там и течь и стабилитрон .тебе отцепить вход проца а потом дальше разбирайся .я нашел что текло -снял и даже не заморачивался что это такое . или перемычку или резистор конкретно до проца что идет сними

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
3 минуты назад, alekoz сказал:

тебе отцепить вход проца а потом дальше разбирайся

Проц-то BGA... Нашел точки, что прозваниваются рядом с процом на колодку ИК-приемника. То или нет - как узнаешь, когда там все в слои уходит.

Два стаба снял - без изменений. Вот эти четырехногие букашки звонятся по-разному: что на фото - падение напряжения около 1.5в, другая рядом - 150 мВ, как диод Шоттки. Снимать их буду уже завтра, глаза болят от микроскопа.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Сдул резисторные сборки. Запаял обратно - все заработало:pain:

Подобрал резисторы, запаял их вместо сборок. Все работает. Единственное - HDMI определяется с десятого раза. Может так и было - не знаю. Версия ПО последняя. Может кабель не нравится тв. У меня один рабочий пятиметровый. Проблем не возникало никогда.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
19 часов назад, Диментий сказал:

Сдул резисторные сборки. Запаял обратно - все заработало:pain:

Бывает такое ,они на заводе хреновой пастой паяют со временем течь начинают,еще бы кнопки открыли посмотреть, промыть ,на мониках частое явление текут.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость
Эта тема закрыта для публикации сообщений.

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×