Jump to content
Sign in to follow this  
san-vai

LG LD42B - Включается, работает, но нет картинки.

Recommended Posts

Есть убитая плата, проц умер по LVDS. Включается, работает нет картинки. Пытаюсь слить прошивку EMMC  распаялся согласно инфе в точках ISP соответственного раздела подключаюсь и получаю в логе прогера ошибки связанные с питанием .

Может еще что надо подтянуть,подключить ?

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Share this post


Link to post
Share on other sites

Дроссель L2302 или L2310 снять нужно, что бы просадки по питанию не было. Как питаешь emmc ?

Share this post


Link to post
Share on other sites
1 час назад, san-vai сказал:

получаю в логе прогера ошибки связанные с питанием .

 

Логи в студию пожалуйста

Share this post


Link to post
Share on other sites

Дроссель L2302 снимал не помогает, emmc запитывал и от бокса и от внешнего не идет и все , L2310 не снимал.Фото подключения :

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Share this post


Link to post
Share on other sites

может 1.8 просаживается?  бывает,надо отдельно подать.

Edited by Serge77

Share this post


Link to post
Share on other sites

Да нет ток 30 мА по 1.8v.

MMC ID OCR 00FF8080, eMMC not Powered ON! 

 

Share this post


Link to post
Share on other sites
8 минут назад, san-vai сказал:

Да нет ток 30 мА по 1.8v.

MMC ID OCR 00FF8080, eMMC not Powered ON! 

 

А по VCC какой ток

Share this post


Link to post
Share on other sites

Вроде 300 мА ну может 400 ,ну не просаживается питание осликом смотрел.

Share this post


Link to post
Share on other sites
4 минуты назад, san-vai сказал:

Вроде 300 мА ну может 400 ,ну не просаживается питание осликом смотрел.

Может проще снять? По моему у тебя в дат0 ошибка 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Share this post


Link to post
Share on other sites

Да, D0 на другую ногу надо. Я подключаю так, ещё Reset, питание 1,8V и 3,3V от внешнего БП.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Share this post


Link to post
Share on other sites

@san-vai Если всё успешно, то фото с обновлённой\правильной версией подключения и описанием СЮДА.

Share this post


Link to post
Share on other sites

Спасибо ,вечерком попробую .А вот Reset я не подключал ,а D0 по разному пробовал .Как выясню отпишусь сразу вместе с дампом если нужен .

Share this post


Link to post
Share on other sites
19 минут назад, san-vai сказал:

Спасибо ,вечерком попробую .А вот Reset я не подключал ,а D0 по разному пробовал .Как выясню отпишусь сразу вместе с дампом если нужен .

Ресет не нужен. по крайней мере на з3х

Edited by Defend

Share this post


Link to post
Share on other sites

Не проблема не с D0 ,сниму резисторы согласования с процем ,посмотрим что получится.Смотрел осликом везде размах 1.8 ,на CLK прямоугольники 400 кГц ,в момент детекта идет опрос по CMD на D0 постоянная 1.8.

Share this post


Link to post
Share on other sites

Ресет тоже ни чего не дает ,может флешь сдохла а я ее мучаю.

Share this post


Link to post
Share on other sites

@san-vai Скорее всего померла флеша...

Share this post


Link to post
Share on other sites
08.06.2018 в 08:06, san-vai сказал:

Есть убитая плата ,проц умер по LVDS.Включается, работает нет картинки.Пытаюсь слить прошивку EMMC

@san-vai это я так понимаю, тренинг. Если, как ты говоришь майн работает, значит еЕМС должна быть живая. Пробовал подключаться на других майнах?

Share this post


Link to post
Share on other sites
20 минут назад, Aleh сказал:

@san-vai это я так понимаю, тренинг. Если, как ты говоришь майн работает, значит еЕМС должна быть живая. Пробовал подключаться на других майнах?

Да нет не тренинг (конечно пробовал и не только в TV) ,хотел слит выложить ,может кому бы пригодилось,на ней проц умерший видео не казало ,поменяли майн а плата осталась.Заказал панельку с али приедет сниму проверю отдельно ,отпишусь сразу.

Share this post


Link to post
Share on other sites

@san-vai Попробуй сними процессор и ещё раз подключиться.

Share this post


Link to post
Share on other sites
В 09.06.2018 в 09:28, Aleh сказал:

Попробуй сними процессор

:ai:

Share this post


Link to post
Share on other sites

@AleksandrBurkov он всё равно битый, возможно где-то обсадку даёт, а считать флешь можно и без него.

Share this post


Link to post
Share on other sites
08.06.2018 в 08:06, san-vai сказал:

Может еще что надо подтянуть,подключить ?

А Vcc(3.3V) вроде как !!! Или я ошибаюсь ? А вот VCCQ можно повесить как на 1,8 так и 3,3

Там же emmc - thgbmag6a2jbair ?

Share this post


Link to post
Share on other sites
Только что, AleksandrBurkov сказал:

А Vcc(3.3V) вроде как !!! Или я ошибаюсь ?

2.8 по крайней мере в телефонах, я 2,8 подаю

Share this post


Link to post
Share on other sites

Если thgbmag6a2jbair, то питание у неё 3,3

2 минуты назад, Defend сказал:

2.8 по крайней мере в телефонах, я 2,8 подаю

От 2,7 до 3,6 по мануалу

Share this post


Link to post
Share on other sites

@san-vai Подай 3 вольта на неё. Возможно проггер не настроен на 3,3 или нужно питать от внешнего источника. На вход стабилизатора подать 3,3 вольта и посмотреть, что на VCC будет. Возможно 1,8 для подтяжки и детекта только используется, а питание 3,3 у emmc.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...