Перейти к публикации
CHEBSERVIS

SAMSUNG UE48H6410AU не включается подсветка

Рекомендованные сообщения

@san-vai @Aleh  Прошил - дежурный режим, тв пытается запуститься и моргает индикатор. Запуска нет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@CHEBSERVIS Прошивал все 3 микросхемы сразу? Не знаю, в твоём программаторе можно снять smart с eMMC, может она приказала долго жить. Попробуй вернуть все родные прошивки назад и посмотри, как будет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Aleh Да, все три прошивки одновременно. Завтра попробую вернуть все назад. А вообще такое бывало что из-за прошивки подсветка не включалась?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@CHEBSERVIS из-за прошивки не припомню, но он у тебя в сервис меню не входит и возможно ещё какие функции не работают, поэтому можно и на прошивку думать. Надо пробовать подключить терминал и посмотреть, что там делается. Для этого нужно телевизор перевести в Debug Mode, для этого нужно в прошивке EEPROM изменить 01 на 00 по адресу 0х4140.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ребята не путайтнюе 6200 6400 6800 они разные 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
14 часов назад, saftarsaratov сказал:

Ребята не путайтнюе 6200 6400 6800 они разные 

Как я понял от моей не пойдет ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
10 минут назад, san-vai сказал:

Как я понял от моей не пойдет ?

Нет скину в лс

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@saftarsaratov У вас есть прошивка от такой модели?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
2 часа назад, CHEBSERVIS сказал:

@saftarsaratov У вас есть прошивка от такой модели?

Есть завтра скину

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

смотри в лс

15 часов назад, CHEBSERVIS сказал:

@saftarsaratov У вас есть прошивка от такой модели?

смотри в лс

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@saftarsaratov Прошил SPI, eeprom от 6400 - на пульт и кнопку реакция есть, тв пытается запуститься моргнув светодиодом, но запуска нет. При отключенном t-con на мгновение появляется подсветка.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
42 минуты назад, CHEBSERVIS сказал:

@saftarsaratov Прошил SPI, eeprom от 6400 - на пульт и кнопку реакция есть, тв пытается запуститься моргнув светодиодом, но запуска нет. При отключенном t-con на мгновение появляется подсветка.

А на тконе какие св диоды светится?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@saftarsaratov на т-сon не один не светится

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@san-vai с прошивкой от 6800 - тв в дежурке, при нажатии на пульте или на кнопки, тв моргает светодиодом 1 раз. Включения нет. При отключении т-кона есть кратковременно мерцание подсветки.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
19 минут назад, CHEBSERVIS сказал:

с прошивкой от 6800 - тв в дежурке, при нажатии на пульте или на кнопки, тв моргает светодиодом 1 раз. Включения нет. При отключении т-кона есть кратковременно мерцание подсветки.

Может с ткона прошиву скинуть ? Может общаются они с майном по шине ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
3 минуты назад, san-vai сказал:

Может с ткона прошиву скинуть

Можешь снять и разместить в прошивки T-CON
Если с начала темы читать, видно, что телевизор работал, без подсветки, косячно правда, но работал. Значит получается T-CON жив.

@CHEBSERVIS возвращай свои прошивки назад, и смотри вернётся он к первоначальной неисправности или нет, а то как-бы столько всего было зашито и результата нет. не в прошивке может быть дело.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@CHEBSERVIS  , а чем тебе оффсайт не нравится?

Файл с обновлением (USB тип) Версия 2890.2 (Русский)

Раз уж все перелопатил...

Изменено пользователем verniy68

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@verniy68 Пробывал. Обновление зависает на 100%.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

034:  D:\ПРОШИВКИ\ТЕЛЕВИЗОРЫ\SAMSUNG\UE48H6410AU\КОМПЛЕКТ NAND SPI EEPROM T-CON\SPI\W25Q40CL.BIN
035:  Файл загружен, контрольная сумма: 16bits_0xA662  32bits_0x0754A662 :
036:  С контактами все в порядке.Поехали!
037:  ID МС проверен.
038:  Уникальный ID:0x396E9CA785446457
039:  Старт записи МС......
040:  Авто. очистка.
041:  Очистка завершена. Заняло 0.655 сек.
042:  Старт записи.
043:  Status Register-1 : 0x0 , Status Register-2 : 0x0 .
044:  Запись завершена. Заняло 0.796 сек.
045:  Авто. верификация.
046:  Верификация завершена. Заняло 0.314 сек.
047:  Прошедшее время: 1.119 сек. _Средняя скорость 937065 байт\сек.

 

Подскажите, при прошивке SPI, что значит эта строка? 043:  Status Register-1 : 0x0 , Status Register-2 : 0x0 .

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
1 час назад, CHEBSERVIS сказал:

@san-vai с прошивкой от 6800 - тв в дежурке, при нажатии на пульте или на кнопки, тв моргает светодиодом 1 раз. Включения нет. При отключении т-кона есть кратковременно мерцание подсветки.

 

1 час назад, CHEBSERVIS сказал:

@saftarsaratov на т-сon не один не светится

Что тогда ищешь?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@saftarsaratov Прошил обратно родные прошивки - автостарт, индикатор мигает, циклически, на т-коне светодиоды не горят. При отключении т-кона появляется мерцающая подсветка. 12 вольт на т-коне коротко времено появляются. так же питания процессора и озу появляются скачкообразно. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@saftarsaratov 

48 минут назад, saftarsaratov сказал:

 

Что тогда ищешь?

не понял вопрос. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
1 час назад, CHEBSERVIS сказал:

@saftarsaratov 

не понял вопрос. 

Посмотри почему не горят св ди на тконе

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@CHEBSERVIS , почитай , подумай , мож и есть , что 

Скрытый контент

    Только участники форума могут скачивать все файлы на нашем форуме.
 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
4 часа назад, Aleh сказал:

Значит получается T-CON жив.

Не факт - мы не видим номиналы замеров на T-CON 

@CHEBSERVIS , покажи значения напруг на T-CON в циферках (при родных прошивках)

Тема выше в помощь

Изменено пользователем verniy68

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   1 пользователь

×