Перейти к публикации
Kostake

LG 32LE5300 - ремонт main .

Рекомендованные сообщения

Отдали на разбор  32LE5300 после СЦ ,  диагноз -замена платы, но видно не сошлись в цене, решил оставить себе , и прошу помощи в ремонте блока, (вышлю почтой)включается , на кнопки, пульт реагирует, нет подсветки, видно что паян(заменен FO513),что там или просто болванка ? , такой возможности проверить его нет и nand тоже, если кто поможет в этом деле -могу предложить Бп и main от  Mystery MTV-4218LW (рабочие) + доплата , или другие Ваши варианты.

Скрытый контент

    Только участники форума могут скачивать все файлы на нашем форуме.

Скрытый контент

    Только участники форума могут скачивать все файлы на нашем форуме.

Скрытый контент

    Только участники форума могут скачивать все файлы на нашем форуме.

Скрытый контент

    Только участники форума могут скачивать все файлы на нашем форуме.

Скрытый контент

    Только участники форума могут скачивать все файлы на нашем форуме.

Скрытый контент

    Только участники форума могут скачивать все файлы на нашем форуме.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
20 минут назад, Kostake сказал:

включается , на кнопки, пульт реагирует, нет подсветки, видно что паян(заменен FO513)

Так причем тут майн ? Или я что то не понял ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@san-vai это мутная история :sto:

@Kostake -не про тебя-про "все остальное"

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Да что тут не понятного, для меня поднять эту плату нереально, нет оборудования, а для хорошей мастерской ,где все под рукой , прочитать, перезалить , проверить на работоспособность -это можно, а отдал друг, крутой немного, говорит ящик уже старый , новый возьму с интернэтом, а этот тебе .

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Kostake ,  MICOM UPD78F0513AGA

Это процессор дежурного режима

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
54 минуты назад, san-vai сказал:

Так причем тут майн ? Или я что то не понял ?

@Kostake тут спрашивают исправна ли сама подсветка. Или нет сигнала с процессора на ее включение?

Я тут и сам не совсем понял ситуацию.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Kostake , открыл-бы тему в "Технофлейме" -глядишь, может и разобрались-бы всем миром :es:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Подсветка от тестера работает, проверил, а вот разрешения нет , и рулит тут по моему UPD78F0513AGA , а вот Что там после СЦ ? .

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Kostake , я же тебе подсказал..Открывай тему - там все обсудим 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
1 минуту назад, verniy68 сказал:

Открывай тему - там все обсудим 

Изначально и была во флейме, я перенёс, кто знал, что такая дискуссия возникнет. Вернул обратно, общайтесь :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

То есть если вы запитываете подсветку от прибора и включаете тв. вы видите картинку ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Kostake , напиши изначальную неисправность(до СЦ)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@san-vai , если наши предположения подтвердятся , то СЦ и первый клиент не сошлись в цене :sto:

Они просто его запустили , а потом ...все вернули "как надо"

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Завтра спрошу  , по какой причине был отдан в ремонт, а подсветку проверял отдельно .

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Kostake , проверь , как просили

И узнай , каким входом ТВ он пользовался (не HDMI - ли случаем)

 

Изменено пользователем verniy68

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Они просто его запустили , а потом ...все вернули "как надо"

Проценто на 99 так и есть , но снова я не могу проверить это, не заменив F0513 на рабочую .

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
6 минут назад, Kostake сказал:

снова я не могу проверить это

Можешь. Хотя-бы проверь , с какой стороны КЗ (если это она-как ты думаешь)

Если по питанию КЗ , то причина в PSU

Если по СЕС - то HDMI

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Все подключи к майну ,включи тв. и замеры с P2401 в студию.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Kostake , напиши EBR, EAX, шасси

Какая IC1001(m24c16)??

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всем  привет, с утра занялся плотно платой,и сразу извинюсь за *мутность * темы, и надо верить , но проверять,БП после старта выдает 12 и 19 вольт, нет  INV ON,под лупой увидел непропай 10 вывода   F0513 ,это INV ON, но и после пропайки нет запуска подсветки, хоть в дежурке или PP висит 3 вольта ,проверен путь сигнала от 10 ноги до разъема, резисторы соот.номиналу , транзистор хороший, ради прикола нашел в разборе проц, вообще нет старта.

Скрытый контент

    Только участники форума могут скачивать все файлы на нашем форуме.

Скрытый контент

    Только участники форума могут скачивать все файлы на нашем форуме.

Изменено пользователем Kostake

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Kostake 

18 часов назад, verniy68 сказал:

@Kostake , напиши EBR, EAX, шасси

Какая IC1001(m24c16)??

 

18 часов назад, san-vai сказал:

замеры с P2401 в студию.

Состав ТВ ???

Изменено пользователем verniy68

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Kostake , поднимаешься в самый верх и начинаешь отвечать на все вопросы подряд , а не писать то , что ты хочешь написать сегодня.

"Догадайся сам" - здесь неуместно.

Если тебе нужна наша помощь , то делай то , что тебя просят.

Если тебе не нужна наша помощь ,то отмечай тему как решенную и :es:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ну тогда подай разрешение на включение подсветки и включи ,включится ? Есть картинка ,звук ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Шасси LD01D

EAX61766102(0)

2009.12.23.H.Y.D

EBR65979083 1410

БП LGP32-0SLPBAU

EAY608022702

Панель T315HW05 V1

Тюнер TDTJ-S001D

flash 25l8006

T-con-T315HW05

IC1001-24C16

замеры с P2401- это разъем ? Все нашел кроме этого , где хоть он , откуда-куда .

Изменено пользователем Kostake

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Kostake , 1)пожалуйста,скажи первичную неисправность(вчера ты обещал позвонить другу)

                      2)каким входом пользовался друг

                     3)проверил-ли ты КЗ на micom?(если есть,то с какой стороны)

                      4)в каком состоянии 24с16(паяная или нет)

                       5)замеры на разъеме PSU(на MAIN)

                       6)включи подсветку от ЛБП и вкл.телевизор - видно-ли картинку 

Пока это...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость
Эта тема закрыта для публикации сообщений.

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×