Перейти к публикации
Valdemar_Br

Samsung PS42A412C4 нет изображения и звука

Рекомендованные сообщения

Не включается Samsung PS42A412C4
Код модели: PS42A412C4XRU 
Тип модели: PS42A412 
Main board: 450 NORMAL READY BN41-00982B, процессор Samsung SEMS01 DNIe 0834F-LF A7ME421B 
Блок питания: DYP-42W3 
Аппарат включает питание, загорается индикатор, слышен двойной щелчок реле, но ни звука, ни изображения нет. При нажатии любой кнопки пульта индикатор подмаргивает, т. е. реакция на пульт есть. Нормально выключается с пульта. Анализ сигналов с Mainboard показал, что при включении питания появляется сигнал PS_ON, но сигнал VS_ON остаётся в нуле. Как я понял, VS_ON включает источник высокого напряжения, которые питают ключи матрицы.

В автономном режиме при подаче на БП сигналов PS_ON и VS_ON блок питания выдаёт все заявленные напряжения.

Прочитал на форумах похожие темы и напрашивается вывод, что всё-таки слетела одна из прошивок. Скачал прошивки и сначала скопировал и прошил SPI Flash MX25L1605A (IC5003). Судя по ёмкости микросхемы  и её архитектуре в ней хранится сама программа телевизора. Аппарат включает питание сразу при подаче 220В, но изображения и звука нет, а также не реагирует на пульт.

Выпаял и скопировал микросхемку ATMLH838 2EB (24С256). Это IC5004 - EEPROM и похоже, в ней хранятся настройки. Сравнил её содержание со скачанной прошивкой – совпадает до байта. Получается, её нет смысла перепрошивать!

Прошивки для этого телевизора я нашёл только в одном месте и сомневаюсь в их пригодности. Аппарат достался мне от клиента в оплату ремонта компьютера. Взял из интереса и с целью восполнения опыта ремонта телевизоров. Если сделаю, отвезу на дачу.

Занимаюсь я в основном компьютерами, с телевизорами работал, но мало и давно, а начинал с ламповых. Поэтому прошу помощи у специалистов. Подскажите, пожалуйста, в чём я ошибаюсь и может быть кто-то поделится родными прошивками.

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Valdemar_Br , 

Скрытый контент

    Только участники форума могут скачивать все файлы на нашем форуме.

@Valdemar_Br , смотрел?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
1 час назад, Valdemar_Br сказал:

 

напрашивается вывод, что всё-таки слетела одна из прошивок

 

 

 

Вообще не напрашивается. Vs_on вообще не той платой формируется, что ты ушиваешь.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
1 час назад, Valdemar_Br сказал:

В автономном режиме при подаче на БП сигналов PS_ON и VS_ON блок питания выдаёт все заявленные напря

То  есть, в автономе все ок, есть тестовые поля?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Valdemar_Br ни с того начинаешь ремонт плазменного телевизора.

1) замерь все основные напряжения, VS, VA...., а так же на материке 

2) сними Y-SUS LJ41-06004A и X-SUS LJ41-06005A осмотри всё на микротрещины в пайке

3) проверь все опорные напряжения на X и Y.....

если чего то там не будет, то соответственно не будет поджига панели или LOGIC вовсе не ддаст команды на запуск

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Valdemar_Br там вот эта штучка любит ломаться от кольцевых трещин :)

Скрытый контент

    Только участники форума могут скачивать все файлы на нашем форуме.

вроде 7815 стаб, если не ошибаюсь, поправь, если не он

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Может быть я неправильно выражаюсь, но когда я писал "в автономном режиме", я имел ввиду, что БП был включен отдельно от телевизора, на столе, а сигналы запуска подавал в виде логических уровней. На память не помню - всё это делал на работе и результаты остались там же, но все напряжения, включая 15в, присутствовали, а самое высокое было 210в.
Только вчера вечером я обнаружил, что сигнал VS_ON приходит с платы логики, а это всё меняет. Дело в том, что в моём распоряжении есть только схема БП и сервис-мануал со схемой развода межплатных соединений, который я нашёл на днях и уже после моих изысканий. Выходит, я напрасно потревожил Mainboard, ну да это мне расплата за поспешность и самонадеянность. Наверное, я не первый и не последний, кто "поддался стадному инстинкту прошивальщика". Завтра на работу, а там просмотрю результаты замеров и рассмотрю под микроскопом плату логики.
Спасибо всем откликнувшимся, каждое мнение для меня ценно. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
13 часов назад, Valdemar_Br сказал:

В автономном режиме при подаче на БП сигналов PS_ON и VS_ON блок питания выдаёт все заявленные напряжения.

Считаем,что исправен..

 

12 часов назад, AleksandrBurkov сказал:

2) сними Y-SUS LJ41-06004A и X-SUS LJ41-06005A осмотри всё на микротрещины в пайке

Это нужно делать всегда

При всех подключенных шлейфах ко всем модулям проверь Vs,Va( на PSU ) на "короткое" на корпус в режиме "прозвонки".Если будет "звенеть", то ищи на каком модуле, последовательным отключением шлейфов.

Сделаешь-отпишись

Изменено пользователем verniy68

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всё оказалось до безобразия банально...
Снял для осмотра LOGIC и обнаружил, что предохранитель F2000 в обрыве. Через него на X-Drive и Y-Drive подаётся с PSU 5,3в. Снял, осмотрел и прозвонил X-Drive  по цепи 5,3в - норма. Снял Y-Drive, и обнаружил, что снизу под предохранителем F5000 припаян ещё один предохранитель. Ещё обнаружились следы грубого вмешательства, а именно выпаянная деталь которой оказался трансформатор. На платах часто встречаются невпаянные детали и это нормально, поэтому я сразу и не обратил внимания на пустое место на плате. 
Человек, от которого я получил аппарат, признался, что телевизор ему вернули в сервисе без ремонта объяснив, что ремонт нерентабелен. Понятно, что доказывать что-либо в сервисе бесполезно, тем более что сервис был частный.
Теперь нужно менять плату Y-Drive (LJ41-06004A). Буду искать, вот только хотелось бы предугадать, что ещё за этим потянется? Конечно, нужно проверять Y-Main Scan. Интересно, насколько вероятны КЗ в матрице?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
4 часа назад, Valdemar_Br сказал:

Интересно, насколько вероятны КЗ в матрице?

Если бы что то было с панелью, то сустейны не выдержали бы в первую очередь, как на X так и на Y. А они у вас целы ( я думаю, что они были проверены в первую очередь ).

P\S: сустейны - силовые транзисторы на X и Y

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×