Перейти к публикации

Рекомендованные сообщения

PHILIPS 32PFL3517T

PSU 715G5194-P02-W20-002H

MAIN 715G5155-M01-002-005X

PANEL T320HVN01.5 (VER:A)

Стоял на кухне, сорвало кран, столб воды попал на телевизор. Через сутки хозяин включил ТВ и через несколько минут погасла одна половина экрана, а затем и вторая, экран темный.

Скрытый контент

    Только участники форума могут скачивать все файлы на нашем форуме.

В результате печальный финал. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@letunov45 всё это восстанавливается при наличии микроскопа и не трясущихся рук :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@letunov45 "Клиент сказал если ремонт будет дороже 3 тыс, купит новый" :bj::ssv: (посмотрел видео)

Надо было ему паяльник в руки дать!! Сказать так вообще бесплатно!!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вот фото выгоревшего шлейфа этого матраса под IP микроскопом (своими руками). Немного очистил иголкой.

 

Скрытый контент

    Только участники форума могут скачивать все файлы на нашем форуме.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

  • Похожие публикации

    • Автор: Helpmeplz
      SAMSUNG UE55H6800AU, MAIN: BN94-07849B; PANEL: CY-VH055CSLV1; Power Supply (PSU): BN44-00727A - L55C2Q_EDY;  T-CON: BN41-02254A - 2014_TCON_FOX_FT3_H6800.
      Телевизор включается, но нет подсветки и изображения. При отключенном T-CON подсветка есть. Находил похожие темы на других форумах, кто то прошивал на t-con SPI W25X40CL и у них начинал работать. Я прошил ее но ничего не изменилось.  Все напряжения присутствуют. Керамику проверил на т-кон, кз нет. Опыта ремонта t-con мало.
      Шлейфы поочередно отключал( всего их два), подсветка загоралась, но изображения не было
    • Автор: MIG57
      Samsung ue32d4000nw Chassis: U57A, panel: LTJ320AP01-L, main: BN41-01661B BN94-05221C, PSU: BN44-00421A  PSLF800A03A, t-con 32ap11s4lv1.1
      Нет изображения, хозяйка сказала вначале были вертикальные полосы, а когда принесла - была только засветка части матрицы. Тв управляется с пду (вкл-выкл). Питание на T-con подается. Состав: BD8193MWV, LAXC021T1B-Q1, MAXIM9694E. Напруги на ней: IN 12 v; VONE 27,5 v;  HAVDD 7,5 v; AVDD 15,3 v; VOFFE -11,3 v; VSS -7,6 v; VCOM 6,5 v; VDD 3,3 v; VCT 6,2 v;  CKV1 8 v ; CKV2 8 v; CVO 6,5 v. Перепрошил eeprom 24C64WP (прошивку взял здесь ), не помогло, "картинка" таже. Опыта ремонта t-con мало. Керамику всю проверил, ни греется коротышей нет, элементы платы не перегреваются. Подскажите дальнейший путь проверки.

      Скрытый контент
      Только участники форума могут скачивать все файлы на нашем форуме.  
    • Автор: letunov45
      LED телевизор Samsung UE40EH5300W
       
      Main:BN41-0182A
      SMPS: BN44-00498A
      T-CON: BN41-01797
      Панель: LTJ400HM08-L
       
      Темный экран, светодиод красный моргает на передней панели (два мырга короткая пауза и так 4 раза потом длинная пауза и снова повторяется), на пульт и кнопки не реагирует. Моргания светодиода ни о чем не говорят.
       
      На блоке питания отсутствовало +12V. Не исправен шим контроллер FSFR1700XC.
      Проверил обвязку. ESR и емкость электролитов, все в норме.
      Заменил FSFR1700XC, такой в продаже не было, поставил FSFR1800US стоимостью 330руб.
      Все напряжения появились телевизор заработал.

      Скрытый контент
      Только участники форума могут скачивать все файлы на нашем форуме.
      Скрытый контент
      Только участники форума могут скачивать все файлы на нашем форуме.
×