Перейти к содержанию
linagalt

Samsung LE32A430T1XRU перезагружается.

Рекомендуемые сообщения

LCD Samsung LE32A430T1XRU ver. CN01

Main - BN41-00982A

проц-SEMS101, флешь- 25l1605am2i, оператива- EM6A9160TSOA-5G

питатель - BN44-00191В

FSQ0165RN (дежурка), FAN7530, MC33067P

инвертор - I315B1-16A (CEM-1-97)

драйвер-oz964gn, ba10324af, 8 трансформаторов 4018l, 16 ламп подсветки.

panel: CHI MEI V315B1-L01 rev.C4

Eeprom- Atmel AT24C256B

По словам клиента, выключили в дежурку и уехали на 4ро суток, по приезду включили, тв. не включается.

При включении стандартные 5 мыргов, зажигается подсветка буквально на 1сек. и тут же  ребутится (уходит в дежурку и тут же по новой запускается) и так до бесконечности. Сначала подумал, что "ремонт на полчаса"- замена ламп и вуаля, не тут то было!

Вскрыв тв, обнаружил беременный лит 2200мк х 10в по 5в дежурки. Замена ни чего не изменила. БП перекопан досконально по поводу электролитов, все в идеальном состоянии, некоторые по характеристикам даже лучше новых китайских, "знаменитый" транзюк, естественно, пропаян сразу по умолчанию. Напряжения все есть - 24в, 13в, 12в, 5,3в и 5,2 (напр stby). Во время ребута на мгновение пропадают все, в том числе и PFC падает до 310в, но кроме дежурного 5в, и сразу восстанавливаются. Лампы инвертора которые загораются все нормально (!) на 1-2 сек, проверил и по отдельности, у всех примерно одинаковое потребление в "зайцах" по китайскому тестеру- 0,82 - 0,83. Предположил, что возможно инвертор уодит питатель в защиту, принудительно попытался включить драйвер oz964gn напаяв светодиод по 10н анодом и катодом на массу (наверное сделал лишние и ненужные манипуляции, но всё же). Всё по прежнему.

 Раз по питанию дежурки был мёртвый электролит, вполне вероятно что у тела тупо "слетели мозги", что очень часто происходит в подобных ситуациях, вот проц и неадекватно реагирует. Но это только предположение. Было бы неплохо прошить флешь заведомо рабочим дампом, прежде чем продолжать дальнейшие поиски причины перезагрузки телевизора. Можно было бы, конечно, слить родной дамп и перезалить его в другую памятушку, но кто его знает, что с ним произошло пока 5ти вольтовая шина пульсировала. Может у кого есть на подкидку, дабы исключить слёт прошивки, либо наконец-то закончить ремонт?

Схемы питателя, инвертора и мануал прилагаю:

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
11 минут назад, linagalt сказал:

что возможно инвертор уодит питатель в защиту, принудительно попытался включить драйвер oz964gn напаяв светодиод по 10н анодом и катодом на массу (наверное сделал лишние и ненужные манипуляции, но всё же). Всё по прежнему.

 

 

вероятно что у тела тупо "слетели мозги"

Что по прежнему?. Питальник запусти принудительно. Подсветка появляется?. А вот потом уже мозги

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Отключи T-CON и включи.  Было у меня такое, оказалось короткая глина на T-CON.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

@LiVan ,

29 минут назад, linagalt сказал:

  БП перекопан досконально по поводу электролитов, все в идеальном состоянии, некоторые по характеристикам даже лучше новых китайских, "знаменитый" транзюк, естественно, пропаян сразу по умолчанию. 

И чтобы исключить, сразу же проверен.

@игорь35 Запускал.

@manjak так же ребутится, не помогло

Изменено пользователем linagalt
дополнение

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Не понял я ничего. Запускал питатель принудительно и....? Что происходит? Напряжения на выходе? Перекондей ? Подсветка?

Изменено пользователем игорь35

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

@игорь35 Мне по новой сделать то, что я уже делал?

42 минуты назад, linagalt сказал:

  Было бы неплохо прошить флешь заведомо рабочим дампом, прежде чем продолжать дальнейшие поиски причины перезагрузки телевизора. Можно было бы, конечно, слить родной дамп и перезалить его в другую памятушку, но кто его знает, что с ним произошло пока 5ти вольтовая шина пульсировала. Может у кого есть на подкидку, дабы исключить слёт прошивки, либо наконец-то закончить ремонт?

Ок, позже займусь и выложу замеры.  Пропадает 3,3в on/off также со всеми напругами, к сожалению,раньше его снимает проц или вместе со всеми напряжениями исчезает, хз, вроде одновременно.

Изменено пользователем linagalt

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Ну не хочешь не делай по новой. Тебе решать. Ты хотя бы на вопрос ответь чтобы сообщество не гадало. 

 Да и флешь флеши рознь . Ты о какой?

Изменено пользователем игорь35

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
40 минут назад, linagalt сказал:

флешь- 25l1605am2i

Вроде в теме всё подробно описАл.

Изменено пользователем linagalt

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

@linagalt А по форуму пошукать ?

ТЫЦ ТЫЦ ТЫЦ

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

@AleksandrBurkov , спс видел. Траблы в темах вообще не как у меня, А насчёт дампа-было бы что взамен предложить, тему не создавал. Все личные файлы, что у меня есть, постоянно выкладывал на многих ресурсах, так что нет у меня того чего здесь нет наверное, да и времени перебирать кучу прошивок чтобы узнать, есть ли где она ещё в свободном доступе, тоже пока нет.  Как что появится, вкину конеч.

Может мне и прошива не поможет и причина в чём другом? Если бы был уверен что это решит мою проблему, попробовал бы найти вариант. А так... Не хотелось по сто раз флешь дергать просто с майн. Ну что делать, ладно, для проверки залью пока с подобного тела дамп, чтобы исключить хотя бы память.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
1 час назад, linagalt сказал:

принудительно попытался включить драйвер oz964gn

 

1 час назад, linagalt сказал:

Всё по прежнему.

 

А "на подкидку" есть oz964gn (попробуй)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

@verniy68  Да должен быть, надо порыться в шроте. сейчас память прошью этим дампом, если не поможет, буду пробовать драйвер подкинуть. Кстать, точно, я же когда питалку принудительно заводил, у меня и с драйвера защита была снята (светун по 10н)! Сам никогда их не менял, но натыкался на темы что эти драйвера любят повыёживаться. Спс за пинок.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Изменено пользователем linagalt

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
17 минут назад, linagalt сказал:

так что нет у меня того чего здесь нет наверное, да и времени перебирать кучу прошивок чтобы узнать

Вот поэтому пополняем архив по мере поступления в ремонт телевизоров.

И особо не важно, есть она у нас в архиве или нет, самое главное ваша личная, с рабочего телевизора с фото и описанием, оформленная по всем правилам ( прошивка прошивке рознь ).

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Я чего-то не пойму. Вот читаю всю тему и не догоняю. Выяснил ли ТС что виновато - БП или МАЙН?

Это раз. Второе - как он себя ведет с тупо отключенным инвертером - это два. 

Если инвертер, то причем прошивка тогда?

А то что-то напоминает " я стою на асфальте в лыжи обутый..."

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

@manjak В первом сообщении всё есть, почему не понятно, уже ведь отвечал на 1й вопрос? Майн 99%, и 1% моя ошибка в диагностике. С отключенным инвертором ведет себя так же.

Он по идее, должен просто свалиться и оставаться в дежурке, а он по новой переходит в рабочий режим.

А когда весь в сборе, во время короткого появления картинки, пульта слушается, переключает канал к примеру (чётко видно отображение изменения номера цифры канала), а жму на ПОВЕР, он не слушается, т.к. снова уходит в дежурку и запускается и так по кругу. Несколько раз пробовал- бесполезно.

 

Изменено пользователем linagalt

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
3 минуты назад, linagalt сказал:

 В первом сообщении всё есть, почему не понятно, уже ведь отвечал на 1й вопрос? Майн 99%, и 1% моя ошибка в диагностике. С отключенным инвертором ведет себя так же.

Ну тогда первым делом копай EEPROM. Для начала слей и затри его. Ну и проверь вообще живой или нет. Эти аппараты при сбитии опций, в перезагруз ныряют только держись. После затирания, запусти. Если будет продолжать себя так вести, сними опять EEPROM и посмотри, записал он туда что-то или нет. А дальше видно будет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

@manjak Так ведь вся загрузочная инфа во флеши хранится, проц ведь в первую очередь её опрашивает? Поэтому и подумал на неё. А в еепромке вообще здесь какая инфа, разве не только пользовательские настройки?  Ну ок, спс, сейчас оба варианта опробую. Минут через 20 отпишусь.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
5 минут назад, linagalt сказал:

А в еепромке вообще здесь какая инфа, разве не только пользовательские настройки?

А в еепромке тут как-раз опции тюнера например, watchdog тоже. Короче много там всего, все сервисное меню там...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

@manjak  :bs: Точно! Значит и начну с неё. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
1 час назад, manjak сказал:

Для начала слей и затри

Помоему, в этой модели чистая не прокатывает, нужно дамп залить.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

@linagalt  Отправил тебе комплект прошивок.

Но, судя по твоему описанию проблемы, - копать тебе железо.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

@lyutiy Спасибо, состав конечно не мой, но для проверки предположения самое то. У меня матрас, питатель, инвертор другие и версия прошивки соответственно. Надо бы будет попросить модераторов в первый пост к составу майн добавить Eeprom-AT24C256B

Изменено пользователем linagalt

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
26 минут назад, Zloy сказал:

Помоему, в этой модели чистая не прокатывает, нужно дамп залить.

Прокатывает, только надо два раза включать. Первый раз он тупит, потом выключаешь-включаешь и потом в сервис опции править...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

@manjak Короч, еепромка считалась, но не затирается, ошибку выкидывает! Походу в правильном направлении идём, товарищи! :sms: Хотя х.з..., затереть не смог, а попробовал шить этим же дампом- прошилась без проблем. Что за??? И сравнить не с чем ё-маё, есть с такого же тв. 2 варианта но там состав другой.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Изменено пользователем linagalt

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Гость
Эта тема закрыта для публикации ответов.

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×
×
  • Создать...