Jump to content
Sign in to follow this  
FastFixService

JVC XV-THS55 (Не работает вход AUX)

Recommended Posts

Добрый день попалась система 5.1 проблема заключается в том не работает вход AUX по схеме посмотрел что куда идет прозвонил обрыва по цепи до коммутатора нет (CD4066bm) питания на него 7.1 приходит даже подкинул новую микросхему результата ноль вот здесь я в замешательстве дальше по схеме идет на Миком все остальные режимы работают в норме подскажите может быть я что то упускаю, спасибо. Схему приложил 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Share this post


Link to post
Share on other sites
2 часа назад, FastFixService сказал:

даже подкинул новую микросхему результата ноль

Нужно было осциллографом вначале проверить прохождение сигнала, а уж потом менять...

Share this post


Link to post
Share on other sites

На данный момент осциллограф у коллеги, не чем проверить к сожалению так бы конечно проверил 

Share this post


Link to post
Share on other sites

Data Sheet на коммутатор откройте, там ведь ведь ни чего сложного:pain:. Гораздо проще отслеживать аудио сигнал с помощью самодельного пробника (наушники+резистор+конденсатор) одел и пошел звонить с начала (вход) и до оконечников, очень удобно и быстрее нежели с осликом:sms:.

Share this post


Link to post
Share on other sites

Что за пробник такой я только осциллографом пользуюсь 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...