Jump to content
Sign in to follow this  
Веруддин

PHILIPS 55PFT6300/60

Recommended Posts

psu-715G6743-P01-001-00H

Main-715G7048-T01-000-005Y: 715G6947-M01-000-004Y

panel-LTA550HW04

power supply-715G6743-P01-001-002H

При включении нету дежурки светодиод не горит при разборке тв в блоке питании вздутых конденсаторов нет визуально всё  нормально резисторов перегоревших тоже не нашёл на сетевом банке присутствует 285 вольт

По словам клиента вечером отключили тв а утром уже не включается обвязку PFC проверил прошу помаши 

Hidden Content

    Reply to this topic to see the hidden content.

Hidden Content

    Reply to this topic to see the hidden content.

Edited by Веруддин

Share this post


Link to post
Share on other sites

Hidden Content

    Reply to this topic to see the hidden content.

Share this post


Link to post
Share on other sites

Бп надо на столе запускать без майна 

Share this post


Link to post
Share on other sites

 

Share this post


Link to post
Share on other sites

БП запустил виной был диод  D9108 SK510C  тв запускается появляется логотип PHILIPS  и перезагружается думаю на прошивку 

Share this post


Link to post
Share on other sites

@Веруддин у вас же есть крутые программаторы . И вы занимаетесь профессионально ремонтом. Сливайте , выкладывайте . У кого есть опыт проверит

 

Share this post


Link to post
Share on other sites
1 час назад, Веруддин сказал:

БП запустил виной был диод  D9108 SK510C  тв запускается появляется логотип PHILIPS  и перезагружается думаю на прошивку 

Сколько на PFC в PP режиме ?

Share this post


Link to post
Share on other sites

350v

прошил 25L1608E  результат также перезагружается пульта не видит после выключения из сети при повторном включении сразу переходит в рабочий режим с пульта не выключается

Share this post


Link to post
Share on other sites
3 часа назад, san-vai сказал:

Сколько на PFC в PP режиме ?

 

2 часа назад, Веруддин сказал:

350v

Это столько на банке?

Share this post


Link to post
Share on other sites

Напруга гуляет на сетевом банке 350 потом падает до 270 

Share this post


Link to post
Share on other sites
4 минуты назад, Веруддин сказал:

Напруга гуляет на сетевом банке 350 потом падает до 270 

Теперь понятно. Проблема в PFC. 

Share this post


Link to post
Share on other sites
15 часов назад, lyutiy сказал:

Теперь понятно. Проблема в PFC. 

Ага . Или в диагностике. Как говорил один известный сатирик: " А теперь хотелось бы послушать начальника транспортного цеха".! Ему уже разжевали как бп проверить , а он насрал на это и не отписался , работает ли бп на столе . 

Edited by makar.i

Share this post


Link to post
Share on other sites
2 часа назад, makar.i сказал:

" А теперь хотелось бы послушать начальника транспортного цеха".

:ssv: 

@Веруддин  Включи пожалуйста блок питания отдельно от майна, на рабочем столе и выложи фото в тему с замерами напряжений.

 

Share this post


Link to post
Share on other sites
19 часов назад, Веруддин сказал:

Напруга гуляет на сетевом банке 350 потом падает до 270 

Пока не добьетесь стабильных 380 в рабочем режиме кина не будет,почитайте что за зверь PFC.

Share this post


Link to post
Share on other sites

@san-vai тема в корзине!

ждем когда:

31.10.2019 в 18:28, saftarsaratov сказал:

Бп надо на столе запускать без майна 

 и напишет что у него по факту

20 часов назад, Веруддин сказал:

Напруга гуляет на сетевом банке 350 потом падает до 270

Или вас устраивают такие ответы?

Так же хочу напомнить  Всем!

Правила!

Временное хранение темы, нарушающие правила форума, для последующего автоматического удаления.

Tема может быть возвращена, если будут устранены причины удаления (авто-сокращение через 7 дней)

Запрещается  давать советы в теме до устранения автором замечаний, на которые указал модератор форума.

Действия Модераторов не обсуждаются!!! 
Если Вы считаете, что с Вами поступили не справедливо, напишите жалобу в ЛС Администрации форума.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By gremuar
      Добрый день.
      Подскажите пожалуйста по поводу взаимозаменяемости микросхем PF7700AS на PF7700 S
      По поводу той что с буквой А в маркировке сказано что "Enable Input (PF7700A Only)" хотя вроде как и PF7700 S тоже есть етот сигнал EN.
      Микросхемки стоят в блоке питания 715G5778-P02-000-002S телевизора Philips 50PFL5008T/12. Там их 6 штук.
      У нас в продаже есть PF7700S, PF7700 без буквы А.  
      Терзают смутные сомнения по поводу их взаимозаменяемости. Может ктото менял?
       
      (На даний момент в тв не работает один канал подсветки из шести. На пяти 50 вольт примерно а на одном 14. Подсветка проверена)
       
    • By gremuar
      Philips 43PUT4900/12 пропадает подсветка примерно через полчаса работы
      Состав
      Main: 715G7673-M01-000-005K
      PS: 715G6677-P02-001-002H   
      Hidden Content
      Reply to this topic to see the hidden content. Матрица с подсветкой: 
      Hidden Content
      Reply to this topic to see the hidden content. - Hidden Content
      Reply to this topic to see the hidden content. Led String GJ-2K15-430-D510-17.8mm-V4(pitch 88.5mm)
       
       
      Изначально пришел в ремонт с дефектом что подсветки нет совсем. Было заменено 5 диодов и произведена доработка, путем удаления двух низкоомных резисторов с каждого канала.
      При тестировании собранного телевизора, подсветка потухла примерно через час.
      Сейчас при включении подсветка работает. Примерно через полчаса-час пропадает. Изображение и звук остаются. Если телевизор включить и выключить подсветка снова появляется и работает также полчаса-час. 
      Каждый диод был проверен. Потребление диодов немного отличается но в среднем 0,076 А при напряжении 2.9 вольта с лабораторника. Четыре из 5 стрингов (10 диодов по 3 вольта) поребляют от лабораторника 126мА а один чуть меньше 115мА. Стринги запаралелены по три и два стринга на двух каналах.
      С мейна сигналы яркости и включения подсветки стабильно по 3.2 вольта  и не пропадают при потухании.
       

      Hidden Content
      Reply to this topic to see the hidden content. Hidden Content
      Reply to this topic to see the hidden content.
    • By bytefun
      Brand: PHILIPS
      Model: 48PFS8159/60
      Panel: TPV/TPT480LS -HJ03 Rev.SC1A
      Chassis: QV14.1E (LA)
      CPU/MCU:  MV88DE3114(BG2Q)-A1
      eMMC: SKHynix 2GM31003GMR
      Дамп сделан на Easy Jtag Plus
      Снята скорее всего с бэдами. Recovey точно не рабочее. eMMC умирала.
    • By Axynics
      Всем привет. Принесли телевизор 
      Philips 40pft4100/60,
      TPN15.1E LA
      Россия.
      Зависает на заставке. При включении в розетку, самопроизвольно включается, зависает на заставке "Philips" и перезагружается. И вновь зависает на заставке. И так циклично.
      Почитал форум и принял решение прршить его сервисной прошивкой через USB. 
      Но прошивка не помогает. Куда дальше копать?
      Спасибо.
    • By letunov45
      Продолжение темы от 11 ноября 2016 года которая была закрыта в виду неудавшегося ремонта.  Аппарат клиент не забрал.
       
      LCD TV PHILIPS При включении в сеть светодиод на передней панели не горит, на экране появляется логотип PHILIPS примерно через 3 сек. гаснет, подсветка еще остается включена секунд 5 и гаснет, затем все повторяется и так по кругу до бесконечности. На кнопки управления и пульт не реагирует, но светодиод на панели перед отключением подсветки моргает при нажатии на пульт. Но в дежурный режим не переходит, а продолжает перезагружаться. Кнопки управления отключал, не помогает.    Model: 22PFL3606H/60 Chassis: TPM8.2E LA Panel: LC215WUE (TC)(A1) T-CON: 6870S-1135A Trans Inverter: 80LC19T-933-DH Inverter+Power Supply (PSU): 715G4899-P1A-000-002U MainBoard: 715G4796-M1B-000-004B (WK: 1112) IC MainBoard: TAS5717 , CM052B , N291 5173 , Тuner: TDTK-G731D   По происшествии времени для опытов отдал сей аппарат знакомому мастеру потренироваться с нандой на программаторе UFPI. После всяческий извращений, чтения форумов, была выявлена банальная причина в железе. Отсутствие питания 1,1 вольта на модуляторе, виной оказались кондеры указанные на фото. После замены их аппарат запустился и прекрасно работает.  Hidden Content
      Reply to this topic to see the hidden content.   Hidden Content
      Reply to this topic to see the hidden content.    
×
×
  • Create New...

Important Information

Guidelines и Terms of Use Форума KenotronTV.RU