Jump to content
Sign in to follow this  
Alex1101

PANASONIC TX-L47ETW5 не включается, ошибка 3.

Recommended Posts

PANASONIC TX-L47ETW5 

Panel: LC470EUD_SEF2

t-con: 6870C-0402C

MAIN: TNPH0993_3A

PSU:TNPA5608

Не включается, все время мигает ошибка 3, на майне есть только 5,0 В дежурного режима, остальные напряжения отсутствуют.

(ERROR_3: POWER_SOS)

На блоке питания нашел оборванный предохранитель PA7405 по +16,2 В на майн 

Включаю: на пару секунд зеленый, дальше красный светодиод мигает ошибку 10, все напряжения питания тоже появлялись лишь на пару секунд.

Отключил t-con: тв включился, подсветка светит, ошибок не дает. 

Заменил t-con 6870C-0402C (проц. TL2437MC) на t-con 6870C-0402C (проц.  LC5822)

Изображение нормальное (тут прошло без разделения по яркости левой и правой половин)

Кстати: При отключении одного из шлейфов на планки матрицы (6870S-1322B/1323B) изображения на соответствующей стороне нет.

 

PS: напряжения на майне (В)

IC5400 - 3,3

IC5420 - 5,12

IC5440 - 5,18

IC5780 - 1,23

IC8702 - 1,85

IC5300 - 12,0 (на t-con)

L(2R2) -1,52 (вверху между радиатором, там он один)

Выходные напряжения блока питания: 5,0/16,2/24 В. 

 

Hidden Content

    Reply to this topic to see the hidden content.

Hidden Content

    Reply to this topic to see the hidden content.

Hidden Content

    Reply to this topic to see the hidden content.

Share this post


Link to post
Share on other sites

а как показывает? фото выложите пожалуйста

Share this post


Link to post
Share on other sites

@Alex1101 у меня была похожая ситуация, пока ШИМ не заменил

Share this post


Link to post
Share on other sites

Да, в  t-con 6870C-0402C  ШИМка  RT6903  имеет кз по выводах, возможно еще что-то. Будет имс, перепроверю.

Фото смотрите:

Hidden Content

    Reply to this topic to see the hidden content.

Hidden Content

    Reply to this topic to see the hidden content.

Share this post


Link to post
Share on other sites

PANASONIC TX-L47ETW5 (шасси LA35)

Нашел еще информацию:

ошибка 1 - BL_SOS

ошибка 9 - SOUND_SOS 

По ошибке 10 нигде ничего нет, теперь будем знать: перегрузка по питанию 12 В на t-con (проверил отключением только питания).

 

 

 

 

 

Share this post


Link to post
Share on other sites

Меняем вот эти кондюки

Hidden Content

    Reply to this topic to see the hidden content.

 

Share this post


Link to post
Share on other sites

Да, действительно один из них С209 (15 мкФ): теперь все DC/DC напряжения есть, t-con работает.

Работа телевизора восстановлена, вопрос решен.

Тему можно закрывать.

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Guidelines и Terms of Use Форума KenotronTV.RU