Jump to content
Sign in to follow this  
koniak

SUPRA STV-LC40T400FL напряжение подсветки

Recommended Posts

Добрый день, помогите найти схему телевизора SUPRA LED Model: STV-LC40T400FL V1N06 плата HK T.SP9202P53 не могу разобраться, не хватает напряжения на подсветке, вместо 58в всего 38в

Share this post


Link to post
Share on other sites

@koniak Пиши более подробно, что не работает, что сделано, где мерилось напряжение, какая микросхема драйвера и т.п. Фото приветствуется.

  • Отлично! 1

Share this post


Link to post
Share on other sites

 

Share this post


Link to post
Share on other sites

Была произведена замена всех светодиодов, но как до замены было 31в вместо 57-58в так и осталась,менял микросхему драйвера подсветки изменений нет менял почти все конденсаторы, по напряжению кроме 26v 24.8v = сейчас (31v) и 57.5 сейчас=(33v)  остальное напряжение в норме,как на фото

Hidden Content

    Reply to this topic to see the hidden content.

Share this post


Link to post
Share on other sites

Да, действительно в шасси HK-T.SP9202P53 (SUPRA STV-LC40T400FL): выходное напряжение на подсветку примерно 65 В.

1 час назад, koniak сказал:

не хватает напряжения на подсветке, вместо 58в всего 38в

38 В - это скорее всего выходное напряжение БП при неработающей подсветке.

Но измерять нужно по другому: если в момент включения напряжение сначала подымается до 80-100 В,

а затем медленно опускается до 38 В, то это и похоже на обрыв светодиодов подсветки.

А если все время 38 В, то неисправен драйвер подсветки.

Share this post


Link to post
Share on other sites
6 минут назад, Alex1101 сказал:

Но измерять нужно по другому: если в момент включения напряжение сначала подымается до 80-100 В,

а затем медленно опускается до 38 В, то это и похоже на обрыв светодиодов подсветки.

Проверь так! 

На разъемах планок подсветки тоже может быть плохой контакт

Share this post


Link to post
Share on other sites

драйвер менял, в дежурке 24в включаешь телек начинает плавно подниматься напряжение до 33,3в и все. подкинул ленту светодиодную от светильника в районе 110в 

Share this post


Link to post
Share on other sites

@koniak У тебя осциллограф есть. Что на выходе драйвера?

Питание драйвера проверил? Обвязка?

Share this post


Link to post
Share on other sites

по питанию драйвера , если верить напряжению на фото то все напряжение в норме

Share this post


Link to post
Share on other sites
Posted (edited)
28 минут назад, koniak сказал:

Была произведена замена всех светодиодов

 

28 минут назад, koniak сказал:

менял микросхему драйвера

Как? не разобравшись, где проблема? (в драйвере или лэдах)

13 минут назад, koniak сказал:

драйвер менял, в дежурке 24в включаешь телек начинает плавно подниматься напряжение до 33,3в и все. подкинул ленту светодиодную от светильника в районе 110в 

Здесь вообще не понятно...

 

13 минут назад, koniak сказал:

драйвер менял

Драйвер - это не только микросхема.

 

6 минут назад, koniak сказал:

по питанию драйвера , если верить напряжению на фото то все напряжение в норме

А по 8 pin (ENA) есть 2,8 В? Выложи напряжения на всех выводах имс

Edited by Alex1101

Share this post


Link to post
Share on other sites
18 минут назад, koniak сказал:

по питанию драйвера , если верить напряжению на фото то все напряжение в норме

Фото этих напряжений в студию.

Share this post


Link to post
Share on other sites

фото платы с напряжениями выше

Share this post


Link to post
Share on other sites
38 минут назад, koniak сказал:

почти все конденсаторы

По цепи 57 вольт тоже смотрели?

Share this post


Link to post
Share on other sites
9 минут назад, koniak сказал:

фото платы с напряжениями выше

Выкладывай напряжения OB3350CP в рабочем режиме.

Share this post


Link to post
Share on other sites

напряжение на микрухе  OB3350CP   1нога 12,20v  2 нога 1.8 mV 3 нога 2,5 mV 4 нога 0,680v  5 нога 29,7 mV 6 нога 6,38v 7 нога 0,718v 8 нога 4,84v

Share this post


Link to post
Share on other sites
Posted (edited)
43 минуты назад, koniak сказал:

драйвер менял, в дежурке 24в включаешь телек начинает плавно подниматься напряжение до 33,3в и все. подкинул ленту светодиодную от светильника в районе 110в 

где 110 В? Что при этовм на выводах имс?

Edited by Alex1101

Share this post


Link to post
Share on other sites

заменил микруху после того как заменил все светодиоды, две планки вообще не работали погорели диоды, на третьей один сгорел,

 

Share this post


Link to post
Share on other sites

ленту взял от светильника и подкинул вместо LED подсветки, так удобней ковыряться,

Share this post


Link to post
Share on other sites
Posted (edited)
4 минуты назад, koniak сказал:

ленту взял от светильника и подкинул вместо LED подсветки, так удобней ковыряться,

так не будет работать, подключи подсветку и ответь:

в момент включения напряжение сначала подымается до 80-100 В?

Edited by Alex1101
  • Отлично! 1

Share this post


Link to post
Share on other sites

Парни прошу прощения если излагаюсь как то не так, я новичок только начинаю, решил потрениться на своем телеке, опыта нет,

 

Share this post


Link to post
Share on other sites
32 минуты назад, koniak сказал:

2 нога 1.8 mV

Драйвер не работает.

Share this post


Link to post
Share on other sites

В момент включения посмотри осциллографом на pin 2 .

Share this post


Link to post
Share on other sites

теперь только в понедельник гляну, спасибо. схемки нет ни у кого?

Share this post


Link to post
Share on other sites

Схему включения

Hidden Content

    Reply to this topic to see the hidden content.
найдешь в поиске, от шасси - не найти.

Share this post


Link to post
Share on other sites

Какие светодиоды поставили ? Полярность проверяли после замены ? Отстанте от драйвера ,ищите косяки ремонта !

 

  • Положительно 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Guidelines и Terms of Use Форума KenotronTV.RU