Jump to content
Sign in to follow this  
koniak

SUPRA STV-LC40T400FL напряжение подсветки

Recommended Posts

Засветите прибором всю подсветку , дайте нужный ток и смотрите напряжение какое , погоняйте ,если всё нормально, смотрите драйвер.

Share this post


Link to post
Share on other sites

светодиоды поставил на 3в в магазине сказали что светодиоды для LED подсветки ТВ, после перепайки проверил каждую планку от блока питания, полярность норм,на  планки все светодиоды светятся. питание 31-33в было до перепайки, и после перепайки также и осталось, видимо когда диоды погорели что то сгорело, а вот что найти не могу пока.

Share this post


Link to post
Share on other sites
18 минут назад, koniak сказал:

светодиоды поставил на 3в в магазине сказали что светодиоды для LED подсветки ТВ

Больше всего мне понравилось, что сказали в магазине. А то что их сотни две разных забыли сказать и по току разные тоже.

  • Отлично! 2

Share this post


Link to post
Share on other sites

  

2 часа назад, koniak сказал:

видимо когда диоды погорели что то сгорело, а вот что найти не могу пока

Маловероятно, что еще что-то сгорело.

 

20.03.2020 в 13:25, Alex1101 сказал:

Но измерять нужно по другому: если в момент включения напряжение сначала подымается до 80-100 В,

а затем медленно опускается до 38 В, то это и похоже на обрыв светодиодов подсветки.

Проверь так! 

 

Давай так: будем проверять при отключенной подсветке (снять выходной разъем)

Далее проверяй: в момент включения напряжение сначала подымается до 80-100 В, а затем медленно опускается до 38 В???

Пока не добьешься этого, светодиоды оставь в покое. 

  • Отлично! 1

Share this post


Link to post
Share on other sites

Всем спасибо! но до понедельника проверить не чего не смогу телек на работе

Share this post


Link to post
Share on other sites

на светодиодах маркировки не было, я просил 3в 1ват для LED подсветки тв, после перепайки диодов, каждая планка была проверена через блок питания, полярность в норме, все диоды светятся, 

Share this post


Link to post
Share on other sites

@koniak , уважаемый , я не буду копировать все "проигнорированные" вами вопросы от наших участников , скажу одно...

если , следующим вашим сообщением , я не увижу ответы на ВСЕ!!!!! эти вопросы - выпишу "пилюлю" 

                                                                                                                                                    :twisted:

Share this post


Link to post
Share on other sites

Я не кого не игнорирую, на вопросы ответил по максимуму, но так как телевизор на работе, то до понедельника я не смогу проверить по питанию, о котором спрашивали,

Share this post


Link to post
Share on other sites

Добрый день, проверил напругу на 2-й ножке, при включении с пульта напряжение 1.8 mV, через 10 секунд происходит скачек до 2-2,2v на секунду, потом с брос до 0,913v, и такое напряжение остается без изменений, проверил напряжение на транзисторе FR5305  сток 32,04v  исток 2,178v затвор 0,913v, проверял в рабочем режиме.2-я ножка микросхемы OB3350CP  соединяется через резистор 3R3 с затвором транзистора. на осциллографе напряжение при включении с пульта через 10 секунд появляется вторая полоса выше на одну клетку 10в. подключал подсветку тв нет изменений. 

Share this post


Link to post
Share on other sites
56 минут назад, koniak сказал:

2-я ножка микросхемы OB3350CP  соединяется через резистор 3R3 с затвором транзистора. на осциллографе напряжение при включении с пульта через 10 секунд появляется вторая полоса выше на одну клетку 10в. подключал подсветку тв нет изменений. 

Ничего не понятно о какой второй полосе речь. 

Интересует факт появления импульсов запуска на pin 2 в момент перехода ТВ в рабочий режим.

Меандр должен появиться. 

59 минут назад, koniak сказал:

через 10 секунд происходит скачек до 2-2,2v на секунду

Вот в этот момент.

Share this post


Link to post
Share on other sites

появляется только вторая полоска она тоньше основной и мелкими пунктирами, полоска появляется на один кубик выше основной, на 10в,при выключении сразу исчезает

Share this post


Link to post
Share on other sites
22.03.2020 в 11:54, koniak сказал:

Я не кого не игнорирую

Подтверждаю

 

3 минуты назад, koniak сказал:

появляется только вторая полоска она тоньше основной и мелкими пунктирами

И что за полоска - это большая тайна

 

Share this post


Link to post
Share on other sites
1 минуту назад, koniak сказал:

появляется только вторая полоска она тоньше основной и мелкими пунктирами, полоска появляется на один кубик выше основной, на 10в,при выключении сразу исчезает

Длительность развертки измени и предел измерения амплитуды.

А вообще то тебе

Hidden Content

    Reply to this topic to see the hidden content.
.

Share this post


Link to post
Share on other sites

Огромное спасибо за сылочку, для меня в тему

 

Hidden Content

    Reply to this topic to see the hidden content.

Hidden Content

    Reply to this topic to see the hidden content.

 

через 10 секунд вторая прямая полоска на деление10в вторая на деление 1в

Share this post


Link to post
Share on other sites

@koniak на втором фото плохо видно, но вроде просматривается меандр.

Потенциометрами вольт/деление и время/деление добейся нормального сигнала

по амплитуде и частоте, чтобы можно было его разглядеть.

И еще: в своих сообщения расставляй знаки препинания. Хрен поймешь, что ты пишешь!

Share this post


Link to post
Share on other sites
20.03.2020 в 13:33, wlad3010 сказал:

 

Резистор проверил?

Hidden Content

    Reply to this topic to see the hidden content.
/applications/core/interface/js/spacer.png">

 

17.10.2017 в 09:32, LiVan сказал:

01C (10 kΩ) а вот на проверку на Омы ведет себя странно то увеличивается, то уменьшается до нормы 10 kΩ.

 

Share this post


Link to post
Share on other sites

резистор R01C проверил, 9,78в и плавно повышает до9,97в

 

Прошу прощения 9,78 ком ,,,  9,97ком

Share this post


Link to post
Share on other sites
6 минут назад, koniak сказал:

резистор R01C проверил, 9,78в и плавно повышает до9,97в

Тебе сказали проверить его сопротивление, неужели не понятно!

И жду качественное фото осциллограммы. 

1 минуту назад, koniak сказал:

Прошу прощения 9,78 ком ,,,  9,97ком

Ну так замени его и включай ТВ.

Share this post


Link to post
Share on other sites

Всем спасибо, заменить нет возможности, выгнали на дистанционку, теперь как на работу попаду сразу отпишусь о результате.  

Share this post


Link to post
Share on other sites

Добрый день, резистор поменял изменений нет,

Hidden Content

    Reply to this topic to see the hidden content.

Hidden Content

    Reply to this topic to see the hidden content.

Share this post


Link to post
Share on other sites
21.03.2020 в 16:29, Alex1101 сказал:

Давай так: будем проверять при отключенной подсветке (снять выходной разъем)

Далее проверяй: в момент включения напряжение сначала подымается до 80-100 В, а затем медленно опускается до 38 В???

Пока не добьешься этого, светодиоды оставь в покое. 

Может все таки дашь ответ на простой вопрос? А отсюда будем плясать дальше.

  • Отлично! 1

Share this post


Link to post
Share on other sites

разъем снят, все напряжение замерялось без подсветки, при включении тв в рабочий режим, цифры на  тестере  мигнут на доли секунды и плавно начинает поднимать напряжение с 26 в до 33-35в, 

на осциллографе  при включении в рабочий режим, яркость полоски на первой секунде проседает, становится тускнее , потом через 3 секунды повтор, и до 10-ти секунд не меняется, после 10-й секунд появляется меандр, как на фото.

пробовал по совету подкидывать подсветку тв, нет результата.заменил резистор 10 ком, выпаянный резистор замерял ровно 10 ком, когда был впаян сопротивление с 9,78 ком плавно поднималось до 9,97. 

Share this post


Link to post
Share on other sites

на верхнем фото 1в на деление, и  развертка 2мс

Share this post


Link to post
Share on other sites
2 минуты назад, koniak сказал:

на верхнем фото 1в на деление, и  развертка 2мс

Вот надо разбираться почему драйвер затыкается. 

 Судя по осциллограмме OB3350CP скорее всего рабочая, проверяй всю обвязку, возможно какой-нибудь компонент снес

при установке новой микросхемы, не исключаю, что и соплю повесил.

Share this post


Link to post
Share on other sites

Завтра в микроскоп гляну еще раз.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Guidelines и Terms of Use Форума KenotronTV.RU