Jump to content

Recommended Posts

Нет изо ,белый экран ,под углом видно изменение изо на экране ,даже видно плавающую табличку (нет сигнала) .Ткон встроен в плату матраса AUO CTRL BD 21T07-C03 .Источник сигнала исправен ,проверен прибором.Состав auo m205-1v,auo 12311,G1564,auo G201-3H.

VIN=5V

CKB1=2V

CKB2=2V

CKB3=2V

CKB4=2V

AVDD2=12.8V

VGL1=-12V

CK1=2V

CK3=2V

LC1=-26.6V

VST1=-11.7

VGH1=-26.6V

VSS1=-5.8V

VSS02=-10V

VSS01=-10V

V1-----V7=8.3V

V8------V14=2.3V

CKA1=2V

CKA3-2V

LCA1=26.5V

VSTA1=-11.7V

 

Share this post


Link to post
Share on other sites
5 минут назад, san-vai сказал:

VGH1=-26.6V

Должно быть 26,6

Share this post


Link to post
Share on other sites
3 минуты назад, Alex1101 сказал:

Должно быть 26,6

Да верно 26,6 ,с листочка не правильно перенес.

Share this post


Link to post
Share on other sites
Posted (edited)
31 минуту назад, san-vai сказал:

V1-----V7=8.3V

V8------V14=2.3V

Это гамма такая? Если да, то причина здесь.

Должно быть примерно так:

V1:12.3v
V2:11.6v
V3:9.7v
V4:9.2v
V5:8.8v
V6:8.2v
V7:7.0v
V8:6.0v
V9:4.9v
V10:4.2v
V11:3.7v
V12:3.0v
V13:0.9v
V14:0.3v

 

(LC1=-26.6V также наверное 26,6). Все остальное похоже в норме.

Edited by Alex1101
  • Спасибо 1

Share this post


Link to post
Share on other sites

@san-vai  фото необходимо добавить для полноты картины неисправности.

Share this post


Link to post
Share on other sites

Полностью белый экран ,на фото ни чего не видно ,если надо выложу ?

На плате стоит еще GT432A-2ZLI (24C32) сигналы подписаны VDD.GND.SCL ,на VDD 2.4 ,отследить пока не получается куда идет ,на стаб 3.3 не вызванивается.

Share this post


Link to post
Share on other sites
Posted (edited)

Да, сначала нужно разобраться с этим питанием (кроме 3,3 В не встречал).

Вот подробное фото платы (T-con) было бы не плохо.

Edited by Alex1101

Share this post


Link to post
Share on other sites
1 час назад, Alex1101 сказал:

Должно быть примерно так:

AUO G201-3H QFN с нее все сигналы растут ,аномальных сопротивлений нет по ногам 3.3 и 5 вольт в норме .

44 минуты назад, san-vai сказал:

На плате стоит еще GT432A-2ZLI (24C32) сигналы подписаны VDD.GND.SCL ,на VDD 2.4

Чтение есть во время включения, подавал 3.3 на VDD ни чего не изменилось, так же кратковременное чтение На VDD AUO G201-3H QFN 3.3 в норме и звонится на стаб 3.3 вольта.

Подозреваю что AUO G201-3H QFN имеет прошивку, будет проблемно с ней.

 

Share this post


Link to post
Share on other sites
4 минуты назад, san-vai сказал:

AUO G201-3H QFN с нее все сигналы растут ,аномальных сопротивлений нет по ногам 3.3 и 5 вольт в норме

Должно быть еще питание порядка 12,8 В

Share this post


Link to post
Share on other sites

Да есть 12 .

Share this post


Link to post
Share on other sites
24 минуты назад, san-vai сказал:

 AUO G201-3H QFN

попробуй пропаять её ("бурые" pin-ы просмотри у неё...

  • Положительно 1

Share this post


Link to post
Share on other sites
1 час назад, verniy68 сказал:

попробуй пропаять её ("бурые" pin-ы просмотри у неё...

Не мой случай (проверил), то что она 100 проц, подал смещение на V2 +12 вольт изо появилось, но не корректное передача цвета (это понятно). И кстати питание EEPROM связано с ней печаткой .

Share this post


Link to post
Share on other sites
Posted (edited)
11 часов назад, san-vai сказал:

И кстати питание EEPROM связано с ней (G201-3H) печаткой

 

13 часов назад, san-vai сказал:

AUO G201-3H QFN с нее все сигналы растут, по ногам 3.3 и 5 вольт в норме...(На VDD AUO G201-3H QFN 3.3 в норме и звонится на стаб 3.3 вольта).

 

13 часов назад, san-vai сказал:

GT432A-2ZLI (24C32) сигналы подписаны VDD.GND.SCL ,на VDD 2.4...(на стаб 3.3 не вызванивается).

Так по питанию что? Надо сначала здесь разобраться.

Edited by Alex1101

Share this post


Link to post
Share on other sites

А что здесь разбиратся ? Как я понял епром питается от гаммы ,VDD звонится на ногу гаммы .Я сам не понял зачем так разработчик сделал .

Share this post


Link to post
Share on other sites

Опишу подробней ,на матрас приходит только 5 вольт с майна ,на тконе стоит стабилизатор 3.3 вольта ,все выше изложенное работает без проблем ,но епром не запитан от этого стаба ,а нога  VDD  епрома идет на гамму .А гамма запитана на 5 и 3.3 от стабилизатора.

Share this post


Link to post
Share on other sites
59 минут назад, san-vai сказал:

на тконе стоит стабилизатор 3.3 вольта ,все выше изложенное работает без проблем ,но епром не запитан от этого стаба ,а нога  VDD  епрома идет на гамму

Скорее всего это еще одно питание  для имс-гамма и еепром.

(какой pin гамма?)

20 часов назад, Alex1101 сказал:

Вот подробное фото платы (T-con) было бы не плохо.

 

Share this post


Link to post
Share on other sites

И все таки вы были правы ,питание епром берется не из гаммы ,а из auo 12311 (15 вывод) .Это напруга идет на все драйвера матраса.

Hidden Content

    Reply to this topic to see the hidden content.

Hidden Content

    Reply to this topic to see the hidden content.

Hidden Content

    Reply to this topic to see the hidden content.

Share this post


Link to post
Share on other sites
Posted (edited)

Эх, на фото все плохо видно, нужно в лучшем качестве!

 

5 часов назад, san-vai сказал:

питание епром берется не из гаммы ,а из auo 12311 (15 вывод) .Это напруга идет на все драйвера матраса.

Думаю, нет! Это и еепром, и auo 12311 питаются от напряжения, источник которого пока не установлен. Нужно установить!

 

5 часов назад, san-vai сказал:

Это напруга идет на все драйвера матраса.

А при таком раскладе: тем более.

Нельзя просто подымать до 3,3 В, а нужно установить: что, откуда и куда!

Edited by Alex1101

Share this post


Link to post
Share on other sites

Фото в высоком разрешении, фотиком снято, движок видимо резанул, выложу архивом. И все таки думаю не здесь проблема, при этом питании епром вычитывается, осликом видно на шине. Ищу гамму, узнать бы ее настоящее название, перерыл у себя и тконы и планки с битых около сотни, ни чего и близко не подходит. Уже думаю отпилить от чужой планки , по функционалу и распаяться поверх.

Share this post


Link to post
Share on other sites
1 час назад, san-vai сказал:

при этом питании епром вычитывается ,осликом видно на шине.

Возможно и при 2,4 В еепром будет работать (но источник питания какой-то здесь есть, и не только еепром питается от него: а все ли будет работать при заниженном питании?)

Не здесь ли причина неисправности...

Ну пусть...

1 час назад, san-vai сказал:

Уже думаю отпилить от чужой планки ,по функционалу,и распаяться поверх.

Ну как вариант. Или взять подходящий T-con. 

1 час назад, san-vai сказал:

И все таки думаю не здесь проблема

А это будет ясно после подкидки гаммы.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Guidelines и Terms of Use Форума KenotronTV.RU