Jump to content
Sign in to follow this  
none58

SUPRA STV-LC332810WL портится прошивка

Recommended Posts

SUPRA LED
Model: STV-LC32810WL

Chassis/Version: TP.VST59.P83

Panel: TC315F3E5-A

T-CON: V315H3-CPE5

PWM LED driver: OB3350CP

не выходил  из дежурки, Была мертвая W25Q32 заменил прошил, заработала, отдал (если честно, ничего не проверял-напряжения, пульсации, только внешний осмотр). Проработала неделю, вернулась, слетела прошивка, но микросхема живая, сейчас все напряжения измерил и посмотрел осциллографом, при включении и после часа работы - всё в норме, Вопрос: слет прошивки через неделю - это случайность, или в этом шасси есть скрытая причина для этого?

Share this post


Link to post
Share on other sites
Posted (edited)

@none58 Да всё просто- литы по питанию посмотри на предмет ESR и замени микросхему памяти на новую. И всё будет ок! :bf: Флешка либо сама по себе уже отработала ресурс и сыпется, увеличивая bad-блоки- что наиболее вероятно, либо это является следствием плохой стабилизации, ну или фильтрации питания. 

Edited by linagalt

Share this post


Link to post
Share on other sites

Спасибо, да только флешь мертвую заменил на новую, из хорошего магазина, литы заменить можно конечно, но уровни (померяны  и соответствуют)  и пульсации их смотрел осциллографом при подаче питания и потом, после некоторого прогона...Почему-то думается, что есть неочевидная причина

Share this post


Link to post
Share on other sites

@none58  Обрати внимание  на сетевой электролит на предмет  ESR. Замени на новый с увеличение ёмкости.

Только что, linagalt сказал:

либо это является следствием плохой стабилизации 

Вы же сами себе ответили на свой вопрос:privet: И вам уже сказал@linagalt 

 

Только что, linagalt сказал:

Да всё просто- литы по питанию посмотри на предмет ESR

Сетевая ёмкость 100*450V 

Share this post


Link to post
Share on other sites

Да придется поменять все, ничего не остается... Хотя уже выпаял, померил- ESR у всех почти нулевое...китайским прибором, но я ему верю,

А на сетевой банке пульсации примерно 2(!) вольта  и всплесков при включении  ни где нет

Всем спасибо

Share this post


Link to post
Share on other sites
1 час назад, linagalt сказал:

это является следствием плохой стабилизации

 

2 часа назад, none58 сказал:

все напряжения промерил и посмотрел осцом

а на материнской плате стабы ...(( по питанию SPI FLASH?

Share this post


Link to post
Share on other sites

микросхемы памяти, что с хорошего магазина, что с Китая одинаковы.Хороший магазин, их сам не делает. Делаются они на одной помойке. Микросхемы фирмы winbod,  это вообще отдельная тема и их по отзывам, очень часто приходится менять, по качеству, по отзывам, они не айс..у меня было так, что я своему близкому другу поменял только 64ю и через неделю, он вернулся. Поменял еще раз и прошло уж года 2. Из-за стабов 1117 разных производителей, происходит провал по питанию - то есть, периодическое или постоянное не включение и т.д., но ни разу у меня память, из-за них, не слетала . Может мне просто везло ... 

Да, ставил 25Q64 новую, упаковка заводская -лента.

Share this post


Link to post
Share on other sites
4 минуты назад, alekoz сказал:

.из за стабов 1117 разных производителей происходит провал по питанию- то есть периодическое или постоянное не включение и т.д. но ни разу у меня память из за них не слетала .может мне просто везло ... 

...да , тебе повезло , но мне не повезло ... один раз :ssv: (потому и вспомнил...

Share this post


Link to post
Share on other sites

ну в жизни все бывает..может я просто не помню...:bj:

знаешь , в нашем возрасте там помню , там не помню ..эх дороги , пыль да туман .холодно с тревоги ,а в глазах бурьян...:bm:

  • Ха- ха- Ха! 1

Share this post


Link to post
Share on other sites

Вот, Samsung, пришел грозовой, похоже. По питанию процессора,  КЗ полное и lg ld42, то включался, то нет, теперь вообще не включается. Хозяина я поздравил ...:horovod:

Share this post


Link to post
Share on other sites
2 часа назад, verniy68 сказал:
2 часа назад, alekoz сказал:

.из за стабов 1117 разных производителей происходит провал по питанию- то есть периодическое или постоянное не включение и т.д. но ни разу у меня память из за них не слетала .может мне просто везло ... 

...да , тебе повезло , но мне не повезло ... один раз :ssv: (потому и вспомнил...

 

2 часа назад, alekoz сказал:

ну в жизни все бывает..может я просто не помню...:bj:

 

При пониженном питании "вылетает" на раз :sto:

Share this post


Link to post
Share on other sites

winbod с китая хуже чем б.у., взял недавно 10 шт. После трех стираний-записи, умерла и так 4 шт. подряд, вот и новые. А слет прошивки, не ясен, снимаешь с одного аппарата в котором слетала, ставишь в другой и работает годами.

Share this post


Link to post
Share on other sites

ну бывает что прогрел и заработала ...у меня не раз такое было ...

Share this post


Link to post
Share on other sites

Окончательно: конденсаторы поменял , хотя вынутые из платы имеют параметры не хуже новых (еср емкость утечка), 1117 на всякий случай тоже перепаял новую, память взял другую, тоже новую, хоть и с той же ленточки (тут надо бы из другой партии но нет под рукой), буду ждать возврат...

Share this post


Link to post
Share on other sites
12 минут назад, none58 сказал:

конденсаторы поменял , хотя вынутые из платы имеют параметры не хуже новых

Сделал лишнюю работу.

12 минут назад, none58 сказал:

память взял другую, тоже новую, хоть и с той же ленточки

Снять с донора, прошить, запаять и забыть о возврате.

Share this post


Link to post
Share on other sites
31 минуту назад, lyutiy сказал:

Сделал лишнюю работу.

Снять с донора, прошить, запаять и забыть о возврате.

тоже так думаю, но нет ЗАВЕДОМО хорошей  такой флешки, только из магазина, а  что купишь -неизвестно, как уже тут говорили...

Share this post


Link to post
Share on other sites

Зря вы хаите китайские SPI. Всегда их ставлю от любого продавца, ни разу повторов не было. Просто с заменой SPI пропаиваю всю обвязку (0603 и 0402) вокруг SPI и процессора. Обычно феном с NC-559 или паялом с тем-же флюсом.

  • Непонятно (0) 1

Share this post


Link to post
Share on other sites

не аргумент..я их то же покупаю в Китае ...и на старуху бывает проруха...как повезет. Ни кто не говорил, что они поголовно дохлые, я и россыпью получал и в ленте. Бывают работают (в 90%), бывают и отказывают, а пропаивать все подряд лично я считаю не имеет смысла. Только зря плату калить, когда проблема в другом. Ну это мое личное мнение, ни кому не навязываю...

да и причем тут "китайские "? Они все поголовно китайские ...

  • Положительно 2

Share this post


Link to post
Share on other sites

Согласен не аргумент. Но сколько случаев со сборками резисторов и резисторами в SDA и SCL - я их не разу не менял только пропаивал, припой к верхнему краю резистора, где находится резистивный слой прилипает очень плохо, только с хорошим флюсом и большой температурой. Может просто везло с партиями SPI, но сменил их реально много. Кстати кроме этого пропаиваю диоды выпрямителей и выводы ТПИ в БП (привычка работы с силовой электроникой, типа 520v/100a), в хороший микроскоп частенько видно хоть и небольшие трещины. А что ещё сделать если U, ESR, пулсации везде - норм, скачков в сети по словам клиентов небыло и прожарка SPI не даёт результата, а её перешивка через VGA до прожарки востанавливает работоспособность TV - значит причина слёта гдето в плате.  Было также при неисправных стабилизаторах типа 1117 на их выходах плавает напряжение и это может стать причиной слёта прошивки 

Share this post


Link to post
Share on other sites

@none58 А сама прошивка проверенная?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Guidelines и Terms of Use Форума KenotronTV.RU