Jump to content
Вячеслав1

ГУ хендай солярис.

Recommended Posts

Posted (edited)

Коллеги здравствуйте!

Попалось головное устройство от хендай соляриса с белым экраном с вертикальными полосами. Клиент утверждает что купил авто и через неделю после покупки вот такое случилось. Со слов клиента камера заднего вида работает и мол радио находит "крутилкой".

Main Board:
CTJ-7311-MB-3G
2012-9-15 ver:02TH=1.6MM

MCU (IC6): R5F212A8-SDFP
(U1): FMS6502
EEPROM (IC10): 24C02
(U3): 74HC4052
Sound (IC3): PT2312E
AMP (IC1): TDA7388
(IC2): P313G
(IC5): LSP5502
(IC13): LSP5503
TV Tuner: QSD-MT-S77-1
Tuner: TEF6621T

 

GPS:
WS888 94V-0
наклейка: ZQA5551_128M_0003
проц:
SIRF
AT5551
KRDB
sdram: K4T1G164QF-BCF7
NAND: K9F1G08U0D

 

Что я сделал: Отреболил проц. Заменил шлейф и два конектора под него, идущий на дисплей. Проблема осталась. 

Вопрос: Возможно что проблема в прошивке?

 

P.S Пробовал залить прошивку через SD-Карту. Прошивку не подхватывает.

Edited by Вячеслав1

Share this post


Link to post
Share on other sites

Пропаять разьемы (штырьевой), да и хорошенько проверить все разъемы,если не поможет,можно чуть 200 градусов нагреть нанду, если это софт,то может помочь.

И фотки бы не помешали на него.

Share this post


Link to post
Share on other sites
4 часа назад, san-vai сказал:

Пропаять разьемы (штырьевой), да и хорошенько проверить все разъемы,если не поможет,можно чуть 200 градусов нагреть нанду, если это софт,то может помочь.

И фотки бы не помешали на него.

Да забыл фото приложить)

Hidden Content

    Reply to this topic to see the hidden content.

Hidden Content

    Reply to this topic to see the hidden content.

Hidden Content

    Reply to this topic to see the hidden content.

4 часа назад, san-vai сказал:

Пропаять разьемы (штырьевой), да и хорошенько проверить все разъемы,если не поможет,можно чуть 200 градусов нагреть нанду, если это софт,то может помочь.

И фотки бы не помешали на него.

плата видно что до меня пропаивалась. Я ее весь вечер отмывал от канифоли. Процессор  нагревал, а рядом нанд. Ни чего не менялось.

Share this post


Link to post
Share on other sites
2 часа назад, Вячеслав1 сказал:

плата видно что до меня пропаивалась

Поэтому неделю и отработал...

3 часа назад, Вячеслав1 сказал:

Возможно что проблема в прошивке?

Возможно и в дисплее.

Share this post


Link to post
Share on other sites
24 минуты назад, Alex1101 сказал:

Поэтому неделю и отработал...

Возможно и в дисплее.

возможно. Но донора нет.

Share this post


Link to post
Share on other sites
27 минут назад, Alex1101 сказал:

Возможно и в дисплее.

ТС пишет, камера заднего вида работает, матрица тогда ни причём. Плясать нужно от видеокомутатора FMS6502, вот он может быть и подбит. GPS так-же может являться самостоятельным модулем, а все заставки и меню идут с  сервопривода. 

Share this post


Link to post
Share on other sites
4 минуты назад, Aleh сказал:

ТС пишет, камера заднего вида работает, матрица тогда ни причём. Плясать нужно от видеокомутатора FMS6502, вот он может быть и подбит. GPS так-же может являться самостоятельным модулем, а все заставки и меню идут с  сервопривода. 

с сервопривода?

Share this post


Link to post
Share on other sites

Надо пробовать прошивку залить, такое поведение г.у. встречал из за слетевшего П.О., как-то пробовать для начала обнову скормить, может через задний USB или с морды, пробуй все варианты, может скушает.

Share this post


Link to post
Share on other sites
10 часов назад, san-vai сказал:

Надо пробовать прошивку залить, такое поведение г.у. встречал из за слетевшего п.о. ,как то пробовать для начала обнову скормить,может через задний USB или с морды,пробуй все варианты, может скушает.

с SD-карты не хочет подхватывать. Купил чистую епромку так как на родной не дает стереть. Скачал прошивку, буду заливать в новую епромку.

Share this post


Link to post
Share on other sites
Posted (edited)
35 минут назад, Вячеслав1 сказал:

с SD-карты не хочет подхватывать. Купил чистую епромку так как на родной не дает стереть. Скачал прошивку, буду заливать в новую епромку.

залил прошивку на епромку. Проблема осталась!

2 минуты назад, Вячеслав1 сказал:

залил прошивку на епромку. Проблема осталась!

не уж то дело в самом проце? Или в нанде?

Edited by Вячеслав1

Share this post


Link to post
Share on other sites
11 минут назад, Вячеслав1 сказал:

не уж то дело в самом проце? Или в нанде?

Я не пойму, почему прицепился к GPS модулю? На панели стоит TW8816, она имеет кучу видеовходов к одному из них подключен и GPS. Магнитола должна и без него работать и показывать картинку.

Share this post


Link to post
Share on other sites
9 минут назад, Aleh сказал:

Я не пойму, почему прицепился к GPS модулю? На панели стоит TW8816, она имеет кучу видеовходов к одному из них подключен и GPS. Магнитола должна и без него работать и показывать картинку.

не понял вас, где стоит TW8816&

 

Share this post


Link to post
Share on other sites
4 минуты назад, Вячеслав1 сказал:

где стоит TW8816

На плате самой панели

----------------------------------------------

ДП. Вот похожая схема 

Hidden Content

    Reply to this topic to see the hidden content.

Share this post


Link to post
Share on other sites
47 минут назад, Aleh сказал:

Я не пойму, почему прицепился к GPS модулю? На панели стоит TW8816, она имеет кучу видеовходов к одному из них подключен и GPS. Магнитола должна и без него работать и показывать картинку.

питание 1,8V  и 3,3V на  TW8816 присутсвует.Aleh что еще следует проверить на микросхеме?)

Share this post


Link to post
Share on other sites

на контактах SDA SCL напряжения нет

Share this post


Link to post
Share on other sites
21 минуту назад, Вячеслав1 сказал:

на контактах SDA SCL напряжения нет

если я не ошибаюсь на этих линиях должно присутсвовать 1,8V. Верно понимаю?

Share this post


Link to post
Share on other sites

коллеги подскажите, прошивку надо заливать и епром и в нанд?

Share this post


Link to post
Share on other sites
8 часов назад, Вячеслав1 сказал:

подскажите, прошивку надо заливать и епром и в нанд

Опять про прошивку. Я уже говорил, не трогай пока GPS. Проверь прохождение видеосигнала. Сначала, как ты писал, "Со слов клиента камера заднего вида работает и мол радио находит", проверь это прохождение, будет изображение на экране или нет. Если есть переходи к DVD и радио, должно оно быть и только потом берись за GPS. Управление магнитолой на R5F212A8, всё остальное, чем она управляет и включает, это "опции". При включении должно податься питание на Servo и там сформируется изображение экранного меню, при подаче управляющего сигнала на магнитолу, видеокоммутатор FMS6502 переключится на внешний вход видео. При включении навигатора, он даст свою картинку и скоммутируется на TW8816.

Share this post


Link to post
Share on other sites

Тут 2 варианта проц или нанд, если питания на "GPS" модуле проверил(в большинстве случаев стоит контроллер питания, бывает необходимо заменить только его). Иногда помогает реболл, но не надолго. Не редко обратно приходят с такими симптомами, замена проца решает эту проблему. 

Цитата

Со слов клиента камера заднего вида работает и мол радио находит"

Так и должно быть, при неисправности win/android модуля.

Share this post


Link to post
Share on other sites
4 часа назад, Aleh сказал:

Опять про прошивку. Я уже говорил, не трогай пока GPS. Проверь прохождение видеосигнала. Сначала, как ты писал, "Со слов клиента камера заднего вида работает и мол радио находит", проверь это прохождение, будет изображение на экране или нет. Если есть переходи к DVD и радио, должно оно быть и только потом берись за GPS. Управление магнитолой на R5F212A8, всё остальное, чем она управляет и включает, это "опции". При включении должно податься питание на Servo и там сформируется изображение экранного меню, при подаче управляющего сигнала на магнитолу, видеокоммутатор FMS6502 переключится на внешний вход видео. При включении навигатора, он даст свою картинку и скоммутируется на TW8816.

потому что я считал нанд. Память пустая. Нужна прошивка. Скачал с сайта kenotron.ru но она на сервопривод. Или я чего не понимаю.

Share this post


Link to post
Share on other sites
46 минут назад, Вячеслав1 сказал:

потому что я считал нанд. Память пустая.

но вот это уже сам так считал, я думаю ты её не стирал ещё?

Share this post


Link to post
Share on other sites

я ее не стирал

Share this post


Link to post
Share on other sites
14 минут назад, Aleh сказал:

но вот это уже сам так считал, я думаю ты её не стирал ещё?

нет не стирал

Share this post


Link to post
Share on other sites

Не тратье время зря. На рем аудио есть прошивка, связывайся с людьми, бери прошивку и зашивай нанад. С приводом не играйся, он тебе не нужен а то совсем убъеш аппарат.

 

Если после прошивки все останеться также, меняй проц. Все

Share this post


Link to post
Share on other sites
4 минуты назад, imobie сказал:

Не тратье время зря. На рем аудио есть прошивка, связывайся с людьми, бери прошивку и зашивай нанад. С приводом не играйся, он тебе не нужен а то совсем убъеш аппарат.

 

Если после прошивки все останеться также, меняй проц. Все

да я видел что там продают за 30 баксов прошивку

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Guidelines и Terms of Use Форума KenotronTV.RU