Jump to content

BENQ V2420-T нужна прошивка


Recommended Posts

BENQ V2420

майн     715G-M0B-001-004L

проц под радиатором

флешка    MX25L2026

панель   M240HW02 v.1

Приветствую всех! Аппарат  пришел невключайкой.  Попробовал считать флешку, не читается. Заменил ее и прошил с другой модели. Теперь он включается, проходит заставку и панель уходит в тестовый режим. (красный, синий, .....). может у кого ни будь дампик завалялся?

Link to post
Share on other sites

Утром попробовал подключить сигнал (VGA), заставка проскакивает и сразу выключается. А если держать кнопку "вкл" нажатой, то все работает. Значит не прошивка?

Link to post
Share on other sites
20 минут назад, yagarik2 сказал:

Утром попробовал подключить сигнал (VGA), заставка проскакивает и сразу выключается. А если держать кнопку "вкл" нажатой, то все работает. Значит не прошивка?

@yagarik2 зачем здесь гадать. Как выключается? Переходит в дежурный режим? Пропадают питающие напряжения? Разберись с этим. Что измерял? Готовое решение тебе никто не скажет. Аппарат ведь у тебя.

Link to post
Share on other sites

Блок питания, внешний. Рабочие напряжения остаются, даже когда выключен. 5в    3,3в  1,7в. В рабочем режиме, напряжения не изменяются. Индикатор В д.р и р.р, меняет цвет. А когда выключается, тухнет совсем. Если держать кнопку нажатой, то работает

Link to post
Share on other sites
41 минуту назад, yagarik2 сказал:

А когда выключается, тухнет совсем.

Генерация на кварце при этом есть?

Клавиатура?

  • Положительно 1
Link to post
Share on other sites

Попробуйте этот файл и сохраните исходную копию

 

25L2026 24C02 24C04

 

Hidden Content

    Reply to this topic to see the hidden content.

Hidden Content

    Reply to this topic to see the hidden content.

  • Спасибо 1
Link to post
Share on other sites
Кстати , какой блок питание подключал ? на 12 вольт или на 19 тот с которым монитор пришел ?
 
  • Спасибо 1
Link to post
Share on other sites
1 час назад, yagarik2 сказал:

Блок питания, внешний. Рабочие напряжения остаются, даже когда выключен. 5в    3,3в  1,7в. В рабочем режиме, напряжения не изменяются. Индикатор В д.р и р.р, меняет цвет. А когда выключается, тухнет совсем. Если держать кнопку нажатой, то работает

 перепроверь в обвязке резисторы на номиналы Только внимательно

Hidden Content

    Reply to this topic to see the hidden content.

  • Спасибо 1
Link to post
Share on other sites

Спасибо, вечером попробую. Блок 12 и монитор 12ти вольтовый

Link to post
Share on other sites

@lioneyes Привет, на этом файле вообще не включается. Попробовал твои епромки и свою флешку, вернулся на исходную. Т.е  не отключается питание панели в д. режиме. А при подключении сигнала VGA, на секунду включается и выключается совсем 

прозвонил до проца, около 2в на ноге, управляющей питанием.  

Link to post
Share on other sites

Если еще нужно, могу слить, рабочий монитор у меня такой

Link to post
Share on other sites
1 час назад, yagarik2 сказал:

Буду благодарен

Hidden Content

    Reply to this topic to see the hidden content.

Уникальный монитор))) Разобрал-инструмент свой нашел)))) 

Слил собрал....нет изо....Блин, разбираю осматриваю, все четко. Замеряю-  кз по 3.3. Во блин, счего бы это. Снимаю дросель возле проца - кз там.  

Ну думаю сейчас подам внешку, неужели проц. Подпаял, включаю БП и.... ничего.  Беру опять тестер-нет кз, впаиваю обратно дросель, собираю....опа BENQ.  

Edited by imobie
Link to post
Share on other sites
4 минуты назад, yagarik2 сказал:

то же не запускается(((

Значит ищи проблему в другом, теперь то уже ясно, что не прошивка. Даже без двух эпромок будет "НЕТ СИГНАЛА"

Edited by imobie
Link to post
Share on other sites

@imobie на моей то запускается((, после манипуляций с епромками, он уже работает. но не работает кнопка вкл,и еще парочка. и в режиме ожидания остается подсветка и питание панели, по этому панель в тестовом режиме

 

Link to post
Share on other sites

А фото платы можешь сделать, что они разные чтоли

Link to post
Share on other sites

Да, другая, тогда понятно почему не работает

Hidden Content

    Reply to this topic to see the hidden content.
пробовал? 

 

Link to post
Share on other sites

Подтянул кнопку питания к минусу, резистором 100к, теперь включается и выключается. не работают кнопки +/-. все остальное в норме. и вместо "НЕТ СИГНАЛА", панель в тестовом режиме. Так и отдам клиенту. Вот мой дамп, может кому пригодится.

Hidden Content

    Reply to this topic to see the hidden content.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Guidelines и Terms of Use Форума KenotronTV.RU