Jump to content

Pioneer PDP-503MXE (шасси: Неизвестно) (Нет поджига 4 мырга красным,сгорел бп)


Go to solution Solved by ильшат,

Recommended Posts

Модель питателя AXY1059-E
Принесли при включении моргает зелённым, а даллее релюха щёлкает и красным 4 раза через интервалы. Короче был где то в мастерской и сказали бп не годный и померил VSUS нет напруги и не поднимается даже при включении. Открутил бп а там есть выгоревшие элементы Q125 = K2651(пробой):Q126 вообще нету и выгорели некоторые лапки и рядом C149,R209 и D141 маркеровка не очень просматривается показывает на месте пробой,также сгорел R208 по кольцам и R133 колец не видно. Что проверить ещё и что ставить на место Q126,C149,R209,R133 и восстановить дорожки?
 

Link to comment

Да скачал, но нужно подобрать транзистор так как родного нет. И вообще проверить всё что вылетает в конретном случае,где пишут что это их болячки.

Link to comment
Posted (edited)

Есть такие  с маркерами UAB,K702L,BR,G,C6,2A,24,26,RRB,P,25,G5S,SP,BQ. Далее ещё не просмотрел,напишу позже.

FQ,A6,L43,1A,FR,ALG,CG,0.4,5H,F7,ZR,20,KN,KJC,K,2X,A4t,AR,A7,ZH,p1A,2TY,KJJ,24Y,14,F212,W10,2T,5C,702,H1A,ZC,I53,R1A,W1A,t04,L6,EL61.

Edited by ильшат
Link to comment
  • 2 weeks later...
  • Solution

Да поставил zg 2n2222as пр моему и родные полевики купил в магазе, сначло вылетил без родного полевика уже другой преобразователь и похожий на предыдущий по построениб своему и оба выходных поменял и поставил обоим zg в предварительные и пропаял и заменилтрезик один в щатворе по моему 20 ом и вроде работало. 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...