Перейти к публикации
Гость milcin68

Pioneer AVH-X1600DVD

Рекомендованные сообщения

Гость milcin68

МАНУАЛ - Service Manual автомагнитолы PIONEER AVH-X1600DVD, AVH-X1650DVD, AVH-X1690DVD

main - CNQ6569
проц - 72690RW266FPSH2A
IS601 - MN103LF14RXW
FLASH - FL128SA1F00
SPI - MX25L8006EM2I-12G

panel - CNQ6566

DVD - привод
проц - MN2DS0018MA
драйвер - BA5839FP
ram - M12L54164A

Пришёл после ковыряния с другой мастерской пытались заменить IC341 PA2032A на TDA7388 резали дорожи, пытались подтягивать куда и что не знаю и он перестал включатся. (а надо было всего навсего 1 PIN в воздух подвесить)

Выпаял я микросхему при подключении питания потребление 150 ма далее 400 ма и включается подсветка, если успеть нажать кнопку включение то появляется на секунду изображение и вырубается, можно успеть зайти в меню.

После выключения можно повторно его включить, нажав RESET или передернув питание.

Замеры с IS601 post-4087-0-74727500-1482075732_thumb.jpg

VDD50 : pin 24 - 3,3 в присутствует
bsens = L : pin 110 - низкий уровень
asens = L : pin 111 - низкий уровень
socstb = H : pin 37 - высокий уровень появляется и пропадает smiley.gif 
ASENBO : pin 100 - высокий уровень появляется и пропадает
VDCNT5, VDCNT8 ← H - появляется и пропадает

Какие условия старта должны выполнится еще?
Сам предполагаю на слет MX25L8006 , но в сети не нашёл.

Данным видом техники занимаюсь редко в основном TV прошу помощи, что где упускаю?
И может у кого есть дамп
MX25L8006EM2I на эту модель?
Что нужно дополню...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

При выключении ЕГОРКу никакую не пишет? Просто тупо выключается?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость milcin68

При выключении ЕГОРКу никакую не пишет? Просто тупо выключается?

ну да просто выключается, еще обратил внимание что активна иконка выключения, а  иконка тюнер USB и привод не активны :pain:

 

Изменено пользователем milcin68

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость milcin68

нарыл что SYSTEM uCOM IC601 не даёт с 66 pin SYSPW , но опять при каких условиях он должен ее дать не понятно.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Проверьте схему reseta проца. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Защита в магнитоле не связана с УМ ?  Не пробовали поставить УМ , а потом включать ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Питание 3,3в, а другие питания: 1,2в, 1,5в? И схему желательно сюда закачать, не каждый может по этой ссылке скачать.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость milcin68

Питание 3,3в, а другие питания: 1,2в, 1,5в?

Питания есть на DC DC кроме 5 вольт тюнера и 9 вольт , они подаются 66 Pin процессора ,

пере залил прошивки от 1500 модели ситуация не изменилась.

 

Нашёл на рем ауд дефект 1500 модели и последующих.

 

Проверить на обрыв все восклицательные знаки.

Проверить генерацию кварца 13,333 мГц.Если нет,закрыть нафиг и отдать в сервис.Если есть,проверить обмен с флэшами.

IC130 - короткий обмен во время старта.IC1251 - постоянный обмен.Для вида проверить прошивки.Ну,прошить флэши.Прошивки в обменнике.Без привода не стартует.Если ничего не дало,собрать и отправить в сервис.

Так где то.

 

Короче не посмотрел я пока генерацию но походу ее там нет и виновник проц. 

 

Свою прошивку выложу позже.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость milcin68
Генерация появляется и пропадает, обмен так же.
И теперь нашёл что проц VIDEO DECODER ML86V7675TBZA3A греется за доли секунд, до этого к нему не лазил,
не то в нем и была причина, ни то прошивка была корявая, он  включается так же, только ток выростает теперь до 1,2 А а было 400 - 900 mA и так же в аут.

Проц я так понимаю только у АСЦ

Как и обещал две прошивки может кому повезет больше.

Мануал можно взять еще тут 
Изменено пользователем milcin68

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость milcin68

Защита в магнитоле не связана с УМ ?  Не пробовали поставить УМ , а потом включать ?

Связана на 1pin должен быть высокий уровень, без микросхемы там так и есть через резистор подтяжки.

 

На этом сайте есть еще инфа

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Дай объяву, может у кого с разборки есть.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость milcin68

$47.75 клиент просто не согласится делать за такую сумму + оконечник + работа

Выдан без ремонта, вопрос закрыт.

Изменено пользователем milcin68

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость
Эта тема закрыта для публикации сообщений.

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×