Jump to content

LG 39LN5100-TA шасси lb35b отсутствует подсветка


Yurij76

Recommended Posts

Состав:

Main board - EAX65027102-1.2  (LB35B_LC35B_LL35B)

Cpu – XD LGE6841

Eeprom and flash - w25q64 +24c64

 Panel - HC390DUN-VCFP1-21XX

T-con -  V390HJ1-CE1

Подсветка (Back light)

4 планки по 4 LED: LG innotek POLA2.0 39" A Type Rev0.0 TIS-4A v-0 1313,

4 планки по 5 LED: LG innotek POLA2.0 39" В Type Rev0.0 TIS-4A v-0 1313.

Power board with Led driver - LGP3739 -13PL1

Шим led driver - MAP3202

 Принесли тв с симптомом не включается. При включении в сеть загорается красный светодиод. На пульт тв реагирует, включается, но отсутствует подсветка. При подсветке экрана фонариком просматривается меню, а при подключении источника сигнала также слышен звук. Симптомы явно указывают на неисправность лед драйвера или самой подсветки панели. После измерения напряжения на выходе драйвера на разъеме P801 блока питания LGP3739 -13PL1, которое при включении тв резко повышалось до 210 вольт и после срабатывания защиты MAP3202 падало до ноля, было принято решение искать неисправность в подсветке панели (обрыв или дохлые светодиоды)

 Эта тема не первая и не последняя по этому типу неисправности, поэтому разборку панели я описывать не буду, единственное хочу предостеречь, разборку лучше производить матрицей вверх, а корыто должно лежать на платформе, так как эта матрица имеет боковые уши, приклеенные скотчем к пластиковой рамке.

 Вот что получил после разборки

 

This is the hidden content, please
This is the hidden content, please
This is the hidden content, please
This is the hidden content, please

 

Заморачиватся со светодиодами не стал, заказал на али сет стрингов , указано в шапке. В матрице установлено четыре линейки подсветки, каждая линейка состоит из двух частей, планки A Type (4 светодиода) и планки B Type (5 светодиодов).Отражающую панель и матовую панель рассеивателя восстановил, чистящее средство сиф очень помогло, смонтировал новые стринги  

This is the hidden content, please
This is the hidden content, please

 

Перед сборкой панели проверил на работоспособность, все отлично, ток потребления в момент включения 390 ma, затем опускается минимум до 283 ma (измерения производил при воспроизведении картинки) ток высоковат... доработал блок питания. Его значение было уменьшенно методом отпайки одного из стоящих в параллель резистора на блоке питания

This is the hidden content, please
This is the hidden content, please

Ток потребления после доработки в момент включения 293 ma, затем опускается до 232 ma.

Вот такой вышел ремонт. ТВ отдан после прогона

 

 

  • Спасибо 2
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Guidelines We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy Terms of Use