Jump to content

Mystery MTV 3222LW, MSTV2407-ZC01, Моргает подсветка


lexa2412

Recommended Posts

Model: MTV-3222LW

Chassis/Version: V1L07

Panel: T320XVN01.0 // LM315TA-T01

LED backlight: LED315D11-ZC14-01(D), LED315D11-ZC14-02(D), LED315D11-ZC14-03(D)

T-CON: T320XVN01.0 CTRL BD 32T21-C06 T320XVN01.V0

LED driver (backlight): integrated into MainBoard

PWM LED driver: AP3039AM, AP3608E

Power Supply (PSU): integrated into MainBoard

PWM Power: OB2273 (PWM SOT23-6 )

MainBoard: MSTV2407-ZC01-01

IC MainBoard: CPU: MST6E182VG-LF-Z1, Flash: 25Q32BVSIG, Sound: TDA1517

Тuner: F35WT-2A-E

Control: IR: TV3262-ZC25-01(A)

Принесли тв с неисправностью включается не каждый раз что с пульта, что с кнопок. майн: MSTV2407-ZC01. 

Но я включить не мог ни с первого ни с десятого раза. Нет признаков жизни.

Сгоревшими оказались шим ob2273, четыре резистора 1.2ом, транзистор ключ думаю сам спалил когда выпаивал, коротнул жалом, разряд прошёл.

Все заменил майн заработал беда с подсветкой, там двумя шлейфами запитаны линейки 2 и 1, если отключить один шлейф подсветка работает одна линейка, при подключении второго шлейфа с двумя линейками моргнет и сразу на перезапуск светодиоды проверил один заменил, пробовал внешнюю линейку ставить, тоже самое.

Светодиод на панели тоже ведет себя как и подсветка. 

Напряжение на дроселе l807 в момент включения подсветки просаживается с 12.5 до 4 в, на конденсаторах по выходу  стабильное....

Зря писал заменил дросель.

Edited by CHEBSERVIS
Добавлен состав тв
Link to comment

@lexa2412 Отключи полностью подсветку. Посмотри есть ли запуск(подсвети фонариком)

Если запуск есть, работает нормально - ищи проблему в подсветке.

 

Link to comment
Guest AleksandrBurkov
1 минуту назад, CHEBSERVIS сказал:

Отключи полностью подсветку.

 

2 часа назад, lexa2412 сказал:

Зря писал заменил дросель.

:br:

Link to comment
2 часа назад, lexa2412 сказал:

майн заработал беда с подсветкой, там двумя шлейфами запитаны линейки 2 и 1, если отключить один шлейф подсветка работает одна линейка

Изображение было  с одной линейкой на треть экрана, было падение на дроселе, кондеры 1000 заменил перестраховался, было и такое меряешь esr все в норме а работать не хочет.

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Guidelines We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy Terms of Use