Jump to content
Sign in to follow this  
dam_076

LG 32PC5RV-TD, шасси PP78С , не включается

Recommended Posts

Плазма LG 32PC5RV-TD, шасси PP78С
Не включается!
Coстав:
Мain: LG 32PC5RV-TD 
VCTP:V3.06 
Matrix: PDP32F1X384
Y-SUS: EAX43038301
Z-SUS: EAX43177601 
PSU: PSPU-J706A 

Hidden Content

    Reply to this topic to see the hidden content.

 

Изначально индикатор телевизора мерцал красным светом,а потом запускался (со слов клиента)...дефект обсуждался 

Hidden Content

    Reply to this topic to see the hidden content.
 , 

Hidden Content

    Reply to this topic to see the hidden content.
 и 

Hidden Content

    Reply to this topic to see the hidden content.
 .

Почти во всех случаях обходилось прошивкой eeprom и  флэш VCT7993P.

Что было сделано в моем случае:

Заменил C210,C211(были вздуты),C208,C215,C202 (было занижено ESR) в PSU. 

Появились дежурные 5 вольт но индикации и запуска нет...

на майне горит красным светодиод.

На eeprom есть 3.3V поставил новую,пустую без результатно с записанной прошивкой тоже самое...

Сделал замеры на стабилизаторах

IC701:вход 4.85V, выход 3.23V
IC702: вход 3.23 V, выход 1.76V
IC700: вход 0.04V, выход 0.49V
IC703: вход 0.49V, выход 0V
IC800: вход 0.00V, выход 0.20V

ничего не греется...

также нет питания 3.3V на IC801

при отключении разъема PSU от майна видно как зажигается панель слегка серым цветом.

На этом мои познания закончились,и появились новые вопросы))

 

Почему нет кт напруг на стабилизаторах IC700,IC703,IC800?

может они появляются после команды которой нет?

если это так-то как это определить?

Хотел замерить питания на IC300,IC500,IC601,IC900 но так и не понял как они обозначены на схеме.

А еще что означает этот красный светодиод на майне?))

Hidden Content

    Reply to this topic to see the hidden content.

  • Положительно 1

Share this post


Link to post
Share on other sites

@dam_076 

1) PSPU загоняешь в автоном - дабы убедиться в его исправности ((если что - схема есть в свободном доступе

2) Если с PSPU все в норме , то загоняешь в автоном панель ((если Y , Z и Logic условно исправны

                        Если увидел чередующиеся цветные "поля" , то PSPU , Y , Z и Logic исправны 100% - причина майн

                        Если не увидел - ищешь проблемный(е) блок(и)

Эту тему посмотри :

 

Share this post


Link to post
Share on other sites

@verniy68 Здраствуйте!

15 часов назад, verniy68 сказал:

PSPU загоняешь в автоном

прочел кучу документации но так и не разобрался как вы определяете на какие выводу нужно подовать питание чтобы ввести его в автономный режим...

 

15 часов назад, verniy68 сказал:

если что - схема есть в свободном доступе

да,нашел схему

Hidden Content

    Reply to this topic to see the hidden content.
 и начал сверять кт питания.

Вот что получилось: майн подключен к PSU 

Hidden Content

    Reply to this topic to see the hidden content.

PSU без майна:

Hidden Content

    Reply to this topic to see the hidden content.

C отключенным майном появляются остальные кт питания...может я ошибаюсь но похоже PSU исправен?

Так слышно как PSU запускается и 

15 часов назад, dam_076 сказал:

при отключении разъема PSU от майна видно как зажигается панель слегка серым цветом.

Значит Y и Z тоже исправны?

Еще коллеги посоветовали проверить звониться ли предохранитель т-кона на массу - нет.

Получается сажает сам майн?

да тему @lyutiy я видел но похоже не мой случай...

Если я в чем-то ошибаюсь готов выслушать ваше мнение :)

Edited by dam_076

Share this post


Link to post
Share on other sites
4 минуты назад, dam_076 сказал:

C отключенным майном появляются остальные кт питания...может я ошибаюсь но похоже PSU исправен?

вот что-бы не гадать - запусти его в автоном...и про схему я писал для этого

(может и исправен - майн сажает - уходит в защиту , а может и нагрузку не держит...)

8 минут назад, dam_076 сказал:
15 часов назад, dam_076 сказал:

при отключении разъема PSU от майна видно как зажигается панель слегка серым цветом.

Значит Y и Z тоже исправны?

...не факт (пока...

8 минут назад, dam_076 сказал:

Еще коллеги посоветовали проверить звониться ли предохранитель на массу - нет.

...какой из них? :)

Без "мамки" проверь соответствие напруг с шильдиком ...

Share this post


Link to post
Share on other sites

@verniy68 

10 минут назад, verniy68 сказал:

запусти его в автоном...

можно ссыль на почитать :)

или в качестве примера на этом объяснить?))

10 минут назад, verniy68 сказал:

...какой из них?

перепутал :b94f: сейчас плазма Samsung тоже на ремонте это в ее адрес было :)

и забыл исправить дежурное питание 5V с подключенным PSU на майне тоже есть...на схеме 1.85 написал.

 

Edited by dam_076

Share this post


Link to post
Share on other sites

@dam_076 

12 минут назад, verniy68 сказал:

Без "мамки" проверь соответствие напруг с шильдиком

 

3 минуты назад, dam_076 сказал:
13 минут назад, verniy68 сказал:

запусти его в автоном...

можно ссыль на почитать :)

или в качестве примера на этом объяснить?))

...а как-же схема? 

Share this post


Link to post
Share on other sites
16 минут назад, verniy68 сказал:

Без "мамки" проверь соответствие напруг с шильдиком ...

Вы про те что идут на Z?

2 минуты назад, verniy68 сказал:

...а как-же схема? 

cо схемой я пока не на "ВЫ" а на "будьте любезны" :faa:

ушел в гугль буду не скоро...

Share this post


Link to post
Share on other sites
9 минут назад, dam_076 сказал:

Вы про те что идут на Z?

которые указаны на шильдике , наклеенном на панели ((должен выдавать PSPU

Прочитай 

Hidden Content

    Reply to this topic to see the hidden content.

Share this post


Link to post
Share on other sites

@verniy68 

5V - 4.8V

Va:63 - 61.4V

Vs:193 - 190.8

Share this post


Link to post
Share on other sites

@dam_076 , это автоном или без майна , но с другими блоками?

Share this post


Link to post
Share on other sites

@verniy68 

без майна с другими блоками...

 

Share this post


Link to post
Share on other sites

@dam_076 , хорошо...теперь заводи панель в автоном и фото изо покажи

Share this post


Link to post
Share on other sites
17 часов назад, dam_076 сказал:

при отключении разъема PSU от майна видно как зажигается панель слегка серым цветом.

В автономный режим панель включается при отсоединении SSB от блока питания и лоджика - только серая засветка. Чтоб включить тестовый сигнал надо замкнуть контакты на лоджике (Ext_auto_gen) и (+3.3V)

@dam_076 , уточняю :

Панель PDP32F15384
LG 32PS5RA (LG 32PC51, 32PC52) , на майне есть три контактные площадки 3,3v и EXT AUTO GEN и VS DA.
При выключенном телеке замыкаем EXT AUTO GEN на 3,3V и включаем. Ни чего отключать (отсоединить) не надо. На нем MAIN и LVDS собранны в одном блоке

Share this post


Link to post
Share on other sites

@verniy68 Да действительно есть такие:

Но на этой точке нет 3.3V-всего 0.22 кстати от нее же питается IC801 нанд

17 часов назад, dam_076 сказал:

также нет питания 3.3V на IC801

На которой также нет питания.

Как быть?Или все же попробовать замкнуть?

Hidden Content

    Reply to this topic to see the hidden content.

Непонятно ,почему стабилизаторы не качают питание ?

Share this post


Link to post
Share on other sites
23 минуты назад, dam_076 сказал:

нет 3.3V-всего 0.22

...так надо искать...

Проверяй все стабы...((микронас и видео питаются отдельно...

Share this post


Link to post
Share on other sites

@dam_076 , прочти 

Hidden Content

    Reply to this topic to see the hidden content.
и проверь..

Share this post


Link to post
Share on other sites

@verniy68 Вызвонил питание 3.3V преобразует из 5 вольт стабилизатор IC800

у которого на входе нет этих самых 5 вольт!А они по схеме идут с разъема P801.

Hidden Content

    Reply to this topic to see the hidden content.

На нем тоже нет этих 5V, а вот откуда на него приходит питание я так и не увидел :12787:

Hidden Content

    Reply to this topic to see the hidden content.
кусок схемы этой обвязки.

22 минуты назад, verniy68 сказал:

прочти 

Hidden Content

    Reply to this topic to see the hidden content.
и проверь..

Дааа,я видел эту тему,но не обратил внимания т.к неисправность другая.

Хотел проверить как вариант и забыл ))

У меня оно показывает будто в обрыве.Буду искать такое же на замену...

 

 

Share this post


Link to post
Share on other sites
17 минут назад, dam_076 сказал:

разъема P801

а на фото Р800

Share this post


Link to post
Share on other sites

@verniy68 чуть выше маленький на 4 пина :fau:

Share this post


Link to post
Share on other sites

@dam_076 , увидел..:faa:

Share this post


Link to post
Share on other sites

@verniy68 может если не заколосится после замены резистора.Попробовать подать на разъем эти самые 5V?Не просто так же этот разъем туда поставили...

Edited by dam_076

Share this post


Link to post
Share on other sites

...я ещё сам схему не открывал

Share this post


Link to post
Share on other sites

@verniy68 понятно, подождем :sms:

Share this post


Link to post
Share on other sites

@dam_076 , проверь :

Hidden Content

    Reply to this topic to see the hidden content.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Guidelines и Terms of Use Форума KenotronTV.RU