Jump to content
KenotronTV

SAMSUNG LE32B350F1W, BN97-03841F, HV32HD_9DY BN44-00289A, проблема включения ТВ


rempopro
 Share

Go to solution Solved by LiOn_EyEs,

Recommended Posts

Модель: SAMSUNG LE32B350F1W

Панель: LTF320AP06 
Основная плата: BN97-03841F
ЦП: под радиатором
БП: HV32HD_9DY BN44-00289A

Hidden Content

    Reply to this topic to see the hidden content.

Добрый день. Телевизор перестал включатся.

После разбора и замеров БП были обнаружены "севшие" электролитические конденсаторы, почти все, кроме высоковольтного и пары мелких. Кондеры были заменены на новые исправные, с норм емкостью.

Теперь же ТВ включается, издает звук запуска (заставки нет), появляется изображение с сообщением "нет сигнала", а через примерно 5 секунд изображение гаснет и индикатор на тв начинает моргать, примерно раз в 1-2 сек.

После чего ТВ можно выключить и снова включить и опять будет тоже самое.

Можно после включения попасть в меню, на клавиши реагирует, но на это есть всего около 5 сек.

ТВ последнее время использовался через приставку для цифрового тв, которая была подключена через аналоговый кабель (тюльпаны).

По напряжениям на разьеме питания все в норме, сигналы оф на 1 ноге - 2.11в и на 12 ноге - 4.38в, 4 и 10 и 11 нога - 12.49в, 8 и 7 и 2 нога- 5.22в, сигналы стабильны, не скачат (замерялись без подключенной основной платы).

Так же если включить блок питания без подключенной материнки то подсветка светит без проблем, потребление 87W.

Кто может подсказать куда смотреть?

Что может не так быть? Может ли быть виновата прошивка? Спасибо за ранее.

Link to comment
Share on other sites

БП: HV32HD_9DY BN44-00289A 

15 часов назад, rempopro сказал:

Кто может подсказать куда смотреть?

Сначала на сетевую банку. Если точнее, то на корректор мощности. И озвучить напряжение.

  • Отлично! 1
  • Положительно 2
Link to comment
Share on other sites

3 часа назад, rempopro сказал:

Так же если включить блок питания без подключенной материнки то подсветка светит без проблем,

Что с напряжениями DC/DC на main

Проверь их на утечку

 

  • Отлично! 1
Link to comment
Share on other sites

3 часа назад, Alex1101 сказал:

Что с напряжениями DC/DC на main

Проверь их на утечку

@rempopro BN41-01207C  IC2004-1,84  L2006-1,28  L2100-3,35

  • Отлично! 1
Link to comment
Share on other sites

14 часов назад, Alex1101 сказал:

Что с напряжениями DC/DC на main

Проверь их на утечку

 

 

11 часов назад, AVL68 сказал:

@rempopro BN41-01207C  IC2004-1,84  L2006-1,28  L2100-3,35

IC2004 - 1.85 (после того как подсветка гаснет напряжение падает до нуля) 
L2006 - 1.26 (после включения пару раз падает до нуля и сразу подскакивает до указанных значений и держится)
L2100 - 3.28 (при включении напряжение появляется, потом пропадает, а в момент когда гаснет подсветка опять появляется и дальше держится)

Link to comment
Share on other sites

22 часа назад, rempopro сказал:

4 и 10 и 11 нога - 12.49в, 8 и 7 и 2 нога- 5.22в, сигналы стабильны, не скачат (замерялись без подключенной основной платы).

А в момент, когда ТВ выключается, как ведут себя эти напряжения?

Link to comment
Share on other sites

@rempopro Точно уже не помню, на каком именно шасси такое поведение было после беременных в Б.П.,но случайно это не оно, где Readi включить нужно? Попробуйте info-menu-mute-power и в пункте Option table с Readi off на on переключить.

Link to comment
Share on other sites

46 минут назад, lyutiy сказал:

А во момент, когда ТВ выключается, как ведут себя эти напряжения?

В какой момент выключения? Выключения из сети так же без main? Или выключения из сети с main? Или выключения с пульта с main?

 

31 минуту назад, Masterbyt сказал:

@rempopro Точно уже не помню, на каком именно шасси такое поведение было после беременных в Б.П.,но случайно это не оно, где Readi включить нужно? Попробуйте info-menu-mute-power и в пункте Option table с Readi off на on переключить.

Я не успею в настройках что то настроить, после включения ТВ нормально работает и показывает изображение всего около 5-ти секунд

Link to comment
Share on other sites

@rempopro

3 минуты назад, rempopro сказал:
35 минут назад, Masterbyt сказал:

@rempopro Точно уже не помню, на каком именно шасси такое поведение было после беременных в Б.П.,но случайно это не оно, где Readi включить нужно? Попробуйте info-menu-mute-power и в пункте Option table с Readi off на on переключить.

Я не успею в настройках что то настроить, после включения ТВ нормально работает и показывает изображение всего около 5-ти секунд

По шустрому пробуйте. В СМ то успеваете зайти?

Link to comment
Share on other sites

23 минуты назад, rempopro сказал:

В какой момент выключения? Выключения из сети так же без main? Или выключения из сети с main? Или выключения с пульта с main?

 

19 часов назад, rempopro сказал:

примерно 5 секунд изображение гаснет и индикатор на тв начинает моргать, примерно раз в 1-2 сек.

Вот в этот момент.

Link to comment
Share on other sites

2 часа назад, lyutiy сказал:

 

Вот в этот момент.

L2100 - 3.30 поднимается при включении (включается он сам при подключении к сети) и держится после того как экран гаснет
IC2004 - 1.85 поднимается при включении а когда гаснет экран падает и все
L2006 - при включении поднимается до 1.26 а потом начинает скакать: 0.97, 1.17, 1.26, 0.94, 1.26 и так несколько секунд (в это время экран уже гаснет), а потом стабилизируется до 1.26 и держится

Потребление после того как экран погас и индикатор мигает, потребление 0.5W

Edited by rempopro
Link to comment
Share on other sites

@rempopro Не внимательно читаешь.

Я спрашиваю про это:

22 часа назад, rempopro сказал:

4 и 10 и 11 нога - 12.49в, 8 и 7 и 2 нога- 5.22в, сигналы стабильны, не скачат (замерялись без подключенной основной платы).

 

4 часа назад, lyutiy сказал:

А в момент, когда ТВ выключается, как ведут себя эти напряжения?

В момент, когда

 

22 часа назад, rempopro сказал:

через примерно 5 секунд изображение гаснет и индикатор на тв начинает моргать, примерно раз в 1-2 сек.

Вот хотелось бы знать, что с напряжениями 5v и 12v, когда пропадает подсветка и мигает индикатор.

  • Положительно 1
Link to comment
Share on other sites

30 минут назад, lyutiy сказал:

@rempopro Не внимательно читаешь.

Я спрашиваю про это:

 

В момент, когда

 

Вот хотелось бы знать, что с напряжениями 5v и 12v, когда пропадает подсветка и мигает индикатор.

5v - 5.22
13v - 12.86

Link to comment
Share on other sites

  • Solution

Иногда, когда конденсаторы вздуваются, генерируют сильный ток, который разрушает некоторые программы и останавливает работу этой программы, перепрограммируйте SPI FLASH и EEPROM, скорее всего, проблема будет решена.

Это не всегда точно, но попробовать стоит

  • Отлично! 2
Link to comment
Share on other sites

18 часов назад, rempopro сказал:

IC2004 - 1.85 поднимается при включении а когда гаснет экран падает и все

 

3 часа назад, Иван Зенин сказал:

Да поменяй уже ты IC2004.

1,85 В снимается по сигналу управления, поэтому замена ничего не даст

Почему так решил?

Потому, что:

18 часов назад, rempopro сказал:

L2006 - при включении поднимается до 1.26 а потом начинает скакать: 0.97, 1.17, 1.26, 0.94, 1.26 и так несколько секунд (в это время экран уже гаснет), а потом стабилизируется до 1.26 и держится

- это говорит о программной проблеме

(или как вариант, проблеме в этом DC/DC)

А на слишком ли много одновременно неисправных DC/DC

Поэтому:

15 часов назад, LiOn_EyEs сказал:

перепрограммируйте SPI FLASH и EEPROM, скорее всего, проблема будет решена.

 

P.S: И как ведет себя аппарат, если отключить t-con?

Edited by Alex1101
Link to comment
Share on other sites

22 часа назад, rempopro сказал:
В 13.09.2021 в 23:47, AVL68 сказал:

@rempopro BN41-01207C  IC2004-1,84  L2006-1,28  L2100-3,35

IC2004 - 1.85 (после того как подсветка гаснет напряжение падает до нуля) 
L2006 - 1.26 (после включения пару раз падает до нуля и сразу подскакивает до указанных значений и держится)
L2100 - 3.28 (при включении напряжение появляется, потом пропадает, а в момент когда гаснет подсветка опять появляется и дальше держится)

И с проверки DC/DC нужно начинать каждый ремонт

Пользуйтесь, уже все давно здесь

Ниже файл с указанными сопротивлениями по выходу DC/DC:

7) BN41-01207C:  IC2004-1,84(191/221)  L2006-1,28(24/20)  L2100-3,35.

(если не указано, значит там большое сопротивление: обычно типовое для диода)

Перепроверить, и указать свои

Edited by Alex1101
  • Отлично! 2
  • Положительно 1
Link to comment
Share on other sites

6 часов назад, Alex1101 сказал:

И с проверки DC/DC нужно начинать каждый ремонт

Пользуйтесь, уже все давно здесь

Ниже файл с указанными сопротивлениями по выходу DC/DC:

7) BN41-01207C:  IC2004-1,84(191/221)  L2006-1,28(24/20)  L2100-3,35.

(если не указано, значит там большое сопротивление: обычно типовое для диода)

Перепроверить, и указать свои

Добрый вечер.
IC2004 - 234/417
L2006 - 40/65

L2100 - 168/640

Link to comment
Share on other sites

7 часов назад, Alex1101 сказал:

 

1,85 В снимается по сигналу управления, поэтому замена ничего не даст

Почему так решил?

Потому, что:

- это говорит о программной проблеме

(или как вариант, проблеме в этом DC/DC)

А на слишком ли много одновременно неисправных DC/DC

Поэтому:

 

P.S: И как ведет себя аппарат, если отключить t-con?

Без T-con ведет себя так же

 

Link to comment
Share on other sites

43 минуты назад, rempopro сказал:

IC2004 - 234/417
L2006 - 40/65

L2100 - 168/640

Это всё в норме

 

8 часов назад, Alex1101 сказал:
В 14.09.2021 в 15:41, rempopro сказал:

L2006 - при включении поднимается до 1.26 а потом начинает скакать: 0.97, 1.17, 1.26, 0.94, 1.26 и так несколько секунд (в это время экран уже гаснет), а потом стабилизируется до 1.26 и держится

- это говорит о программной проблеме

 

Edited by Alex1101
Link to comment
Share on other sites

Добрый день! Всем спасибо за помощь. Прошил IC3001 (обозначение на плате) микросхему памяти и все заработало нормально. Теперь не вырубается.

  • Отлично! 2
  • Положительно 1
Link to comment
Share on other sites

Подобный дефект.

Что делал замена DM802,CP809,CB804,CM853. Ситуация не изменилась. 

Выключил в дежурный режим.

Вошёл в сервис и сделал factory reset (получилось не с первого раза , не успевал до момента отключения телевизора.)

Телевизор заработал в в штатном режиме.

Hidden Content

    Reply to this topic to see the hidden content.

Hidden Content

    Reply to this topic to see the hidden content.

Hidden Content

    Reply to this topic to see the hidden content.

Hidden Content

    Reply to this topic to see the hidden content.

  • Отлично! 3
  • Спасибо 1
Link to comment
Share on other sites

В 20.09.2021 в 14:08, rempopro сказал:

Прошил IC3001 (обозначение на плате) микросхему памяти и все заработало нормально. Теперь не вырубается..

 

В 15.09.2021 в 10:06, Alex1101 сказал:
В 14.09.2021 в 15:41, rempopro сказал:

L2006 - при включении поднимается до 1.26 а потом начинает скакать: 0.97, 1.17, 1.26, 0.94, 1.26 и так несколько секунд (в это время экран уже гаснет), а потом стабилизируется до 1.26 и держится

- это говорит о программной проблеме

Цикличное дергание этого напряжения я всегда расцениваю как программную проблему

(На одном шасси я даже доследил: изменяется ток потребления по этой шине при попытках запуска)

Решилось прошивкой!

(Здесь)

Edited by Alex1101
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...