Jump to content
KenotronTV

GRUNDIG 40VLE7230BR, LTA400HF24 двоит ИЗО.


Regner_A
 Share

Go to solution Solved by Alex1101,

Recommended Posts

Модель: GRUNDIG 40VLE7230BR
Матрац: LTA400HF24
T-Con: 3DRMB4C4lv0.2

 

Доброго времени суток.
ТВ с дефектом "двоит изображение".
Если откинуть правый шлейф, картинка одной части экрана в норме.
Было решено поменять плату T-Con, пришла с Китая (без предохранителя по 12v линии, был установлен), проблема
осталась, с обоими платами дефект тот-же.

 

Может кто сталкивался, подтолкните куда копать? Матрица?

Hidden Content

    Reply to this topic to see the hidden content.
 

Hidden Content

    Reply to this topic to see the hidden content.
 

Hidden Content

    Reply to this topic to see the hidden content.
 

Hidden Content

    Reply to this topic to see the hidden content.
 

Hidden Content

    Reply to this topic to see the hidden content.
 

Hidden Content

    Reply to this topic to see the hidden content.
 

Hidden Content

    Reply to this topic to see the hidden content.

Link to comment
Share on other sites

37 минут назад, Regner_A сказал:

Если откинуть правый шлейф, картинка одной части экрана в норме.

откинь левый и фото добавь в тему

На матрице есть "уши"?

"Больную" сторону просматривал (планку)?

Link to comment
Share on other sites

@Regner_A Скорее всего проблема в дешифраторах, попробуйте добавить глину на ckv1. Если не поможет, попробуйте аккуратно поработать скальпелем(хотя может быть резисторы есть) с ckv1, ckv2, ckvb1, ckvb2 и ещё с skv2 и stvp.

Link to comment
Share on other sites

Планку всю с микроскопом пролез. Ушей на матрице нет. Если "проблемную" сторону одну подключать, изо двоится так же.

На плате матрицы нашел группу резисторов отвечающие за ckv1-ckv3 и ckvb1-ckvb3. Как я понимаю откидывать надо группами ckv1-ckvb1 и проверять? Сильно не пинайте, только осваиваю ремонт матриц.

Hidden Content

    Reply to this topic to see the hidden content.

Link to comment
Share on other sites

  • Solution

Дать название планок матрицы

1 час назад, Regner_A сказал:

Как я понимаю откидывать надо группами ckv1-ckvb1 и проверять?

 

1 час назад, Masterbyt сказал:

с ckv1, ckv2, ckvb1, ckvb2 и ещё с skv2 и stvp. 

убрать все резисторы по этим сигналам: ckv1-ckv3, ckvb1-ckvb3, stvp. 

убирать на битой стороне

(подключены обе)

Затем отчитаться

Дальше уже по ситуации

Edited by Alex1101
  • Отлично! 1
Link to comment
Share on other sites

Убрал 7 резисторов. Изо больше не двоится. Но на мой глаз, картинка стала "не та". В меню норм. изо, а видео с компа не нравится. Может конечно кабель HDMI + видюха такие. Сейчас с флешки или с "эфирки" попробую. Может поочередно вернуть резисторы дешифратора?

Link to comment
Share on other sites

1 час назад, Regner_A сказал:

В меню норм. изо, а видео с компа не нравится.

фото покажи

2 часа назад, Alex1101 сказал:

Дать название планок матрицы

 

Link to comment
Share on other sites

1 час назад, Regner_A сказал:

Убрал 7 резисторов. Изо больше не двоится. Но на мой глаз, картинка стала "не та". В меню норм. изо, а видео с компа не нравится. Может конечно кабель HDMI + видюха такие. Сейчас с флешки или с "эфирки" попробую. Может поочередно вернуть резисторы дешифратора?

Изначально поочерёдно нужно было убирать, то есть один убрал-результата нет, на место его, так как возможно подмыкает только по одной линии, далее думаю понятно.

Link to comment
Share on other sites

@Regner_A

5 часов назад, Regner_A сказал:

Но на мой глаз, картинка стала "не та".

С двух сторон?

 

5 часов назад, Regner_A сказал:

Может поочередно вернуть резисторы дешифратора?

В данном случае можете и в обратном порядке действовать, ничего страшного.

3 часа назад, Masterbyt сказал:

Изначально поочерёдно нужно было убирать

Процитирую себя. Логика у всех своя.

Link to comment
Share on other sites

Телефон не сильно передает качество. Может я придираюсь к качеству картинки. Но кажется, как будто не хватает цветов, насыщенности. Настройки ТВ сбросил, менял настройки изображения. Я не видел, как он до этого показывал. Буду поочередно подкидывать назад резюки.

Спасибо что помогаете.

Hidden Content

    Reply to this topic to see the hidden content.

Hidden Content

    Reply to this topic to see the hidden content.

Hidden Content

    Reply to this topic to see the hidden content.

Link to comment
Share on other sites

20 минут назад, Regner_A сказал:

Может я придираюсь к качеству картинки. Но кажется, как будто не хватает цветов

По фото не видно

Перепроверить так:

11 часов назад, Masterbyt сказал:
17 часов назад, Regner_A сказал:

Но на мой глаз, картинка стала "не та".

С двух сторон?

 

не битая сторона отдельно как показывает?

Это обычно и есть, как должно быть в этом тв.

 

21 минуту назад, Regner_A сказал:

Буду поочередно подкидывать назад резюки.

А это в данных матрицах только добавит линий/искажений...

После  перепроверки отчитаться

Link to comment
Share on other sites

После ремонта требуется тестирование матрицы

Если будут вылазить разные линии полосы, фото сюда и тогда будем продолжать ремонт

Только так

Link to comment
Share on other sites

21 час назад, Regner_A сказал:

Было решено поменять плату T-Con, но проблема осталась

Вернуть родной t-con обратно, может быть что новый не совпал по цветах

Edited by Alex1101
Link to comment
Share on other sites

С откинутым шлейфом "проблемной" стороны, картинка такая-же, видимо эта матрица так и показывает (по цветопередаче). У меня Sony старенький, там изо в разы насыщенней.

В общем вычислил, что при подключении ckv2-ckvb2 двоит изо. Оставил без них.

Но на мой взгляд добавилось горизонтальных полос.

 

До этого, на другом ресурсе мне посоветовали снять все резисторы, со стороны стекла соединить их, и посадить на массу. ?

 

Hidden Content

    Reply to this topic to see the hidden content.

Link to comment
Share on other sites

11 минут назад, Alex1101 сказал:

Вернуть родной t-con обратно, может быть что новый не совпал по цветах

T-con родной сейчас стоит.

Link to comment
Share on other sites

В общем....

ТВ отремонтирован, стоит на прогоне.
Выявил неисправный канал ckv2-ckvb2 на плате матрицы, снял с него резюки. Решил сначала отдельно этот канал на землю посадить, ставить-убирать stvp, картинка стала хуже (больше полос добавилось).
Все семь площадок посадил на землю, изо лучше (конечно если сильно приглядываться, на белом фоне заметны линии, но не критично).

По статистике, после таких переделок, матрицы еще поживут?
Заодно думаю сразу ток на светодиоды чуть занизить, уже таких 3 модели были на замене стрингов.

 

Всем большое спасибо. Отдельно Alex1101.

Удачных ремонтов.

Hidden Content

    Reply to this topic to see the hidden content.

Link to comment
Share on other sites

5 часов назад, Regner_A сказал:

До этого, на другом ресурсе мне посоветовали снять все резисторы, со стороны стекла соединить их, и посадить на массу.

Как вариант можно было попробовать после снятия всех резисторов соединить только ckv1-ckv3, ckvb1-ckvb3 со стороны стекла,

но на массу не сажать

5 часов назад, Regner_A сказал:

В общем вычислил, что при подключении ckv2-ckvb2 двоит изо. Оставил без них.

Но на мой взгляд добавилось горизонтальных полос.

В этих матрицах снятие не всех сигналов не проходит

 

4 часа назад, Regner_A сказал:

Если так? 

так да , попробовать, но без сигнала stvp

и посмотреть, уменьшились ли линии 

(обычно только этот вариант не дает линий или они минимальны)

 

Если до массы: линии добавляются

2 часа назад, Regner_A сказал:

Все семь площадок посадил на землю, изо лучше (конечно если сильно приглядываться, на белом фоне заметны линии,

Я не кидаю на массу,но 

как вариант, можно пробовать подключать к Voff или массе, но через резистор 3_5 кОм

 

2 часа назад, Regner_A сказал:

 

По статистике, после таких переделок, матрицы еще поживут?

Работают долго и нудно

Link to comment
Share on other sites

6 часов назад, Regner_A сказал:

Если так? 

 

1 час назад, Alex1101 сказал:

так да , попробовать, но без сигнала stvp

и посмотреть, уменьшились ли линии 

(обычно только этот вариант не дает линий или они минимальны)

Только без массы!

Link to comment
Share on other sites

С массы снял. Вроде как полос стало почти не заметно. Думаю на этом ремонт закончить. Спасибо еще раз.

Link to comment
Share on other sites

48 минут назад, Regner_A сказал:

С массы снял. Вроде как полос стало почти не заметно

Да, это практически все

(stvp отсоединил?)

Он в группу к этим не лепится

17 часов назад, Alex1101 сказал:

так да , попробовать, но без сигнала stvp

И прогон обязательно

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...