Jump to content

Sony KD-43XE8096 висит на заставке Sony, ищу дамп еMMC


Recommended Posts

Телевизор Sony KD-43XE8096
Main 1-981-326-12
Panel 43FREBC
EMMC KLMAG1JENB-B041
Здравствуйте, господа! Имеется висящий на заставке ТВ Sony KD-43XE8096. Прошу помощи в поиске дампа EMMC. Заранее благодарен!

Link to comment
Share on other sites

13 часов назад, racer80 сказал:

Имеется висящий на заставке

(VOL-)+(PowOn) удерживая нажатыми, подать 220в пробовали ?

Link to comment
Share on other sites

6 часов назад, elmont33 сказал:

(VOL-)+(PowOn) удерживая нажатыми, подать 220в пробовали ?

Пробовал. Не сработало.

Link to comment
Share on other sites

19 минут назад, racer80 сказал:

Не сработало

GN3TR шасси тоже. 

Попробуй от хьюникса

Там в комментариях человек и твою модель поднял.

  • Отлично! 2
Link to comment
Share on other sites

1 час назад, elmont33 сказал:

GN3TR шасси тоже. 

Попробуй от хьюникса

Там в комментариях человек и твою модель поднял.

Да, уже пробовал этой прошивкой. Не помогает. Можно два вопроса уточнить? Зашивать надо все три области? Юзер, Бут1, Бут2 ? UFPI программатор ругается на область Юзер, что типа длинная. Не критично будет если Юзер подрезать немного? 

Link to comment
Share on other sites

46 минут назад, racer80 сказал:

Не критично будет если Юзер подрезать немного? 

Ты свой user слей. Посмотри, на каком адресе он кончается. Потом слей по ссылке. У него в конце нули должны быть. Вот эти нули обреж до адреса, которым родной кончается. А может он прогер твой и автоматом обрежет. Я не знаю. А шить пробуй по-разному. Все три или только юзер. Жаль автор по ссылке лог не дал. Конфиг не посмотришь. 

Link to comment
Share on other sites

Кстати, господа! Кто как прошивал? Я прошиваю внутрисхемно без снятия микросхемы. Может в этом проблема?

Link to comment
Share on other sites

22 часа назад, racer80 сказал:

Может в этом проблема?

В том-то и дело, что не понятно, в чем проблема. Ты не пишешь результат. Не выкладываешь логи. Про замеры я молчу. Не в моих полномочиях тебя за это журить.. 

Link to comment
Share on other sites

12 минут назад, elmont33 сказал:

В том-то и дело, что не понятно, в чем проблема. Ты не пишешь результат. Не выкладываешь логи. Про замеры я молчу. Не в моих полномочиях тебя за это журить.. 

Да, еще все не торопясь проверю и отпишусь что в итоге решилось.

Link to comment
Share on other sites

В 09.09.2022 в 10:17, racer80 сказал:

программатор ругается на область Юзер

 

В 10.09.2022 в 10:25, racer80 сказал:

Может в этом проблема?

Проблема как обычно в мастере. Имея инструмент, не знает, как им пользоваться.

В настройках программатора галочку поставить и он сам отрежет необходимое.

Да и потом, где логи? 

В 08.09.2022 в 11:30, racer80 сказал:

EMMC KLMAG1JENB-B041

Как правило, у них износ 50-60 процентов к настоящему времени. 

  • Отлично! 1
Link to comment
Share on other sites

54 минуты назад, Диментий сказал:

Проблема как обычно в мастере. Имея инструмент, не знает, как им пользоваться.

В мастере, кто бы спорил. Тут наверняка больше половины таких. Вассерманы вряд ли тут сидят. Иначе бы зачем нужно сообщество? А насчет не умеет им пользоваться... Да, неделю как программатор и сразу такой вот случай попался в ремонте. Пока с ним только знакомлюсь. С emmc тоже ранее не работал.

55 минут назад, Диментий сказал:

В настройках программатора галочку поставить и он сам отрежет необходимое.

Не знал. Спасибо за подсказку!

Link to comment
Share on other sites

Обновляю тему. Прошил через голову, результат нулевой, телек кирпич. Черный экран, признаков жизни нет. Все напряжения есть, износ флешки показывает 20%. Лог выкладываю.

This is the hidden content, please

Edited by racer80
Link to comment
Share on other sites

7 часов назад, antondaniel сказал:

Могу слить дамп,есть такой тв 

Да, если можно. Спасибо!

Link to comment
Share on other sites

13 часов назад, antondaniel сказал:

Могу слить дамп,есть такой тв 

Прошу прощения.Не могли бы поделится конфиг файлом еммс

 

Link to comment
Share on other sites

1 час назад, Сергей009 сказал:

Прошу прощения.Не могли бы поделится конфиг файлом еммс

 

 

This is the hidden content, please

  • Отлично! 2
Link to comment
Share on other sites

Продолжаю тему.
Подскажите, корректно ли у меня сейчас выставлены настройки? 
Вот мой лог. Память вставлена в панель.

This is the hidden content, please

Link to comment
Share on other sites

4 часа назад, racer80 сказал:

Подскажите, корректно ли у меня сейчас выставлены настройки? 

 

В 14.09.2022 в 13:07, игорь35 сказал:

 

This is the hidden content, please

Конфиг выложен. Сложно сравнить?

Link to comment
Share on other sites

В 13.09.2022 в 16:23, racer80 сказал:

Обновляю тему. Прошил через голову, результат нулевой, телек кирпич. Черный экран, признаков жизни нет. 

я думаю у вас есть программатор UFPI Какой файл мы используем, user или user.bin

This is the hidden content, please

  • Отлично! 1
Link to comment
Share on other sites

10 часов назад, Диментий сказал:

 

Конфиг выложен. Сложно сравнить?

 

1 час назад, LiOn_EyEs сказал:

я думаю у вас есть программатор UFPI Какой файл мы используем, user или user.bin

This is the hidden content, please

"user.bin" - это подрезанный с конца в HEX-редакторе "user" до нужного размера (нули).

Link to comment
Share on other sites

По поводу "Конфиг выложен. Сложно сравнить?"
Я сравнивал.
В моём логе: 
Классы команд 0xF5 (Class 0, 2, 4, 5, 6, 7)
А в логе который выложил Игорь 35
Классы команд 0x8F5 (Class 0, 2, 4, 5, 6, 7, 11)

Эти классы зависят от типа памяти и выставляются автоматом?

Edited by racer80
Link to comment
Share on other sites

11 часов назад, racer80 сказал:

Эти классы зависят от типа памяти и выставляются автоматом?

Это никак не влияет на работу тв. 

 

11 часов назад, racer80 сказал:

Классы команд 0xF5 (Class 0, 2, 4, 5, 6, 7)
А в логе который выложил Игорь 35
Классы команд 0x8F5 (Class 0, 2, 4, 5, 6, 7, 11)

Так микросхемы разных производителей.   

  • Отлично! 3
Link to comment
Share on other sites

Добрый день, всем ! 
Продолжаю тему:
Прошил EMMC через панельку. Посадил обратно на маин.

Аппарат по прежнему не включается, ни с панели ни с ПДУ. Индикации на передней панели нет совсем.
Если зажать кнопки Power и Vol- и включить в сеть, то загорается зелёный диод на панели. И так стоит бесконечно.

Сброс и перезагрузка не происходит.
Пробовал этот же вариант с USB обновлением с официального сайта, не подхватывает. 
Если же просто включить в сеть с USB носителем без зажатия кнопок, то происходит опрос флешки (помаргивает несколько секунд светодиод на USB носителе), однако обновление не подхватывает.
Вот лог программатора UFPI и замеры напряжений:

This is the hidden content, please

This is the hidden content, please

Link to comment
Share on other sites

А вообще, какие предпосылки были для "шитья"? Замеров никаких. Если проблема окажется в "железе", можно ушиться.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...