Jump to content

Sharp LC37-AD5E-BK. Срабатывает защита, нет включения подсветки.


element_tv
 Share

Recommended Posts

Main-XD890WJN5;

AV UNIT- QPWBFD604WJN5;

Power Unit- QPWBSD605WJN5;

Tuner-QPWBND984WJN1;

Invertor- RDENC2300TPZZ;

Digital Unit- QPWBXD628WJN1;

t-CON-CPWBX3547TPZ;

Матрица- не нашел, где смотреть.

 

Здравствуйте, уважаемые мастера.

 

При включении тв загорается зеленый индикатор, щелкает реле и через несколько секунд загорается красным. Вспышек подсветки нет. 

Были проверены все выходные напряжения с БП :

24 в, 35в ,14,5в, 5в, BU5в.

 На майне- 1,8в , 3,3 в , 8в, все соответствует схеме.

Пропаял силовую часть и предвыходной каскад, трансформаторы подсветки, а также высоковольтную часть , обратные связи, обвязку BD9777.

Про ошибки в курсе, при зажатии клавиш -vol и input процессор подает команду включения на инвертор, но подсветка не включается, хотя шум из динамиков есть, то есть тв переходит в рр. 

В этот момент контролирую осциллографом импульсы запуска на ключи моста и ТОЛЬКО на 2 выходах, а точнее на 18 и 19 выводах есть импульсы запуска, то есть только на верхние плечи есть импульсы. 

Отключал защиту ШИМ, резистором 10к на землю на 14pin - то же самое. Скорее всего из-за того, что нет запуска моста и  по выводу 10 происходит блокировка ШИМ , даже при отключенной защите по 14 pin.

Питание Шим - 7,5 в . В момент включения ШИМ на выводе 5 присутствует "пила". Кз в силовой части инвертора не обнаружено. Сопротивления вторичных обмоток тран -ров одинаковы. Визуальный осмотр не выявил подозрительных элементов.

Что я могу упускать из проверки ? Возможна ли в этом случае неисправность микросхемы BD9777 ? 

Всем откликнувшимся спасибо.

 

This is the hidden content, please

This is the hidden content, please

Edited by element_tv
Link to comment
Share on other sites

Делал давно, могу ошибиться. Проверь обмотки трасформаторов. Слабое место у этого шасси, неоднократно менял. Помоему звонится на обрыв одна из половинок обмотоки вторички. Сердечник разбирается , собирал из двух неисправных только обмотки подобрать там в наборе помоему трансформаторы двух типов. Что у твоего инвертера обмотки звонятся одинаково читал. Но других дефектов не помню.

Edited by PVV61
Link to comment
Share on other sites

В 22.11.2022 в 13:48, element_tv сказал:

Питание Шим - 7,5 в

а не мало -ли питание?

  • Отлично! 1
Link to comment
Share on other sites

Приветсвую.  Смотри  обязательно неисправность ламп CCFL  . Делал я такую модуль . Все лампы у меня были к замене ставил с тв LG c доработкой.

далее надо обязательно зайти в С меню т.к там прописывается ошибка запуска  5 раз и тв блокируется . Но сейчас ты это не увидешь ,это я тебе сразу на передговорю. Да зайтти и сделать сброс с1 раза не получится

 

18 Как войти в сервисное меню ТВ Шарп
ВХОД
1. Выключить ТВ кнопкой "ON/OFF" на телевизоре.
2. Нажать и удерживать кнопки "VOLUME - " и "MENU" на телевизоре включить кнопкой "ON/OFF". Кнопки "VOLUME - " и "MENU" не отпускать пока ТВ не засветит экран. В верхнем левом углу должна засветиться какя нибудь надпись. У меня буква "k" и под не 111.
3. Нажать одновременно кнопки "PR-" и "MENU".
Далее навигация пультом. НЕ СОВЕТУЮ НИЧЕГО МЕНЯТЬ. Можно уложить на раз. 

ВЫХОД. ОБЯЗАТЕЛЬНО.
1. Выключить ТВ кнопкой "ON/OFF" на телевизоре.
2. Нажать и удерживать кнопки "VOLUME - " и "MENU" на телевизоре включить кнопкой "ON/OFF". Кнопки "VOLUME - " и "MENU" не отпускать пока ТВ не засветит экран.
Информация взята из темы обсуждения.
Внимание! Без острой нужды входить в сервисное меню строго не рекомендуется. Достаточно одного неловкого движения и телевизор можно потерять навсегда!

Если есть раз]ем USB то вот тебе в помощь инфа. Все это проверено лично мной .

This is the hidden content, please

  • Отлично! 1
Link to comment
Share on other sites

Да и вот еще тебе.  Если Lamp error detection
 загорается светодиод зелёным светом и через 3-5 сек. становиться опять красным.

This is the hidden content, please

Ну а так все коллеги выше все указали делать замеры и ЛАМПЫ рабочие 100% надо при вкл-иии идет опрос инверторы и если не в режиме то все в стенбай уходит

Link to comment
Share on other sites

3 минуты назад, rav2023 сказал:

Да и вот еще тебе.  Если Lamp error detection
 загорается светодиод зелёным светом и через 3-5 сек. становиться опять красным.

This is the hidden content, please

Ну а так все коллеги выше все указали делать замеры и ЛАМПЫ рабочие 100% надо при вкл-иии идет опрос инверторы и если не в режиме то все в стенбай уходит

И еще смотри крепление разъемов ламп прогары бывают часто и шьет на корпус подсветка не вкл-ся с рабочими лампвми

В 22.11.2022 в 12:48, element_tv сказал:

При включении тв загорается зеленый индикатор, щелкает реле и через несколько секунд загорается красным. Вспышек подсветки нет. 

очень похоже ----Если Lamp error detection
 загорается светодиод зелёным светом и через 3-5 сек. становиться опять красным.

В 22.11.2022 в 12:48, element_tv сказал:

При включении тв загорается зеленый индикатор, щелкает реле и через несколько секунд загорается красным. Вспышек подсветки нет. 

очень похоже ----Если Lamp error detection
 загорается светодиод зелёным светом и через 3-5 сек. становиться опять красным.

3 минуты назад, rav2023 сказал:

И еще смотри крепление разъемов ламп прогары бывают часто и шьет на корпус подсветка не вкл-ся с рабочими лампвми

очень похоже ----Если Lamp error detection
 загорается светодиод зелёным светом и через 3-5 сек. становиться опять красным.

очень похоже ----Если Lamp error detection
 загорается светодиод зелёным светом и через 3-5 сек. становиться опять красным.

 

This is the hidden content, please

Link to comment
Share on other sites

11 часов назад, Aleh сказал:

а не мало -ли питание?

По схеме питание построено по схеме эмиттерного повторителя и на базе стоит стабилитрон на 8,2в минус падение на переходе 0,6в получается на выходе 7,5-7,6в вроде бы все сходится. Да и смотрел подобные даташиты, там диапазон питающих напряжений 7-35 в , но не факт что в этом контроллере именно так

Link to comment
Share on other sites

Коллеги, то, что может срабатывать защита от неисправности ламп это я понимаю, я его всегда пытаюсь включить через вход в сервис, потому что из-за ошибок он сам не включиться. Но когда процессор подает команду на включение инвертора, я контролирую сигналы с выхода контроллера на предвыходной каскад и присутствует только 2 сигнала на верхние ключи( четкие импульсы с крутыми перепадами , частотой 50кГц ), а 2 двух других выходах ( выв. 16,17 ) ничего нет , кроме небольшого шума, то есть он не в состоянии зажечь лампы, хоть кратковременно, что косвенно указывало бы на неисправность ламп или трансформаторов, следствием чего и было бы срабатывание защиты. Также подключал осциллограф к первичной обмотке трансформаторов и к холодным концам ламп - также тишина. Именно это и не могу я понять . Я шунтировал вывод 14 на землю резистором 10к и все равно он отваливается в защиту, потому что у него есть еще защита по току по выв.10 и он видит, что сигнала нет и отключается, даже если отключена защита по перенапряжению (выв.14). Просто там где я нахожусь не так просто что-то купить и заказать. Я понимаю, что далеко не всегда возможно без замены элементов на заведомо исправные точно вычислить неисправность, но не хотелось бы сейчас убить кучу времени на поиск и замену ламп подсветки, а  неисправность заключена в другом, потому что я думаю, что он даже не запускает силовую часть и потому подсветка даже не мигает. 

Link to comment
Share on other sites

8 часов назад, element_tv сказал:

не хотелось бы сейчас убить кучу времени на поиск и замену ламп подсветки

 

  • Отлично! 1
Link to comment
Share on other sites

@element_tv Так разбиралась панель проверялись лампы?????

23 часа назад, rav2023 сказал:

И еще смотри крепление разъемов ламп прогары бывают часто и шьет на корпус подсветка не вкл-ся с рабочими лампвми

очень похоже ----Если Lamp error detection
 загорается светодиод зелёным светом и через 3-5 сек. становиться опять красным.

очень похоже ----Если Lamp error detection
 загорается светодиод зелёным светом и через 3-5 сек. становиться опять красным.

 

Link to comment
Share on other sites

7 часов назад, rav2023 сказал:

@element_tv Так разбиралась панель проверялись лампы?????

 

Панель разобрал, следов прогара и пробоя на шасси нет, все вроде в норме 

This is the hidden content, please
This is the hidden content, please
This is the hidden content, please
This is the hidden content, please
This is the hidden content, please
This is the hidden content, please
This is the hidden content, please

Link to comment
Share on other sites

This is the hidden content, please

14 минут назад, element_tv сказал:

следов прогара  ...нет

А что тогда на лампе?

  • Отлично! 1

Поддержать KenotronTV - получить приглашение на форум!

У Вас нет времени участвовать в работе форума?

✯ (Временный VIP) статус - 500р - одна прошивка.

✯(PERMANENT) VIP статус - 3000р - доступ на всегда.

 

Link to comment
Share on other sites

17 минут назад, element_tv сказал:

Панель разобрал, следов прогара и пробоя на шасси нет, все вроде в норме 

Включай и смотри, кратковременно зажгутся, те что розовое свечение на выкид. А вообще по хорошему все менять нужно.

Link to comment
Share on other sites

@Aleh

1 час назад, Aleh сказал:

Включай и смотри, кратковременно зажгутся, те что розовое свечение на выкид. А вообще по хорошему все менять нужно.

Коллеги, выше уже неоднократно написал и проанализировал состояние при включении - нет ни малейшего мигания и признаков работы силового каскада, потому что импульсы управления с драйвера приходят только на верхние плечи моста. Контролировал осциллографом и сигналы на холодных концах ламп- тишина, поэтому и склоняюсь к неисправности ШИМ. Просто хотел бы узнать - были ли у кого-то случаи неисправности BD9777 ?

Link to comment
Share on other sites

@element_tv , проверь места крепления платы инвертора к шасси ТВ ((эти места:

This is the hidden content, please

в каком состоянии?

Link to comment
Share on other sites

10 минут назад, verniy68 сказал:

@element_tv , проверь места крепления платы инвертора к шасси ТВ ((эти места:

This is the hidden content, please

в каком состоянии?

Об  этом  знаю , читал на соседних форумах, у меня запаяны металлические клеммы, зажимаемые сверху винтами, все проверил, дополнительно пропаял, у меня скорее всего не то шасси

This is the hidden content, please
 
This is the hidden content, please
 
This is the hidden content, please

Link to comment
Share on other sites

@element_tv , хорошо...давай пойдём "от обратного" - исключим "наполненный" буфер ошибок - 24С64 поставь новую(чистую) 

p/s: и ещё...

если ты руководствуешься схемой инвертора из твоего первого поста , то - 14 ногу микросхемы нужно поднять в воздух , а 12 ногу  на землю

Link to comment
Share on other sites

1 час назад, verniy68 сказал:

@element_tv , хорошо...давай пойдём "от обратного" - исключим "наполненный" буфер ошибок - 24С64 поставь новую(чистую) 

p/s: и ещё...

если ты руководствуешься схемой инвертора из твоего первого поста , то - 14 ногу микросхемы нужно поднять в воздух , а 12 ногу  на землю

Eeprom стирал три раза-результат тот же, просто включается сам ( точнее, подсветки нет, но сигнал на включение инвертора приходит ) до 5 попыток, а дальше его надо включать через зажатие клавиш Vol - и Input.

Насчет второго завтра буду пробовать. Да, хотя бы попробовать его запустить в принудительном режиме, а то и так пока не получается. Спасибо за совет

Link to comment
Share on other sites

23 часа назад, element_tv сказал:

завтра буду пробовать

:buben:

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...