Jump to content

HYUNDAI H-LED55EU7008 выключается подсветка через 15 минут работы


viktor-ms
Go to solution Solved by viktor-ms,

Recommended Posts

В 08.07.2024 в 10:24, Lolberry сказал:

я бы их заменил)

Заменил... Результат тот же.

 

8 часов назад, alekoz сказал:

надо вычищать -смотреть что за драйвер-искать даташит и наблюдать что происходит.

 

Расчистил...

Схема стабилизатора тока здесь реализована на операционных усилителях. То что я принимал за ШИМ контроллер, оказалось сдвоенным операционным усилителем AS358A. 

This is the hidden content, please

Link to comment
Share on other sites

Шим драйвера у тебя здесь:

This is the hidden content, please

сигналом с майна через оптопару запускается, далее с трансформатора снимается напряжение на подсветку ...

На предыдущий мой вопрос так и не ответил ...

Link to comment
Share on other sites

Был недавно такой в ремонте, в моём случае подсветка отключалась из-за пропадания BL/ON.  

  • Отлично! 1
Link to comment
Share on other sites

1 час назад, smarttool сказал:

пропадания BL/ON.  

Вангую! так и будет ...

Link to comment
Share on other sites

В среду буду в отъезде. Вернусь все гипотезы проверю. Если не ответил, значит еще нечего.

Я Всем очень благодарен за участие. Обязательно все проверю и все попробую.

Что еще заметил, может кого на мысль натолкнет. После отключения сетевого питания происходит кратковременная вспышка подсветки.

 

1 час назад, AVL68 сказал:

Вангую! так и будет ...

Перед отключением, яркость снижается 2-3 секунды, а потом отключается.

BL/ON конечно проверю тоже, но кажется что при пропадании BL/ON  подсветка должна отключаться мгновенно...

Link to comment
Share on other sites

 

Спойлер

BL/ON конечно проверю тоже, но кажется что при пропадании BL/ON  подсветка должна отключаться мгновенно...

естественно.есть такие ..операционник измеряя ток на подсветке через оптрон управляет бп и поддерживает заданный ток.но хочешь или нет прийдется тебе порисовать схемку и смотреть что происходит на оптроне с обоих сторон .это при условии что ты правильно определил драйвер .

Link to comment
Share on other sites

и проверь управление диминг .регулировка яркости.кроме того попробуй замерь интервал выключения . если он одинаковый то может у тебя установлен какой то режим экономии энергии?

короче тебе надо определится -то ли с из-вне он отключается (диминг bl/on of) или все таки драйвер 

  • Отлично! 1
Link to comment
Share on other sites

12 часов назад, viktor-ms сказал:

кратковременная вспышка подсветки.

 

Перед отключением, яркость снижается 2-3 секунды, а потом отключается.

 

Один в один, и вспышка была, и ступенчатое снижение подсветки. Для диагностики подкинул через резистор + питания T-CON'а вместо BL/ON c main'а. Дефект пропал, довести "до ума" клиент не дал, торопился, типа и так сойдёт. Работает до сих пор, пару раз созванивался с клиентом из любопытства. Хотя и так понятно, BL/ON отличается от +12V T-CON только уровнем (что устраняется резистором) и временем появления (что оказалось не критичным) А ведь как и ТС заменил подсветку в полной уверенности что проблема в светодиодах. 

Edited by smarttool
  • Отлично! 1
Link to comment
Share on other sites

В 09.07.2024 в 23:07, smarttool сказал:

Был недавно такой в ремонте, в моём случае подсветка отключалась из-за пропадания BL/ON.  

 

Посмотрел я BL/ON.... 

При включении телевизора все Ок 3,3В. Но напряжение потихоньку снижается. Буквально на глазах сотые, потом десятые доли вольт и так до 0.6В к моменту отключения подсветки.

Теперь нужно понять это майн не формирует нормальный управляющий сигнал, или LED драйвер его садит повышая постепенно нагрузку на эту линию.

Измерения проводил на разъемах. 

Link to comment
Share on other sites

при чем тут драйвер?он управляется как раз с майна .посмотри куда идет  и туда и сюда .и попробуй резистор подвесь с 3.3в  на этот вывод.для начало 100ком.и посмотри .что будет . а вообще правильно это ослик в руки и вперед.может там у тея шим идет с проца .и это выход на режим экономии .были какие то телеки у которых подсветка вообще отключалась в режиме максимальной экономии.если шим то или включен какой то подобный режим или глюк ПО.

режим могли поставить сами не понимая того что сделали .такое часто то же бывает.

если есть вариант сбрось на заводские установки.

 

Edited by alekoz
  • Отлично! 1
Link to comment
Share on other sites

  • Solution
Posted (edited)

Проблема решена. Виновник найден. 

 

Сделал я тоже сначала резистивный делитель. Подсветка перестала выключаться. Но решил найти истинную причину. Проследил, где еще напряжение падает со временем.

Выяснилось, что перед разъемом на линии BL/ON есть схема преобразователя уровня на 2-х биполярных транзисторах. Так вот эта схема питается от источника 5В. И вот этот самый источник и не выдает стабильного напряжения. После включения он действительно выдает 5В, а потом напряжение начинает снижаться.

Проследил по плате, кто является этим самым источником. Оказался сдвоенный P-канальный MOSFET ME4953, с позиционным номером UA08 на фото майна он обозначен красной стрелкой.

Он выполняет роль ключа коммутирую напряжения первичных источников 5В и 12В. Так вот тот что коммутирует 5В грелся (видно на термограмме) в районе стока первого транзистора (выводы 7 и 8). При этом на истоке и затворе напряжение постоянное, а на стоке с течением времени снижается.

Заменил транзистор на аналогичный. Убрал делитель. Восстановил схему преобразователя напряжения и все заработало как положено.

This is the hidden content, please
This is the hidden content, please
This is the hidden content, please

В 09.07.2024 в 23:07, smarttool сказал:

Был недавно такой в ремонте, в моём случае подсветка отключалась из-за пропадания BL/ON.  

 

Благодарю автора за правильное направление поиска. А так же еще раз Все сообщество за активную помощь в поиски решения проблемы.

 

 

 

Edited by viktor-ms
  • Отлично! 3
Link to comment
Share on other sites

а что питается с этих 5 в что ключ так грелся?по идее при такой просадке питания 5 в что то должно было отрубаться?

 

  • Отлично! 1
Link to comment
Share on other sites

Posted (edited)
5 часов назад, alekoz сказал:

а что питается с этих 5 в что ключ так грелся?по идее при такой просадке питания 5 в что то должно было отрубаться?

 

 

Ничего серьезного обнаружить не удалось, кроме 2-х преобразователей уровня на линиях PS/ON и BL/ON и нераспаяного разъема, очень похожего на подготовку под Ambilight.

А греется он совсем незначительно, как Вы сами @alekoz отмечали - 35 градусов для современной аппаратуры это ничего.

 

Думаю причина в неисправности MOSFETa. С полевыми транзисторами так бывает, что канал самопроизвольно закрывается. В результате растет сопротивление канала, он и греется, что только ускоряет процесс.

This is the hidden content, please

Edited by viktor-ms
  • Отлично! 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...