Jump to content

PHILIPS 40PFL3208/60, 715G5713-MOF-000-005X, SSL400_0D5A


prostotak

Recommended Posts

Пришёл в ремонт PHILIPS 40PFL3208/60 с дефектом нет подсветки.
main 715G5713-MOF-000-005X
psu 715G5246-P04-000-002S
panel LTA400HM23
invertor SSL400_0D5A

На скорую руку у клиента замерил напряжения выходящие с БП, на корыто уходил жгут с кучей 24в. и корпус.
Поставил диагноз что сдохли диоды и забрал аппарат в мастерскую....

Вскрыл корыто и первое ЧУДО

This is the hidden content, please
/emoticons/default_ssv.gif"> внутри стоит инвертор)))), проверил линейки внешним источником- все диоды в отличном состоянии.Начал ковырять инвертор, обнаружил дохлый операционник LM358, заменил. При включении линейки начали загораться и тишина....
В и-нете попался ролик от lyutiy
После дублирования разъёмов линеек всё заработало.
This is the hidden content, please
This is the hidden content, please
This is the hidden content, please

Какой дурак придумал затолкать инвертор в корыто? Ужасно неудобно в ремонте.Мне такое в первый раз попалось.
 

  • Положительно 2
Link to comment
Share on other sites

Какой, какой ГНУСМАС кто-же ещё.

От себя добавлю в теме как раз присутствуют обе типовые неисправности этого корыта.

Неисправность ОУ проявляется в пропадании подсветки через неопределенные моменты времени, которые с прогревом сокращаются  и определяется по плавающему напряжению на выв.15 TR10E. Защита срабатывает при напряжении более 3,9в.

Пардон забыл ещё один дефект: просадка напряжения питания TR10E (14 выв) +12в, если меньше заменить ZD001

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...