Перейти к публикации
Helpmeplz

Samsung UE55H6800 нет подсветки и изображения

Рекомендуемые сообщения

SAMSUNG UE55H6800AU, MAIN: BN94-07849B; PANEL: CY-VH055CSLV1; Power Supply (PSU): BN44-00727A - L55C2Q_EDY;  T-CON: BN41-02254A - 2014_TCON_FOX_FT3_H6800.

Телевизор включается, но нет подсветки и изображения. При отключенном T-CON подсветка есть. Находил похожие темы на других форумах, кто то прошивал на t-con SPI W25X40CL и у них начинал работать. Я прошил ее но ничего не изменилось.  Все напряжения присутствуют. Керамику проверил на т-кон, кз нет. Опыта ремонта t-con мало.

Шлейфы поочередно отключал( всего их два), подсветка загоралась, но изображения не было

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

возможно флеш помер 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Я ее заменял на исправную, ничего не изменилось

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

да отстаньте вы от ткона. ищите кз в матрице

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Спасибо за направление, завтра посмотрю

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

возможно и в матрасе короткое. Подключайте по о череде правую и левую

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Правая и левая сторона отключены от тикона, подсветка есть , изображения нет. Подключаю правую,  подсветка есть , изображения нет --- также и с левой( при отключенной правой). 

Правая и левая подключены к тикону , подсветки нет, изображение нет. Шевелю левый шлейф при открытом замке, на секунду появляется рябь на половину экрана, на другой половине просто белый экран. Когда правой проделываю тоже самое, экран никак не реагирует. Просто подсветка загорается

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
18 часов назад, Helpmeplz сказал:

Шевелю левый шлейф при открытом замке, на секунду появляется рябь на половину экрана, на другой половине просто белый экран. Когда правой проделываю тоже самое, экран никак не реагирует.

Очень чревато последствиями.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Все нашёл проблему. Был в кз, керамический кондер на планке матрицы. Всем спасибо за участие.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Как отметить ее решённой, на телефонной версии сайта?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
20 часов назад, Helpmeplz сказал:

Шевелю левый шлейф при открытом замке

Этого на будущее не стоит делать.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
6 минут назад, Helpmeplz сказал:

Как отметить ее решённой, на телефонной версии сайта?

Пока нет этой функции.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
41 минуту назад, Helpmeplz сказал:

Все нашёл проблему. Был в кз, керамический кондер на планке матрицы. Всем спасибо за участие.

у меня такого счастья не случилось. посносил все кондеры - кз осталось . дешифратор сдох

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Гость
Эта тема закрыта для публикации ответов.

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

  • Похожие публикации

    • Автор: MIG57
      Samsung ue32d4000nw Chassis: U57A, panel: LTJ320AP01-L, main: BN41-01661B BN94-05221C, PSU: BN44-00421A  PSLF800A03A, t-con 32ap11s4lv1.1
      Нет изображения, хозяйка сказала вначале были вертикальные полосы, а когда принесла - была только засветка части матрицы. Тв управляется с пду (вкл-выкл). Питание на T-con подается. Состав: BD8193MWV, LAXC021T1B-Q1, MAXIM9694E. Напруги на ней: IN 12 v; VONE 27,5 v;  HAVDD 7,5 v; AVDD 15,3 v; VOFFE -11,3 v; VSS -7,6 v; VCOM 6,5 v; VDD 3,3 v; VCT 6,2 v;  CKV1 8 v ; CKV2 8 v; CVO 6,5 v. Перепрошил eeprom 24C64WP (прошивку взял здесь ), не помогло, "картинка" таже. Опыта ремонта t-con мало. Керамику всю проверил, ни греется коротышей нет, элементы платы не перегреваются. Подскажите дальнейший путь проверки.

      Скрытый контент
      Чтобы увидеть скрытый контент Вы должны быть участником нашего форума.  
    • Автор: letunov45
      LED телевизор Samsung UE40EH5300W
       
      Main:BN41-0182A
      SMPS: BN44-00498A
      T-CON: BN41-01797
      Панель: LTJ400HM08-L
       
      Темный экран, светодиод красный моргает на передней панели (два мырга короткая пауза и так 4 раза потом длинная пауза и снова повторяется), на пульт и кнопки не реагирует. Моргания светодиода ни о чем не говорят.
       
      На блоке питания отсутствовало +12V. Не исправен шим контроллер FSFR1700XC.
      Проверил обвязку. ESR и емкость электролитов, все в норме.
      Заменил FSFR1700XC, такой в продаже не было, поставил FSFR1800US стоимостью 330руб.
      Все напряжения появились телевизор заработал.

      Скрытый контент
      Чтобы увидеть скрытый контент Вы должны быть участником нашего форума.
      Скрытый контент
      Чтобы увидеть скрытый контент Вы должны быть участником нашего форума.
×