Jump to content

Сабвуфер SUPRA SRD-T20A


Recommended Posts

Сабвуфер   работает  громко почему отключает?  Причина неисправен?

This is the hidden content, please

This is the hidden content, please

This is the hidden content, please

Link to comment
Guest AleksandrBurkov

@Colbergs Уходит в защиту, когда прибавляешь громкость ?

Пропаяй его для начала хорошо, особенно силовую часть по выходу. Помню такие с диагнозом - то есть звук, то нет при постоянно горящем зелёном светодиоде. Причина - множественные непропаи в силовой части, холодная пайка по другому.

Link to comment

Клиент сказал что отключает.  Горит зеленая лампочка  когда громкости  отключает зеленая лампочка и выключить звук  снова включает зеленая лампочка.

Edited by Colbergs
Link to comment
Guest AleksandrBurkov
1 минуту назад, Colbergs сказал:

когда громкости  отключает зеленая лампочка и выключить звук

А красная не загорается в этот момент ?

Link to comment

Я думаю микросхема TL494CN, Импульсный регулятор напряжения ?

Link to comment
Guest AleksandrBurkov
1 минуту назад, Colbergs сказал:

красная не загорется

Значит смотри хорошо пайку по питанию и силовой части. Проверь мощные резисторы и конденсаторы.

Link to comment
Guest AleksandrBurkov

Я думаю микросхема TL494CN

Мало вероятно. Посмотри её питание на 12 ножке и обратную связь по 14-ой, нет ли просадок и что с напряжениями в момент выключения усилителя. Скорее конденсатор рядом с ней высох какой ни будь.

Link to comment

подключил лабораторный блок питания 12 вольт и показания 2.44 ампер   и уменьшит питание

Link to comment
Guest AleksandrBurkov
4 часа назад, Colbergs сказал:

показания 2.44 ампер   и уменьшит питание

Это нормально для него. А клиент случаем, ни от блока питания питает этот усилитель ?

Link to comment
9 часов назад, Colbergs сказал:

Сабвуфер   работает  громко почему отключает?  Причина неисправен?

Недавно сталкивался с такой проблемой. При увеличении громкости, сабвуфер "затыкался" и переставал работать. Оказалось, клеммы на аккумуляторе, окислились. После чистки, всё заработало нормально ( клемма массы).    

  • Отлично! 1
Link to comment
Guest AleksandrBurkov
1 минуту назад, Anatos сказал:

Оказалось, клеммы на аккумуляторе, окислились

Вот я и думаю - а не от БП ли обычного он его пытается использовать ( я про клиента ). На лицо нехватка мощности источника питания.

Link to comment
1 минуту назад, AleksandrBurkov сказал:

На лицо нехватка мощности источника питания.

похоже...:sms:

  • Отлично! 1
Link to comment

Замерь напряжение на входе усилителя когда он отключается. Попадалось и так, что клиенты экономят на проводах и используют, что под руку попадётся даже телефонную лапшу видел.

Link to comment

Там не видно плохая пайка. Припаял  пайка вход напряжение питание  конденсатор все хорошо работает. . На машине нет окисление в порядке.  У меня лабораторный блок питания 12 вольт до 10 амперметр мощный.Большое спасибо за помощь.

Edited by Colbergs
Link to comment
23.06.2018 в 10:17, Anatos сказал:

Недавно сталкивался с такой проблемой. При увеличении громкости, сабвуфер "затыкался" и переставал работать. Оказалось, клеммы на аккумуляторе, окислились. После чистки, всё заработало нормально ( клемма массы).    

Нет окисление 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Guidelines We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy Terms of Use