Jump to content

lg 42pn450d


Guest

Recommended Posts

42t4-ysus; 42t4-z; 42t4-ctrl-020c. напряжения выставлены согласно наклейки на матрасе

В автономе всё то-же самое.

Такое впячетление, будто не хватает размаха между y и z для равномерного зажигания большой площади экрана

Хотеть узнать теоретические причины, дальше сам буду искать

Ткните носом хоть куда-нибудь:pain:

Белое поле в полный экран

IMG_20180921_190656.thumb.jpg.2e58440b89feaf74684871ac546d0e41.jpg

часть экрана

IMG_20180921_190911.thumb.jpg.a18b33f9e3af965f1866f700584b7dbc.jpg

Та же часть, но при выкрученном в минимум Vs

IMG_20180921_191019.thumb.jpg.f8afedf8c8c19967f89f5ad8a430e9d7.jpg

 

Edited by Guest
Link to comment

Напряжения с блока озвучь ,в автоном панель загони .Состав напиши.Ну как то так :sto:

Link to comment

если снизить Vs до примерно 185 - 190В, то любая полноэкранная картинка становится тусклой, но с нормальной цветопередачей

Edited by Guest
Link to comment

Фото игрека можно в тему?

 

14 часов назад, lapot2 сказал:

Ткните носом хоть куда-нибудь

Игрек, зэт, лоджик на стол. Подать 5в и 15в, осликом отследить сигналы до ключей

 

 

Link to comment

киньте пжалста в мну замерами Vsc, Vy, Vzb с рабочего аппарата, если у кого они есть

Screenshot_2.thumb.png.9c407db1f2db4a8e73c68248bc21e94e.png эту проблему я решу потом

Edited by Guest
Link to comment
9 минут назад, verniy68 сказал:

там не 15в - там 2 по 18.

15в с БП там заходит. Дисишник, с Vs, вырабатывает дополнительно 15в, для питания стаба 5в на сканах. Я обычно мычку кидаю, когда на столе запускаю

 

8 минут назад, lapot2 сказал:

Vsc, Vy, Vzb

145в обычно, Vzb должен на зете написан быть, Vy не помню. А Set_ Up , и Set_ Dn реагируют?

Link to comment

Фото игрека могу, но он страшноват немного:ssv:

vsc 145 b и есть.

vzb - то-ли я слепой, то-ли тупой, то-ли он не написан ((

IMG_20180922_171149.thumb.jpg.a578842f7673bc24926261fc1d174232.jpgIMG_20180922_171013.thumb.jpg.2dac6a2ab81e0522f19d9dfa8576c423.jpg

 

Ух-ты..!!! а r214 то оборван, хотя в последний раз когда я пробовал запускать телек- резючок был очень целый... так-же вчера нашел дохлого r121 в Z

Тааак.. R214 замыкается на массу винтом в отверстие М205

Link to comment
6 минут назад, lapot2 сказал:

а r214 то оборван

тогда транзелю наверняка кирдык, так же как и драйверу перед ним

Link to comment

@verniy68 пасиба, тако оно вроде всё и есть) R214 нужен для запуска блока на столе, я на столе в подобных приборов всегда перемычиваю все контакты на крепежах. видать болт не до конца вкрутил

 

О как даже..

 

IMG_20180922_192757.thumb.jpg.cf8acc0ed1f982525cfa521f4e4b635b.jpg

 

А должно быть как-то так..

Screenshot_2.thumb.jpg.e905760813069effbad1f3d16d2f5188.jpg

Какие ваши предсказания?

Link to comment
Guest AleksandrBurkov

@lapot2 Подобная ерунда у меня с Samsung, просмотрел всё уже наверное. В общем в понедельник возьму рабочий комплект блоков и буду выяснять, что даёт такую картину. Отпишу по результату, мне кажется в твоём случае, что то подобное происходит.

Link to comment
3 часа назад, AleksandrBurkov сказал:

@lapot2 Подобная ерунда у меня с Samsung, просмотрел всё уже наверное. В общем в понедельник возьму рабочий комплект блоков и буду выяснять, что даёт такую картину. Отпишу по результату, мне кажется в твоём случае, что то подобное происходит.

Вот я завтра-послезавтра кое-чего перепроверю, там хитрая разводка питания ключиков set_up и er. конденсаторная развязка. поснимал, по проверял литы, на всякий случай новыми заменил. включить седня не успел. потом проверю.

и возможно поставлю в sus_dn транзисторы fkp280. но всё это делаю по вечерам, в рабочее время, да и в нерабочее другой работы есть.

И сильно думается мне, что порядок сигналов с логика неправильный... но прошить-погреть-перекатать руки не доходят, он и так месяц стоял нетроганный, уже хотят без полного ремонта отдавать, а мне вот дело принципа...

C порядком сигналов кажись я переборщил, но все же поставлю линух на комп, да в линухе сниму анализатором все сигналы. в винда он не хочет работать на таких частотах.
думаю это будет полезно

Link to comment
15 часов назад, lapot2 сказал:

Какие ваши предсказания?

Примерно вот так 

 

8 часов назад, lapot2 сказал:

в sus_dn транзисторы fkp280

Я ставлю 10N60

42PT250_350.rar

Link to comment
  • 2 weeks later...

В общем получилось выделить кусок времени, и я добил этот гемор)

 

Как было дело: принесли невключайкой. Ничего из истории поломки мне не приёмка не рассказала.

Полез сразу проверять бп - в защите, короткое по vs. отслеживаю по соединениям, нахожу что коза сидит в игреке.
Снимаю его, смотрю по соединениям, и сразу бракую прошитые sus_up и sus_down, так-же автоматом их драйверы и оптроны.

Следующей вижу кольцевуху на set-down, транзистор проверил - труп. рядом вижу надпись set-up, врубаю логику - значит у них есть какая-то связь, раз так названы. проверяю - тоже труп.

Даю начальству список для заказа, вместо 30h2 решил ставить тоже 63k2, как и в верхнем плече, бо из всех параметров он лишь одним отстает от первого, и то незначительно.

 

Через месяц приехали запчасти. раскидываю все модули на стол, думаю дай включу без транзисторов. включил - dc-dc в игреке не работает, не запускается и греется ncp1200. нахожу аналог, dc запустился, и через несколько секунд секунд издох опять... шимок больше нету, чо делать..? скидываю лишние детали из обвязки шим, и ставлю туда ka5l0380, которые всегда лежат запасом, как универсальный шим.) и тут проблема - а с ней то тоже нету ничего, кроме попыток старта и дикого раскала шимки.. благо в ней защит море, не сдохла.
 Разбираю ТПИ, сердечник как всегда развалился. Считаю все обмотки, зарисовываю, мотаю новый на ближайшем что нашел сердечнике, запускаю, работает.

Впаиваю все сгоревшие детали, заодно прошелся еср-метром по литам, все живчики.

Включаю - попытка запуска, две секунды и потух. все замененные прошиты.. меняю снова, vs подвожу через блок ламп. включаю - запускается, слышно работает, через полминуты лампы в полный накал..
Прошит нижний 7n60..  меняю его, снова все повторяется, но уже оба вылетели.. думаю неспроста это. подбираю подходящие из своих запасов, включаю, вроде работает. без ламп тоже работает.

ysus.thumb.jpg.b00fe55a3844b7bd97b1756274e05653.jpg

 

Ставлю блоки на телек, а он вот так показывает...

IMG_20180921_190656.thumb.jpg.2e58440b89feaf74684871ac546d0e41.jpg

тут меня друг @Defend знакомит с @AleksandrBurkov , чтобы помочь решить эту проблему, так я попадаю сюда и делаю этот пост :)

Всё ещё думая что проблема в Y, наслушавшись всяких страшилок, проверяю отпирание всех ключей, выпрашиваю измерения, спасибо @verniy68 :), еще раз убеждаюсь в исправности ремонтируемого модуля.
При этом нахожу в z оборванный резистор 10Ом в цепи vzb, меняю, vzb стало регулироваться. Очень смутила форма сигнала - она не соответствует форме из паспорта сходного матраса.

IMG_20181002_194909.thumb.jpg.9a323994a91c1770b25394e6867562a6.jpgScreenshot_2.thumb.jpg.e905760813069effbad1f3d16d2f5188.jpg

На этом я отложил телек и занялся другими делами.

 

Через некоторое время мне один знакомый (здесь его нету, упомянул бы тоже) помог - кинул такую-же эпюру из другого телека, и я решил подетально проверить z, так как времени на это немного появилось.
Проверяю, и нахожу глючный оптрон в sus-up, и дохлые драйвер и резистор в sus-down.

Screenshot_1.thumb.jpg.3dfa038aa11807528c1e57ea7369fa7f.jpg
После их замены работа телевизора восстановилась. Так-же заменил  во всех модулях переходные и фильтрующие конденсаторы по питанию затворных цепей.

IMG_20181004_203437.thumb.jpg.8657344fa71281a00de9b9215300ad0f.jpgIMG_20181004_204630.thumb.jpg.b5c02727936da35241b2b3ffa3fafe84.jpgIMG_20181004_203510.thumb.jpg.b7ab7985b7be3f90ef45f9fe7181bcd6.jpg
Благодарю всех за участие, это было интересно)

 

А вот Z, как я узнал уже после ремонта, был неисправен уже очень давно, так как по словам клиента показывал телевизор всегда с тёмным пятном в центре... 
Таков был мой первый опыт общения с плазмой, без чёткого понимания работы каждого узла...

Вот такие пироги:bq:

Edited by Guest
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...