Jump to content
Sign in to follow this  
CHEBSERVIS

SAMSUNG UE48H6410AU не включается подсветка

Recommended Posts

SAMSUNG LED
Model: UE48H6410AU UE48H6410

Chassis/Version: TS01

Panel: CY-GH048CSLV4V

LED driver (backlight): integrated into PSU

PWM LED driver: 7014X

Power Supply (PSU): BN44-00709A L48X1T_ESM

PWM Power: 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
 (PFC), 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
 (FA5760N)

MainBoard: BN41-02156A

IC MainBoard: CPU: SEMS31; SPI Flash: 25Q40CL; EEPROM: S24C512; SOUND: NTP7414

Тuner: BN40-00294A DNTS243EH286A

 

Со слов клиента - к телевизору подключен кабель AUX к разъему от наушников. Кабель периодически замыкал. Пропала подсветка.

При диагностике - картинка есть, звук есть, подсветка отсутствует. При отключении main подсветка включается. При подключении main платы - отсутствует сигнал BLU_ON\OFF (подсветки нет). ТВ реагирут на пульт. При выключении с пульта или кнопок управления - не переходит в ждущий режим.

Замеры на разъеме CNM803 блоке питания при отключенном майне/ подключенном майне

1. 3,3      / 09  

2. 3,3      / 1,0

3. GND

4. 3,3      / 1,0

5. 12,83 / 12,83

6. 3,6      / 3,3

7. 12,83 / 12,83

8. 3,6     / 3,3

9. 12,83 / 12,83 

10. 3,6   / 0,1

11.12,83 / 12,83

12. 4,5      / 3,3

13. 12,83 / 12, 83 

14. GND

15. GND

16.GND

16, 17, 18 - N.C

Замеры на дросселях на майн плате

L204 - 1.5

L201 - 4.89

L2001 - 5.0

L305 - 1.1

L306 - 1.1

L203 - 3.3

L701_DS - 12.7

 

Кто нибудь сталкивался с таким случаем? Как зависит подсветка и звук? Могла ли повредиться прошивка ТВ? Как образуется сигнал BLU_ON/OFF?

P.S При пода с ЛБ на 10 pin разъема CNM803 3.3V подсветка загорается, регулирует в настройках, телевизором можно пользоваться..... 

Share this post


Link to post
Share on other sites

@CHEBSERVIS попробуй для начала зайти в сервисное меню и сделать Factory Reset

Share this post


Link to post
Share on other sites

@Aleh В сервис не заходит. Автостарт. 

Share this post


Link to post
Share on other sites

@Aleh На всякий случай слил прошивку SPI, EEPROM, eMMC. EEPROM стирал - не помогло.

Share this post


Link to post
Share on other sites

@CHEBSERVIS А вообще он как-то управляется, ну там меню вызвать, каналы пощелкать? Или он только включается и висит.

Share this post


Link to post
Share on other sites

@Aleh Он полностью управляется. Можно зайти в меню, Сделать поиск каналов, Зайти в Smart Hab. При выключении не переходит в ждущий режим -включается только при полном отключении и включении в сеть.

Share this post


Link to post
Share on other sites

@CHEBSERVIS Пробуй отключить WatchDog без входа в сервис меню, в рабочем режиме набери на пульте Mute-2-5-8-Exit (крючок), если после этого заработает, обнови ПО, потом зайди в сервис меню и обнови ПО SubMicom.

Share this post


Link to post
Share on other sites

Залей комплект спай и еепром все будет гуд

Share this post


Link to post
Share on other sites

@Aleh 

25 минут назад, Aleh сказал:

@CHEBSERVIS Пробуй отключить WatchDog без входа в сервис меню, в рабочем режиме набери на пульте Menu-2-5-8-Exit (крючок), если после этого заработает, обнови ПО, потом зайди в сервис меню и обнови ПО SubMicom.

Крючок - это кнопка INFO? При нажатии комбинаций должно ли появится какое либо сообщение?

Share this post


Link to post
Share on other sites
2 минуты назад, CHEBSERVIS сказал:

Крючок - это кнопка INFO

Это Exit я её крючком называю. Сообщение не появится, просто WatchDog выключится. Сори, не правильно написал, Mute-2-5-8-Exit

Share this post


Link to post
Share on other sites

@AlehНе помогает.

 

Share this post


Link to post
Share on other sites

@saftarsaratov Залил SPI и EEPROM от UE48H6200  -  автостарта нет, включается с пульта из дежурного режима, при выключении в дежурный режим не переходит, подсветки также нет.

Share this post


Link to post
Share on other sites
49 минут назад, CHEBSERVIS сказал:

Залил SPI и EEPROM

Прошивать надо комплектом с eMMC. Свою прошивку eMMC сохранить не забудь.

Share this post


Link to post
Share on other sites

@Aleh Залил комплект - теперь тв в дежурном режиме, реакция на кнопки и пульт есть, включения нет

Share this post


Link to post
Share on other sites

@CHEBSERVIS eMMC какая стоит и от какой заливал?

Share this post


Link to post
Share on other sites

@Aleh брал 

KLM4G1FEAC

Share this post


Link to post
Share on other sites

@CHEBSERVIS Там не написано с какой eMMC считано, возможно JWA50. Чтобы не заморачиваться с CID, возьми другую прошивку.

 

Share this post


Link to post
Share on other sites

@Aleh Хорошо, сейчас попробую.

Share this post


Link to post
Share on other sites

@CHEBSERVIS Дамп считан ENTT, поэтому в расширении добавь .BIN

Share this post


Link to post
Share on other sites

Лежит на разборе с UE48H6800 но майн BN41-02260A HIGH-X14H вроде тоже самое если надо могу посливать с него.

Share this post


Link to post
Share on other sites

@san-vai Было бы здорово

Share this post


Link to post
Share on other sites

Фото майна в студию.

Share this post


Link to post
Share on other sites

@san-vai 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Share this post


Link to post
Share on other sites

Да один в один майн ,а что выше выложенный не подошел ? Солью чуть позже .

Share this post


Link to post
Share on other sites

@san-vai в процессе

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...