Jump to content
san-vai

SONY KDL-49WD755, 1-980-335-12 a2093499D, замена Main Board

Recommended Posts

Проц-MT5566CQVT

контроллер LVDS-D4758GG

подсветка-BD9423EFV

NAND-TC58NVG1S3HBAI4

Принесли по HDMI выбит проц ,решено менять майн 1-980-335-12 a2093499D ,так как покупал не я ,по ошибке купили a2103243A с 32 диагонали под другую матрицу.Сравнив платы перекинул по LVDS проверил изо есть и выпадает в 6 ошибку по подсветки ,сравнив участок платы BD9423EFV переставил не дастающие детали ,а лишние снял ,подсветка не появилась так же ошибка 6.Перечитав даташит на микру понял в чем разница (на фото резисторы отмечены в прямоугольники) ,переставил с другой и все заработало.По номиналам не описывал схемы нет ,а резисторы боялся потерять,если у кого есть прошу дополнить .

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Share this post


Link to post
Share on other sites

Начали гонять все работает но через разные промежутки времени перезагружается ,есть у кого какие мысли ?

Share this post


Link to post
Share on other sites
27 минут назад, san-vai сказал:

есть у кого какие мысли ?

Посмотрите ошибки возможные, может T-con и панель прописать следует, всё таки от 32-го майн. Смотрите

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
со страницы 216

@san-vai то есть, вы внутресхемно поменяли, что нужно было, а программно нет

Share this post


Link to post
Share on other sites
20 минут назад, AleksandrBurkov сказал:

то есть, вы внутресхемно поменяли, что нужно было, а програ

Да ,пульт пока не привезли сделать сброс и в сервисе поковыряться ,да и TV не рядом ,думал может кто встречался с таким .А за мануал спасибо не мог найти ,чуть позже отпишусь .

Share this post


Link to post
Share on other sites

san-vai Один ляд, он бы ошибку выдал.тИщи в железе свой промах.

Даже при шестёрке или пятке, кидаешь на рабочее тело и ошибка исчезает

Для ремонта подсветки спецом держу "коня" от битой матрицы.

Share this post


Link to post
Share on other sites

Ну да ошибок нет (просто перезагруз) ,может из за неродного WIFI такое ? Да и плата не понятно откуда приехала чуть поюзанная и что с ней было ,с подсветкой думаю проблем нет он бы ошибку вывалил,сервис мануал бы на него мож что еще надо переставить ,в сети есть нет доступа на ресурс.

Share this post


Link to post
Share on other sites

Да нет, ви фи ни при делах . А майн к матрёшке привязать в обязалку.

Share this post


Link to post
Share on other sites

Спасибо ,привезут пульт сделаю в сервисе и отпишусь.

Share this post


Link to post
Share on other sites
1 час назад, san-vai сказал:

Спасибо ,привезут пульт сделаю в сервисе и отпишусь.

Пульт не нужен, скачай оф сайта ПО USB и обновляй, все будет ок

Share this post


Link to post
Share on other sites
21 минуту назад, saftarsaratov сказал:

Пульт не нужен, скачай оф сайта ПО USB и обновляй, все будет ок

Ну ,да, без лопаты в обнову...

Share this post


Link to post
Share on other sites

БЕру  свои слова обратно . у SOnYпрокатывало

Share this post


Link to post
Share on other sites
37 минут назад, uralriva сказал:

БЕру  свои слова обратно . у SOnYпрокатывало

Бывает

Share this post


Link to post
Share on other sites

Вчера проверял с помошником по телефону ,в сервисе стоит правильный тип матрицы,сделал сброс к заводским через пульт и клавиши на TV ,проверен блок питания не то все .Сегодня привезут мне ,что еще проверить ? Привязка ПО к процу на этой платформе есть ? Если ни чего не найду буду перекидывать нанду с неисправной платы (она включалась но дико грелся проц и выбит HDMI) ,кто что посоветует ?

Share this post


Link to post
Share on other sites
19 минут назад, san-vai сказал:

Привязка ПО к процу на этой платформе есть ?

На W-серии привязка есть, с чужим дампом отмаргивает 3 ошибку. Возможно и на этой WD так-же быть.

Share this post


Link to post
Share on other sites

Отрубается и включается даже в сервис меню ,прописал панель ,тюнер ,все равно рубится,почистил ошибки сейчас все по нолям и вырубается и не фиксирует.Проц ощутимо грется палец около 5 сек дальше не удержишь,кинул доп охлаждение через резинку так же рубится,отключения разные по промежутку времени :bc:

Share this post


Link to post
Share on other sites

@san-vai может лишних мычек накидал на майне при доработке или по сопротивлению не совпадают, проверь ещё раз

Share this post


Link to post
Share on other sites
11 часов назад, AleksandrBurkov сказал:

может лишних мычек накидал на майне при доработке или по сопротивлению не совпадают, проверь ещё раз

Да нет снимал только с донора по одной позиции ,пытался вчера подсунуть обнову не берет ,пишет в этом режиме не возьму (типа демо режим) .В сервис меню поменял модель и на вопрос ответил (да) ,цвет модели и серийника поменялся на желтый цвет и теперь не изменяется ,перевел в сервисе что если нажать (да) то больше нельзя будет сменить.Но после этого отработал пол часа и не разу не пере загрузился ,тесты продолжаются . 

Share this post


Link to post
Share on other sites

Проверил все что знал ,питание по ослику все прекрасно,охлаждение куллером проца,еще раз пропаял все что менял ,проц пошатал на шарах ,отключал WIFI ,тюнер ,все равно отрубается и включается .Думал нанду со старого перекинуть но боюсь запороть дамп ,кроватки под такие нет,да и толку если он залочен.
Буду менять майн ,попробую память махнуть с неисправной все равно платы в утиль ,пока тему не закрываю.

Share this post


Link to post
Share on other sites
15 минут назад, san-vai сказал:

Проверил все что знал ,питание по ослику все прекрасно

 

Может все таки дело в подсветке, с 32 диагонали на 49 разброс великоват. Силовые ключи подсветки как поживают.

Share this post


Link to post
Share on other sites
Только что, wlad3010 сказал:

Может все таки дело в подсветке, с 32 диагонали на 49 разброс великоват. Силовые ключи подсветки как поживают.

Они идентичны ,там разница в дросселе и двух кондерах я их переставил ,да и ошибку бы засекал в сервисе ,а там по нулям все.

Share this post


Link to post
Share on other sites

Заменили майн по гарантии все работает.Видимо изначально был такой .

Тема закрыта.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...