Перейти к публикации
san-vai

Samsung UE32K5100AU нет изображения

Рекомендованные сообщения

Майн bn41-02527a .Winbond 25Q40CLSIP .F59L1G81MA-25TI

T-CON HV320FHB-N10/HV480FH2-600 47-6021043

Б.П L32E1P

Включается, есть подсветка, звук, на пульт реагирует, но нет изображения. Напряжения все присутствуют с Б.П и майна, на TCON, на контрольных, все есть. На LVDS постоянный уровень 1.6 вольт, нет сигнала с майна. На майне стоит процессор SENK 17 на него ни чего не нашел, процессор до меня прогревали. Подозреваю умерший процессор, прошивка вроде ни при чем, не нашел на этот майн.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
26 минут назад, san-vai сказал:

.На LVDS постоянный уровень 1.6 вольт нет сигнала с майна.

А где напряжения VGL, VGH, VCC.....с t-con ? Всё присутствует - где и сколько ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

VGH-30.VGL-(-7.8).VCC-5.VCORE-1.3.VHAVDD-9.VAVDD-17.5.

На LVDS постоянный уровень.С майна ни чего нет смотрю осликом .Кратковременный обмен есть на шине SDA-SCL.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Видимо процессору хана ,слил нанд не одного  бэда. Может есть у кого такой на продажу ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
51 минуту назад, san-vai сказал:

Может есть у кого такой на продажу ?

Тему здесь создавайте

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • @san-vai Попробуй проц качнуть на паялке !
  • t-con  в автоном попробовать, отключить lvds, подать 12 вольт на питание t-con
  • может что ан майне сковырнули, осмотреть хорошо нужно.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Проц качнул на паялке не то ,вряд ли что сковырнули на майне клиент говорит мол резко пропало изо и все,отнес прогрели проц и больше ничего не трогали,под лупой все излазил ни чего не нашел.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Откинул LVDS подал питание ,ничего в автоном не идет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Матрица CY-FK032BNEV1V1 может на TCON еще какой вывод надо подтянуть ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вроде бы самсунги не славились автономом

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

это кто сказал ?поищи даташит на панель и посмотри вывод который выводит панель в автоном .

panelook.com хотя бы для начала здесь


 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вроде нашел (R127 переставить на позицию R126) так что ли ? Больше инфы не нашел.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

там по идее какой то вывод то ли на 0 то ли на 3.3в .посмотри что это за резистор 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Подтянул точку BIST к 3.3 вольт и панель в автономе .

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
1 час назад, san-vai сказал:

Подтянул точку BIST к 3.3 вольт и панель в автономе .

Ну за то теперь на 100% уверенность, что проблема в майне.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

а ты говоришь 

В 18.05.2018 в 10:31, Sardor сказал:

Вроде бы самсунги не славились автономом

молодец!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

san-vai , будь , добр , создана тема по автоному .выложи туда свои наработки и если есть желательно фото .

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Купил майн изо нет я в шоке :bc:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Так у этого майна на выходе LVDS сигналы есть,а вот изо нет неужеле еще и TCON ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
19.05.2018 в 12:45, san-vai сказал:

Подтянул точку BIST к 3.3 вольт и панель в автономе

Значит T-con рабочий . Майн точно соответствует?

Изменено пользователем verniy68

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Да вроде один в один ,может прошива на TCON слетела и он ее вычитать не может,хотя кратковременный обмен есть.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
11 часов назад, san-vai сказал:

Так у этого майна на выходе LVDS сигналы есть,а вот изо нет неужеле еще и TCON

Так в автономе же работает, значит 90% T-con рабочий. Сравни хорошо платы, может где конфигурационные перемычки\резисторы имеются, Samsung-и славятся подобным.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
40 минут назад, AleksandrBurkov сказал:

Так в автономе же работает, значит 90% T-con рабочий. Сравни хорошо платы, может где конфигурационные перемычки\резисторы имеются, Samsung-и славятся подобным.

Майн с ue49k5100 ,различий в резисторах не нашел .

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@san-vai Только T-con купить осталось для проверки:)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А купленный майн, с какой матрицей работал ? Посмотри версии софта на стикерах ! Если  что, можешь перешить  старым софтом. Т_кон не надо покупать, он не виноват!!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость
Эта тема закрыта для публикации сообщений.

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×