Jump to content
Sign in to follow this  
Диментий

LG 50PA4510 не включается

Recommended Posts

LG 50PA4510 

Panel PDP50T40010

MAIN EAX64280507(1.0)

Chassis PA/B/D/K/U21A

LOGIC 50T4_CTRL_H20C  EAX64640001

Y-BOARD 50R4T4_YSUS  EAX64282201

Z-BOARD  50R4T4_YSUS  EAX64282301

PSU P/N EAY62609701  EAX64276501/16

 

Собственно, упоминал данный аппарат ЗДЕСЬ

Тогда с ним дело закончилось заменой майна на новый. Все было отлично, кроме полосы снизу, о которой упомянуто в той теме. Позднее обнаружил, что поврежден нижний шлейф с панели на сканы посередине, как-будто лопнул( аппарат после другого сервиса). Ну да Бог с ним, клиента это устроило, заменил майн, все хорошо. Третьего числа я уже работал, этот аппарат вернулся вновь. Якобы нет изо, только звук. Что-то щелкнуло во время работы. Разобрал, проверил все блоки на КЗ. Ничего. Дабы исключить проблемы с майном, перевел в автоном, в который тв так и не вошел) На секунду появляется VS, VA и блок выключается. С лампой в качестве нагрузки он работает, но результат тот же. При этом на пине ERROR_DET разъема Р813 висит единица. Далее выявил, что отсутствуют +15в на лоджике - всего 4.5в. Проверил узел на NCP3163. ШИМ менял. Потом просто его снял и подал 5 вольт на игрек. На выходе по 15в так и осталось 4.5в. Если честно, то сложно отделить мух от котлет, потому пока остановлюсь на работе NCP3163. Можно ли этот узел запустить автономно на игреке? От этого напряжения, так понимаю, запитана куча драйверов по плате. Опять же, прозвонка аномалий не выявила. Может блок и семафорит майну, что нет 15 вольт?

 

Share this post


Link to post
Share on other sites

@Диментий на сколько я помню, если подать на столе ( бп и Y отдельно ) VS и VA на Y, то 15 вольт должны формироваться независимо от входных сигналов

Share this post


Link to post
Share on other sites
5 минут назад, AleksandrBurkov сказал:

@Диментий на сколько я помню, если подать на столе VS и VA на Y, то 15 вольт должны формироваться независимо от входных сигналов

Это да. Насколько я понял, то шим запускается просто при наличии 5 вольт для своего питания, которые идут отдельно с БП. Вот и не пойму, почему преобразователь не робит. Обвязку  проверил. Может все перемычки по питанию драйверов отключить, чтоб возможные просадки отсечь?

Edited by Диментий

Share this post


Link to post
Share on other sites
Только что, Диментий сказал:

Вот и не пойму, почему преобразователь не робит

по выходу что то ни так скорее всего, диод выпрямительный пробивает иногда после транса на Y

Share this post


Link to post
Share on other sites
3 минуты назад, AleksandrBurkov сказал:

по выходу что то ни так скорее всего, диод выпрямительный пробивает иногда после транса на Y

Сканы от каких 5 вольт питаются? Битых вроде нет, но включать без них очкую. Да и могут ли сканы вызывать подобное?

Диоды проверил, все цело.

Если мультиком встать на точки Vsc при подключенных планках сканов, то там сопротивление всего 25 ом. Так должно быть? Когда игрек на столе, то там килоомы

Edited by Диментий

Share this post


Link to post
Share on other sites
24 минуты назад, Диментий сказал:

Если мультиком встать на точки Vsc при подключенных планках сканов, то там сопротивление всего 25 ом

сканы проверь, один щуп на Vsc, другим по контактам разъёмов шлефов в режиме измерения сопротивления или прозвонки.

Share this post


Link to post
Share on other sites
32 минуты назад, AleksandrBurkov сказал:

сканы проверь, один щуп на Vsc, другим по контактам разъёмов шлефов в режиме измерения сопротивления или прозвонки.

Так и должно быть. Пятиваттный цемент выпаял на 20 ом, перестало звенеть

Share this post


Link to post
Share on other sites

@Диментий какой пятиваттный цемент ? Сканы выходы со сканов что показывают относительно Vsc ?

Share this post


Link to post
Share on other sites
2 часа назад, Диментий сказал:

при подключенных планках сканов

 

Планки сканов снимайте и на столе проверяйте.

Share this post


Link to post
Share on other sites

Проверь все обмотки с пристрастием

Hidden Content

    Reply to this topic to see the hidden content.

  • Отлично! 2

Share this post


Link to post
Share on other sites
52 минуты назад, AleksandrBurkov сказал:

какой пятиваттный цемент ?

Резистор 

Hidden Content

    Reply to this topic to see the hidden content.

 

52 минуты назад, AleksandrBurkov сказал:

Сканы выходы со сканов что показывают относительно Vsc ?

1 вольт на прозвонке

 

19 минут назад, Иван Зенин сказал:

Проверь все обмотки с пристрастием

Да, крутился я уже возле этого трансика. Обрывов нет, визуально все цело. Завтра выпаяю. 

Edited by Диментий

Share this post


Link to post
Share on other sites

@Диментий , а "осликом" что VS и VA кажут при кратковременном появлении?

2 часа назад, Диментий сказал:

Может блок и семафорит майну, что нет 15 вольт?

Совершенно верно. ERROR_DET - команда с PSU для Main о его состоянии(раб/нераб) , т.к. Main ведет лог обо всех вкл/выкл и ошибках при подаче питания.

По ERROR_DET есть пульсации?

Share this post


Link to post
Share on other sites

Да..еще..если есть дежурка (я так понял,что есть) , то частенько "чудит" С802(22nF на 1250В) - только замена

Можно 

Hidden Content

    Reply to this topic to see the hidden content.
почитать 

Edited by verniy68

Share this post


Link to post
Share on other sites
13 часов назад, Иван Зенин сказал:

Проверь все обмотки с пристрастием

Проверил. Все целые, не оборваны

 

11 часов назад, verniy68 сказал:

С802(22nF на 1250В) - только замена

Не нашел такого.

Share this post


Link to post
Share on other sites

Hidden Content

    Reply to this topic to see the hidden content.

 

Не пойму, должен шим запускаться при подаче 5в? 

По вторичкам перегрузки нет

Edited by Диментий

Share this post


Link to post
Share on other sites
1 час назад, Диментий сказал:

Проверил. Все целые, не оборваны

Им не обязательно быть оборванными в неисправном трансформатое при межвитковом замыкании

Share this post


Link to post
Share on other sites
Только что, AleksandrBurkov сказал:

Им не обязательно быть оборванными в неисправном трансформатое при межвитковом замыкании

Ну, межвитковое никак мне не проверить

Достал игрек с другой 50-й панели с похожими узлами. Там те же 4.5в. Думаю, зря я мучаю этом ШИМ. 

Пощупал проц на лоджике. Блоки не работают, а он очень теплый. Снял, подал 5 вольт на стаб. Потребление 300мА. Это норма? Проц нагревается ощутимо, но не настолько, что палец удержать сложно. Поскольку изначально ТВ грозовой, может лоджик додох окончательно? И нет уверенности, что без него должны быть те самые пресловутые 15в. На нем диод моргал, теперь и он помер)

Share this post


Link to post
Share on other sites

@Диментий так ты Y на столе запусти без сканов и всего остального, что бы проверить эти самые 15 вольт, уже несколько раз написали !

Share this post


Link to post
Share on other sites
Только что, AleksandrBurkov сказал:

так ты Y на столе запусти без сканов и всего остального,

 

17 часов назад, Диментий сказал:

Битых вроде нет, но включать без них очкую.

Ёптыть, так можно без сканов? Без остального чего? Без лоджика?

Share this post


Link to post
Share on other sites
4 минуты назад, Диментий сказал:

так можно без сканов? Без остального чего? Без лоджика?

НУЖНО без сканов и лоджика !

Share this post


Link to post
Share on other sites

@Диментий для понимания: не рекомендуется запускать блоки Y и Z без нагрузки, а в некоторых случаях, как в вашем, это вообще делать нельзя. Так как вы разорвали связь лоджик - Y, лоджик - Z и Y - скан, то естественно сустейны работать не будут без управляющих сигналов, которые идут с лоджика на Y и Z.

А проверяемые 15 вольт, формируются без посторонних сигналов. То есть подаёте все напряжения от БП на столе. На столе у  вас находятся три блока МАЙН, БП и Y, майн не нужен, если заморочились и запустили БП в автономе.

Share this post


Link to post
Share on other sites
1 минуту назад, AleksandrBurkov сказал:

не рекомендуется запускать блоки Y и Z без нагрузки,

Вот поэтому

 

18 часов назад, Диментий сказал:

включать без них очкую

И снова непонятно

 

2 минуты назад, AleksandrBurkov сказал:

а в некоторых случаях, как в вашем, это вообще делать нельзя.

 

3 минуты назад, AleksandrBurkov сказал:

Так как вы разорвали связь лоджик - Y, лоджик - Z и Y - скан майн, то естественно сустейны работать не будут без управляющих сигналов, которые идут с лоджика на Y и Z.

То есть, отключив лоджик и сканы, можно включить игрек?

Или я иду ва-банк?:faa:

Share this post


Link to post
Share on other sites
1 минуту назад, Диментий сказал:

То есть, отключив лоджик и сканы, можно включить игрек?

Или я иду ва-банк?:faa:

Да можно, при этом отключив управление с лоджика от Z и сняв шлейфа от панели

@AleksandrBurkov про три блока написал я :b94f: просто забыл, что питание на Y идёт через Z, Z как промежуточный тоже на стол.

Share this post


Link to post
Share on other sites
5 минут назад, Диментий сказал:

И снова непонятно

Что вам не понятно, вам по полочкам разложили и написали, что можно включать, но без лоджика ( отключить от Y и Z ) и без сканов, плюс откинуть шлейфа между Z и панелью. Это только для проверки 15 вольт.

Share this post


Link to post
Share on other sites
1 минуту назад, AleksandrBurkov сказал:

Что вам не понятно, вам по полочкам разложили и написали, что можно включать, но без лоджика

Теперь все понятно) Уточнил, чтобы улеглось в голове и понимал, что делаю, чтоб в следующий раз не повторяться в вопросах

Хорошо, хоть "мать" отключать не нужно)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Guidelines и Terms of Use Форума KenotronTV.RU