Jump to content
Sign in to follow this  
DenisVLG

Philips qv14.1e la_1LVDS_55pus790960 не включается

Recommended Posts

Пришел в ремонт TV  Philips.

С  диагнозом не вкл. (светится только логотип внизу под матрицей), со слов клиента не кто не ремонтировал.

Открыв увидел, что до меня паяли проц (один угол проца висел в воздухе), все залито флюсом такое ощущение что жарили феном.

Лога нет вообще ни какого. 

Первым делом зацепился по ISP к EMMC, вычитал boot1 и boot2 (проверил одинаковые),  юзер на отрез отказывается читается, раздел с ключами, тоже ни как не удалось вычитать.

Вывод, изначально мертвая флэха. и после запионерили прогревасты проц.

Перекатал проц, снял EMMC, получил лог, как на фото БЕЗ EMMC.jpeg  хорошо, думаю есть прогресс.

Залил бут свой и юзер с ENTT и сконфигурировал новую флэшку проверил, подпаявшись ISP (что флэшка села и проблем с ней нет), проверил резисторы (которые сдвигал), после того как подпаивался.

получил вот такой лог.

Hidden Content

    Reply to this topic to see the hidden content.

 

Hidden Content

    Reply to this topic to see the hidden content.
 

Вопрос может кто подскажет че не так и че он хочет. на сколько я мог понять он не видит загрузчика

Hidden Content

    Reply to this topic to see the hidden content.

Hidden Content

    Reply to this topic to see the hidden content.

Share this post


Link to post
Share on other sites
57 минут назад, Диментий сказал:

@DenisVLG СЮДА заглядывал? Мало ли...

да заглядывал у меня там все впоряде. Спасибо

Share this post


Link to post
Share on other sites
Только что, DenisVLG сказал:

да заглядывал у меня там все впоряде. Спасибо

Я к тому, что ТАМ, может, и в порядке. В другом месте может быть аналогичная проблема.

Питания проверял? QV14 залитая попадала. Гнилая или полугнилая керамика похожие кракозябры в лог харкала.

Share this post


Link to post
Share on other sites

 Очень чувствительная плата, при перепайки резисторов!!( отрываются контактные площадки, из под резисторов) Есть разъём( возле CAM -модуля , там всё  есть, нужные перемычки только установить)

Проверь места,  где припаивался.

Share this post


Link to post
Share on other sites
1 час назад, DenisVLG сказал:

Залил бут свой и юзер с ENTT и сконфигурировал новую флэшку

Что там сконфигурировал не знаю, так-же и какой залил user. Майн имеет 3 конфигурации, соответственно и 3 разных дампа. Не взаимозаменяемые.

  • Отлично! 1

Share this post


Link to post
Share on other sites
5 минут назад, Aleh сказал:

Что там сконфигурировал не знаю, так-же и какой залил user. Майн имеет 3 конфигурации, соответственно и 3 разных дампа. Не взаимозаменяемые.

считано с родной 

Скрытый текст

 

Revision 1.6 (for MMC v4.5, v4.51)
Erase block size      : 4096 Kbytes
Boot1 size            : 2048 Kbytes
Boot2 size            : 2048 Kbytes
RPMB size             : 512 Kbytes

Partition config      : (0x48) 01001000
Boot partition enable : Boot partition 1
(Bus width = 8Bit)
Boot ACK              : Boot acknowledge sent during boot operation Bit

Boot bus conditions   : (0x02) 00000010
Boot bus width        : x8 (sdr/ddr) bus width in boot operation mode
Reset boot bus conditions   : Reset bus width to x1, single data rate and backward compatible timings after boot operation (default)
Boot mode             : Use single data rate + backward compatible timings in boot operation (default)

RST_n function        : (0x00) RST_n signal is temporary disabled (default)

 

 

то что залил сейчас 

Скрытый текст

 

EXTCSD Info

Revision 1.6 (for MMC v4.5, v4.51)
Erase block size      : 4096 Kbytes
Boot1 size            : 2048 Kbytes
Boot2 size            : 2048 Kbytes
RPMB size             : 512 Kbytes

Partition config      : (0x48) 01001000
Boot partition enable : Boot partition 1
(Bus width = 8Bit)
Boot ACK              : Boot acknowledge sent during boot operation Bit

Boot bus conditions   : (0x02) 00000010
Boot bus width        : x8 (sdr/ddr) bus width in boot operation mode
Reset boot bus conditions   : Reset bus width to x1, single data rate and backward compatible timings after boot operation (default)
Boot mode             : Use single data rate + backward compatible timings in boot operation (default)

RST_n function        : (0x00) RST_n signal is temporary disabled (default)

 

 

про разные ревизии вкурсе что есть 1 шлейф 2 шлейфа и 3

у меня один под эту ревизию и качал юзер

 

Share this post


Link to post
Share on other sites
1 час назад, Диментий сказал:

Я к тому, что ТАМ, может, и в порядке. В другом месте может быть аналогичная проблема.

Питания проверял? QV14 залитая попадала. Гнилая или полугнилая керамика похожие кракозябры в лог харкала.

кракозябры на фото это без флэхи

Hidden Content

    Reply to this topic to see the hidden content.

 

с установленной флэхой 

Hidden Content

    Reply to this topic to see the hidden content.

Share this post


Link to post
Share on other sites
1 час назад, natali сказал:

там всё  есть, нужные перемычки только установить

буду иметь ввиду 

Share this post


Link to post
Share on other sites

Микросхему используешь такую-же?

Share this post


Link to post
Share on other sites
1 час назад, natali сказал:

Очень чувствительная плата, при перепайки резисторов!!( отрываются контактные площадки, из под резисторов)

после того как вернул все обратно все резюки проверил знаю про эту болячку

Share this post


Link to post
Share on other sites

@DenisVLG дамп на этот майн в личке.

Share this post


Link to post
Share on other sites
57 минут назад, Aleh сказал:

Микросхему используешь такую-же?

да микросхема новая такая же один в один

57 минут назад, Диментий сказал:

@DenisVLG дамп на этот майн в личке.

Спасибо попробую отпишусь по результатам

 

Share this post


Link to post
Share on other sites

Меняем еммс на самсунг заливаем cid и конфиг боот1 боот2 усер будет кино

Share this post


Link to post
Share on other sites
17 часов назад, DenisVLG сказал:

да микросхема новая такая же один в один

Спасибо попробую отпишусь по результатам

 

записал дамп в другую микросхему получил   тоже самое.  вывод на данный момент дело не в прошивке. буду копать дальше

Share this post


Link to post
Share on other sites
10 часов назад, saftarsaratov сказал:

Меняем еммс на самсунг заливаем cid и конфиг боот1 боот2 усер будет кино

а смысл писать в самсунг если есть родные тошиба.  или я чего то не знаю? не понимаю?

Share this post


Link to post
Share on other sites
18 часов назад, DenisVLG сказал:

Открыв увидел, что до меня паяли проц (один угол проца висел в воздухе), все залито флюсом такое ощущение что жарили феном

Вот это и может быть причиной.

  • Отлично! 1

Share this post


Link to post
Share on other sites

да возможно что угрели проц. только вот проверить не на чем. второй пары проц бут нет.  а как привязать новый проц к буту это большой секрет.  

Share this post


Link to post
Share on other sites

@DenisVLG Если есть от куда перекинуть, даже без бутов, посмотреть логи для начала.

Да и ещё пришла мысля. если проц мучали, то и прошивку могли так-же, вместе с бутами неродными влить. Не видел лога с не родными бутами ни разу.

 

  • Отлично! 1

Share this post


Link to post
Share on other sites
Posted (edited)
1 час назад, Aleh сказал:

@DenisVLG Если есть от куда перекинуть, даже без бутов, посмотреть логи для начала.

 

ну надо подумать где взять. Новых пока не заказывал так как нет решения как их приручить а какой лог должен быть у исправной платы с чужими бутами ? поделитесь если делали такой эксперимент

Edited by DenisVLG

Share this post


Link to post
Share on other sites

попадалась плата  на даном шасси проц начинал работать после прогрева.  поменял клиенту целиком мать. клиент не захотел оставить свою на доноры, жаль сейчас бы очень пригодилась

Share this post


Link to post
Share on other sites

надо изучать хорошо я вам намек дал дальше сами решайте 

Share this post


Link to post
Share on other sites

продолжил изучение этой платформы

есть рабочая плата вот что наэксперементировал.

 

 

это моя плата 715RLPCB0000000401 один шлейф

▒h)T▒▒[     0] sys_init start. boot_strap=0x00000514 (source=eMMC), boot_state=0x0
дальше лога нет
______________________________________________________________________________________________
это рабочая 715RLPCB0000000303A три шлейфа

▒▒▒ӈS-V8h[     0] sys_init start. boot_strap=0x00000514 (source=eMMC), boot_state=0x0
[   272] image verified, start at 0x00920000...
tz kernel starting... MV88DE3114(BG2Q)-A1 total 4 cpus, v2.0.0.21, Aug  5 2014 14:39:52
0213[   327] start_bootloader
______________________________________________________________________________________________
 это рабочая 715RLPCB0000000303A три шлейфа  снято питание ддр

▒ӈS-V8h[     0] sys_init start. boot_strap=0x00000514 (source=eMMC), boot_state=0x0
 
дальше лога нет

______________________________________________________________________________________________

 

смущает разница в начале (▒h)T▒▒  и ▒ӈS-V8h )  хотя возможно это из за разных ревизий плат.

если кто в курсе просветите

 

Share this post


Link to post
Share on other sites

еще что сделал отреболил на своей плате все банки пока без изменений

Share this post


Link to post
Share on other sites
3 часа назад, DenisVLG сказал:

это моя плата 715RLPCB0000000401 один шлейф

▒h)T▒▒[     0] sys_init start. boot_strap=0x00000514 (source=eMMC), boot_state=0x0
дальше лога нет

Питания проца звонил? Этот марвелл меньше фьюжена, а греется, по-моему, намного больше.

Если его жарили, то не исключено, что он уже концы отдал.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Guidelines и Terms of Use Форума KenotronTV.RU