Jump to content
Sign in to follow this  
datiev

Samsung UE42F5000AKXRU - Изображение вверх ногами

Recommended Posts

Здравствуйте дорогие мастера, друзья. Хочу получить от вас помощь. Если что прошу не ругать сильно! Принесли мне на ремонт телевизор Samsung UE42F5000AK с дефектом отсутствия изображения. Посветив фонариком я понял что все дело в подсветке. Ремонт проделал стандартный, все как обычно. Телевизор дал изображение, все как обычно.

 

Данные телевизора ниже:

Main Board: Маркировка на плате BN41-01955B, маркировка по бирке BN94-06783Q

TV Tuner: BN40-00262A

CPU: SEMS29

FLASH: Winbond 25Q40CLSIP (IC902)

Звуковой чип: NTP-7412S

PSU: L42SFV_DSM (BN44-00609F)

Матрица:HF420BGA-B1

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

При сборке решил слить прошивки с телевизора для заливки их на кенотрон, так как прошивок для этой версии модели нету на сайте, да и в интернете именно на эту майн ничего я не нашёл. Программатора для слива EEprom у меня еще нету, да и если честно без надобности он мне, но не суть в этом! Отпаял я с майн платы чипы под маркировками:

 

1-Winbond 25Q40CLSIP (позиционный номер на боарде IC902),

2-S24C25 (позиционный номер на боарде IC904),

3-S24C02 (позиционный номер на боарде IC703,

 

Дампы считанные с чипов я сохранил! Чипы я не стирал, только считал с них данные. После установки чипов у телевизора появились ниже перечисленные проблемы:

1 - логотип Samsung который показывается при включении телевизора то перевёрнутый вверх ногами то нормальный. Раз на раз не приходиться,  но чаше вверх ногами!!!

2 - телевиденье или любой другой контент который смотриться на экране стабильно показывается вверх ногами.

3 - при каждом включении телевизор требует зайти в сервисное меню и указать Тип, Локальные настройки и цветовую опцию фона, на английском!

4 - меню телевизора на английском языке, русский язык пропал, его нету вообще!

5 - звук в колонках отсутствует, но при подсоединении наушников, в них звук есть.

 

Проделанные мной работы по исправлению этих проблем следующие:

 

1 - я отпаял и залил на чипы их родные дампы, которые я сохранил у себя на компьютере. ЭТО НЕ ПОМОГЛО!

2 - Я заходил в сервисное меню телевизора, что бы указать требуемые данные, указываю их, выключаю телевизор, жду 20 сек и включаю его. Телевизор по прежнему требует указать Тип, Локальные настройки и цветовую опцию фона! Опять выключаю телевизор и включаю его в сервисном меню, а там опять все как будто я ничего не указывал там, то есть, сервисное меню сбрасывается на начальные настройки, данные не сохраняются!!!

3 - в инете на ремонтауде скачал дампы всех трех чипов, только они для майна BN41-01955A! НЕ ПОМОГЛО

4 - заменил все чипы на другие, с залитыми в них изначальными дампами, НЕ ПОМОГЛО!

 

Уже не знаю куда копать. Прошу у вас совета и помощи!

Ссылка на фотографии: 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

Share this post


Link to post
Share on other sites
41 минуту назад, datiev сказал:

FLASH: Winbond 25Q40CLSIP (IC902)

Обвязку смотри может что снес при демонтаже или чип резистор оборвал.

Share this post


Link to post
Share on other sites
1 час назад, datiev сказал:

Программатора для слива EEprom у меня еще нету

Наверное хотел сказать NAND.

25Q40 там загрузчик boot, его можешь не трогать. А вот EEPROM в 24C256, вот скорее всего проблема с ней, перегрел при установке или демонтаже, с ними такое бывает. Ищи новую и пробуй зашить туда то, что скачал, если дамп изгачально не был поврежден от перегрева микросхемы.

Советую всем снимать микросхемы с испльзованием сплава Розе или Вуда, чтобы не повредить микросхему при пайке, они изначально запаяны на безсвинце, так её можно легко снять и сильно не перегреть.

Share this post


Link to post
Share on other sites
6 минут назад, Aleh сказал:

Ищи новую и пробуй зашить туда то, что скачал

 

1 час назад, datiev сказал:

4 - заменил все чипы на другие, с залитыми в них изначальными дампами, НЕ ПОМОГЛО!

тут только два варианта я вижу:

1) перепутал чипы местами,

2) что то снёс рядом при демонтаже.

Share this post


Link to post
Share on other sites
1 час назад, datiev сказал:

S24C25 (позиционный номер на боарде IC904),

Не правильно написана, может не дописал просто. Не думаю, что просто так лежат 24C256, вот у меня ни одной новой нет,  да и не думаю, что новые будут нормальные. Есть только на платах на разборе, опять-же её надо будет снимать.

Share this post


Link to post
Share on other sites
3 минуты назад, Aleh сказал:

Не правильно написана, может не дописал просто

со второй строчки микры "6" не дописал (на фото) - расстроился...

Share this post


Link to post
Share on other sites
Posted (edited)
27 минут назад, AleksandrBurkov сказал:

перепутал чипы местами,

думаю - навряд-ли...Что-ж он их все сразу отпаял , слил и назад?

Обычно один обработал-на место его и т.д. , а там :pain:

И еси-бы перепутал , то что было-бы?

Edited by verniy68

Share this post


Link to post
Share on other sites

я имею ввиду эти

Цитата

2-S24C25 (позиционный номер на боарде IC904),

3-S24C02 (позиционный номер на боарде IC703

всякое бывает, по запарке или торопишься когда

-------------------------------------------------------------------------------------------

скорее всего где то снёс компонент, смотри питание eeprom - ов и наличие обмена осциллографом

Share this post


Link to post
Share on other sites

А можно фотки 2,6,7 перефотать на данный момент после манипуляций.

Share this post


Link to post
Share on other sites
В 09.03.2019 в 21:16, Aleh сказал:

Наверное хотел сказать NAND.

25Q40 там загрузчик boot, его можешь не трогать. А вот EEPROM в 24C256, вот скорее всего проблема с ней, перегрел при установке или демонтаже, с ними такое бывает. Ищи новую и пробуй зашить туда то, что скачал, если дамп изгачально не был поврежден от перегрева микросхемы.

Советую всем снимать микросхемы с испльзованием сплава Розе или Вуда, чтобы не повредить микросхему при пайке, они изначально запаяны на безсвинце, так её можно легко снять и сильно не перегреть.

Я говорил что ставил другие такие же чипы! Да и родной прошивается на ура!

В 09.03.2019 в 21:24, AleksandrBurkov сказал:

перепутал чипы местами

Ничего я не перепутал!!!

В 09.03.2019 в 21:24, AleksandrBurkov сказал:

что то снёс рядом при демонтаже

А вот это возможно, так как вокруг этих микрух много мелких резисторов! Буду схему искать!!!

Share this post


Link to post
Share on other sites
В 09.03.2019 в 21:16, Aleh сказал:

Советую всем снимать микросхемы с испльзованием сплава Розе или Вуда

Я все чипы снимаю после бодяжки сплавов с розе! Так они при 150 градусах сдуваются легко... Перегреть я его не мог!

Share this post


Link to post
Share on other sites
В 09.03.2019 в 20:35, datiev сказал:

1 - логотип Samsung который показывается при включении телевизора то перевёрнутый вверх ногами то нормальный. Раз на раз не приходиться,  но чаше вверх ногами!!!

2 - телевиденье или любой другой контент который смотриться на экране стабильно показывается вверх ногами.

3 - при каждом включении телевизор требует зайти в сервисное меню и указать Тип, Локальные настройки и цветовую опцию фона, на английском!

4 - меню телевизора на английском языке, русский язык пропал, его нету вообще!

5 - звук в колонках отсутствует, но при подсоединении наушников, в них звук есть.

все симптомы указывают на обрыв связи с eeprom, возможно от нагрева "потёк" или царапнул напыление резистора, который в обвязке памяти стоит, больше нет предположений такого поведения.

Share this post


Link to post
Share on other sites

@datiev , мож все-таки элементы какие "снес"?

23 часа назад, Zloy сказал:

А можно фотки 2,6,7 перефотать на данный момент после манипуляций

 

Share this post


Link to post
Share on other sites
Только что, verniy68 сказал:

мож все-таки элементы какие "снес"?

скорее всего непропай какого то из компонентов или повреждения последнего

Share this post


Link to post
Share on other sites
В 09.03.2019 в 21:51, verniy68 сказал:

все сразу отпаял , слил и назад

Именно так я и сделал Верный! Но чипы я не спутал. Фотографии сделанны до х отпаивания,. И сейчас они на своих местах!

 

В 09.03.2019 в 21:41, Aleh сказал:

Не правильно написана, может не дописал просто

Aleh это одно и тоже.ипо даташиту там разницы нету есть там 6 на конце или нет!

Share this post


Link to post
Share on other sites
1 минуту назад, AleksandrBurkov сказал:

скорее всего непропай какого то из компонентов или повреждения последнего

@datiev , под микроскопом просмотри все вокруг еепромок ...и качество пайки обвязки

Share this post


Link to post
Share on other sites
1 час назад, AleksandrBurkov сказал:

все симптомы указывают на обрыв связи с eeprom, возможно от нагрева "потёк" или царапнул напыление резистора, который в обвязке памяти стоит, больше нет предположений такого поведения.

А разве при обрыве с еепром он будет запускаться?

В 09.03.2019 в 21:51, verniy68 сказал:

И еси-бы перепутал , то что было

Думаю ничего бы не случилось!

1 час назад, verniy68 сказал:

@datiev , мож все-таки элементы какие "снес"?

 

Верный завтра выложу новые фото!

Share this post


Link to post
Share on other sites
1 час назад, verniy68 сказал:

@datiev , под микроскопом просмотри все вокруг еепромок ...и качество пайки обвязки

Завтра попробую под микриком посмотреть! Пропой контакта проверял пинцетом, старался слегка сдвинуть ножки, все как вкопанные припаяны! Завтра я под микроскоп заганю плату. Посмотрим может что и увижу!

Share this post


Link to post
Share on other sites
Только что, datiev сказал:

А разве при обрыве с еепром он будет запускаться?

сними и проверь, что мешает !?

И когда я говорю обрыв связи я не имею ввиду полный обрыв, возможно резистор подтяжки "помер" или плохой контакт где. 

Ты же сам пишешь - 

Цитата

Раз на раз не приходиться,  но чаше вверх ногами!!!

 

Share this post


Link to post
Share on other sites

@datiev , вокруг микросхем обязательно просмотри СМД-компоненты

Share this post


Link to post
Share on other sites
22 минуты назад, AleksandrBurkov сказал:

сними и проверь, что мешает !?

И когда я говорю обрыв связи я не имею ввиду полный обрыв, возможно резистор подтяжки "помер" или плохой контакт где. 

Ты же сам пишешь - 

 

Саша завтра проверю и отпишусь! Спасибо парни за советы, взгляд со стороны очень полезен...

Все ваши советы я завтра проверю и отпишусь по результату!

 

Share this post


Link to post
Share on other sites

Проверь шины данных на корпус, может где-то сопель повис.Было такое на китайце и аппарат был при включении на заводских настройках

:br:

Share this post


Link to post
Share on other sites

Попробуй мой дамп

 

 

Share this post


Link to post
Share on other sites

Присылали мне как то борт из англии , воткнул перевёрнутое изображение, переполошил еепром  всё встало на место, в данном случае если он помнит каналы то обвязка здесь не при чём, надо сому еепром менять или дамп перезаписывать, а ежили и настройки сбрасывает то резики подтяжки снёс!

Share this post


Link to post
Share on other sites
3 часа назад, BassCap сказал:

если он помнит каналы

Каналы не помнит! Приходиться сканировать каждый раз при включении! Извините, забыл указать этот дефект тоже!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...